Overclock.net › Forums › Intel › Intel - General › Maximus IV Extreme Ethernet...
New Posts  All Forums:Forum Nav:

Maximus IV Extreme Ethernet...

post #1 of 3
Thread Starter 
So, I ran my computer for the first time today using wind7 64bit as my OS. Everything is working fine...would love to have my CPU temps a lot more lower, but I think I can fix that. But I ran into a problem when the computer couldn't connect to the internet. So I check the device manager and the ethernet controller and some USB controllers had the yellow exclamation point. I'm thinking that I need new drivers for my computer. When I check the asus website, under LAN it says "Intel®, 2 x Gigabit LAN Controller(s)". Then I checked the intel support for network connectivity to download the drivers, but I can't see the 2 x Gigabit LAN controller anywhere in the page. So, I'm not sure which one I should download. Does anyone have any idea to fix this?
    
CPUMotherboardGraphicsRAM
[Intel] Core i7 -2600K [Asus] Maximus IV Extreme [XFX] Radeon 6990 & 6970 [G. Skill] Sniper 16GB DDR3 - 1600 
Hard DriveOptical DriveOSMonitor
[Crucial] M4 128GB x2 & [WD] Caviar Black 2TB x2 [Asus] BW-12B1LT [Windows] 7 Ultimate 64bit [Acer] S273HLbmii 27" 
KeyboardPowerCaseMouse
[Saitek] Eclipse III [Antec] 1200W HCP [Thermaltake] Level 10 GT [Razer] Copperhead Razor 
Mouse Pad
[Zowie] G-TF Spawn Cloth 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Intel] Core i7 -2600K [Asus] Maximus IV Extreme [XFX] Radeon 6990 & 6970 [G. Skill] Sniper 16GB DDR3 - 1600 
Hard DriveOptical DriveOSMonitor
[Crucial] M4 128GB x2 & [WD] Caviar Black 2TB x2 [Asus] BW-12B1LT [Windows] 7 Ultimate 64bit [Acer] S273HLbmii 27" 
KeyboardPowerCaseMouse
[Saitek] Eclipse III [Antec] 1200W HCP [Thermaltake] Level 10 GT [Razer] Copperhead Razor 
Mouse Pad
[Zowie] G-TF Spawn Cloth 
  hide details  
Reply
post #2 of 3
Quote:
Originally Posted by TerranSCV View Post
So, I ran my computer for the first time today using wind7 64bit as my OS. Everything is working fine...would love to have my CPU temps a lot more lower, but I think I can fix that. But I ran into a problem when the computer couldn't connect to the internet. So I check the device manager and the ethernet controller and some USB controllers had the yellow exclamation point. I'm thinking that I need new drivers for my computer. When I check the asus website, under LAN it says "Intel®, 2 x Gigabit LAN Controller(s)". Then I checked the intel support for network connectivity to download the drivers, but I can't see the 2 x Gigabit LAN controller anywhere in the page. So, I'm not sure which one I should download. Does anyone have any idea to fix this?
Do you still have the driver disc? It should have the LAN drivers.
MooCwzRck
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7-2600K 4.6Ghz Maximus IV Extreme NVIDIA GeForce GTX 460 NVIDIA GeForce GTX 460 
RAMHard DriveHard DriveCooling
Corsair Vengeance 8GB (2 x 4GB) Intel 510 SSD (2 x 120GB RAID 0) Western Digital Caviar Black (2 x 1TB RAID 1) Zalman CPNS 9900 NT 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 bit Samsung 40" LED TV 6300 1080p Logitech K800 Corsair AX850 
CaseMouseAudioAudio
Cooler Master HAF X nVidia Edition Logitech M505 Monster Beats Pro's Creative External 5.1 Soundcard 
  hide details  
Reply
MooCwzRck
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7-2600K 4.6Ghz Maximus IV Extreme NVIDIA GeForce GTX 460 NVIDIA GeForce GTX 460 
RAMHard DriveHard DriveCooling
Corsair Vengeance 8GB (2 x 4GB) Intel 510 SSD (2 x 120GB RAID 0) Western Digital Caviar Black (2 x 1TB RAID 1) Zalman CPNS 9900 NT 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 bit Samsung 40" LED TV 6300 1080p Logitech K800 Corsair AX850 
CaseMouseAudioAudio
Cooler Master HAF X nVidia Edition Logitech M505 Monster Beats Pro's Creative External 5.1 Soundcard 
  hide details  
Reply
post #3 of 3
Thread Starter 
I might have to look for it, thanks
    
CPUMotherboardGraphicsRAM
[Intel] Core i7 -2600K [Asus] Maximus IV Extreme [XFX] Radeon 6990 & 6970 [G. Skill] Sniper 16GB DDR3 - 1600 
Hard DriveOptical DriveOSMonitor
[Crucial] M4 128GB x2 & [WD] Caviar Black 2TB x2 [Asus] BW-12B1LT [Windows] 7 Ultimate 64bit [Acer] S273HLbmii 27" 
KeyboardPowerCaseMouse
[Saitek] Eclipse III [Antec] 1200W HCP [Thermaltake] Level 10 GT [Razer] Copperhead Razor 
Mouse Pad
[Zowie] G-TF Spawn Cloth 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Intel] Core i7 -2600K [Asus] Maximus IV Extreme [XFX] Radeon 6990 & 6970 [G. Skill] Sniper 16GB DDR3 - 1600 
Hard DriveOptical DriveOSMonitor
[Crucial] M4 128GB x2 & [WD] Caviar Black 2TB x2 [Asus] BW-12B1LT [Windows] 7 Ultimate 64bit [Acer] S273HLbmii 27" 
KeyboardPowerCaseMouse
[Saitek] Eclipse III [Antec] 1200W HCP [Thermaltake] Level 10 GT [Razer] Copperhead Razor 
Mouse Pad
[Zowie] G-TF Spawn Cloth 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Maximus IV Extreme Ethernet...