Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › 1080p Video is laggy all of a sudden
New Posts  All Forums:Forum Nav:

1080p Video is laggy all of a sudden

post #1 of 5
Thread Starter 
Hi guys,
Whenever I fullscreen youtube videos, they are laggy/choppy. This started a few days ago. I assume it's from the adobe flash upgrade recently.

Anyone have any idea on how to fix this? It's on my sigrig, btw

Thanks!
post #2 of 5
Too much Christmas Duff Beer.

On a serious note, what web browser are you using? You could have a memory leak somewhere causing it to be choppy. Are you doing anything else while watching youtube or just that?
post #3 of 5
The most recent NVIDIA beta drivers did this to me too! I manually downloaded the flash 11 beta and it fixed it...

http://labs.adobe.com/technologies/f...flashplayer11/
post #4 of 5
Thread Starter 
I forgot to mention, I have tried both Chrome(primary browser) and Firefox. I have a Word Document open, but nothing that should make a large impact on performance. With everything open, I have ~35% CPU usage with 5GB of free RAM
post #5 of 5
Thread Starter 
Quote:
Originally Posted by comp View Post
The most recent NVIDIA beta drivers did this to me too! I manually downloaded the flash 11 beta and it fixed it...

http://labs.adobe.com/technologies/f...flashplayer11/
That fixed it! Thanks!

+rep all around

EDIT: The problem somewhat persists, but If I just skip ahead, or even pause and play, the problem corrects itself
Edited by KG363 - 10/3/11 at 8:18am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › 1080p Video is laggy all of a sudden