Overclock.net › Forums › Intel › Intel Motherboards › XFX nForce 780 no post, code 25
New Posts  All Forums:Forum Nav:

XFX nForce 780 no post, code 25

post #1 of 3
Thread Starter 
Hello,
New to the forums here and was hoping to get some assistance with this issue. I was recently installing a light fixture and without thinking turned off the circuit breaker that my computer happened to be connected to (Stupid, I know).

Now my computer gets no video and gets or post and the code "25" on my motherboard. I've read through other forums that say it's a device or PS/2 port issue. I have disconnected all devices plugged into my tower, except for the monitor and power cable. I have disconnected all PCI cards, all SATA and IDE drives, and attempted to start up the computer again with only 1 stick of RAM, CPU, and the video card installed with the same problem.

I've disconnected the CMOS battery, waited 20 minutes and installed it again, same problem.

Disconnected the graphics card, leaving only 1 stick of RAM installed, all other devices still unplugged, same problem.

Moved graphics card to other PCI-E ports, same problem.

Disconnected all ram in the computer, leaving other devices unplugged, system then gives post beeps.

Tried using the other sticks of RAM that were in the system 1 at a time and in various memory slots, still getting code 25 and no post beeps.

Any help on this issue would be appreciated. I'm a graphic design student with a big project due tomorrow and no way to work on my project with my computer the way it is.

Graphics Card: GeForce 8800GTS
MotherBoard: XFX nForce 780i
CPU: Intel®-Core™2 Quad Processor Q8400
Edited by ColossiClayton - 10/3/11 at 10:43am
post #2 of 3
25 is a video card start up code, so it looks as tho the gpu is not finishing or starting to load its bios.
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
post #3 of 3
Thread Starter 
Thanks, I figured it was either the gpu or ram. I'll try throwing in a cheap video card to see if that takes care of it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › XFX nForce 780 no post, code 25