Overclock.net › Forums › Graphics Cards › NVIDIA › 9800GT issues
New Posts  All Forums:Forum Nav:

9800GT issues

post #1 of 2
Thread Starter 
Hello everyone I am new to the boards. I have a Zotac 9800gt 512mb and it no longer works with my m2n-mx se plus motherboard. I tried putting it in a dell computer with the same power supply and it worked. So I know that the power supply and the video card appears to be ok. I then proceeded to try another video card in the m2n-mx se plus and it booted up fine. So what am I missing? Why does it work in the dell but not my m2n? The PCI-E slot works fine as I tried the other card. I know its time for a new system but that is a few months down the road. Please any help would be awesome . BTW I love the forums and find them very useful. Awesome content
Canputer (sold!)
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 3770K  ASUS P8Z77-V Premium  EVGA GTX 680 4GB EVGA GTX 680 4GB 
RAMHard DriveHard DriveOptical Drive
Corsair CMZ16GX3M4A1600C9 Vengeance 16GB  Western Digital Caviar Black 2TB  OCZ vertex 4 Any Blu-ray player/DVDRW 
CoolingOSMonitorMonitor
Corsair H80  Windows 7 home premium BenQ XL2420TX 24IN 120HZ BenQ XL2420T 24IN 120HZ 
MonitorPowerCase
BenQ XL2420T 24IN 120HZ Corsair Professional HX850W Corsair 600T White 
  hide details  
Reply
Canputer (sold!)
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 3770K  ASUS P8Z77-V Premium  EVGA GTX 680 4GB EVGA GTX 680 4GB 
RAMHard DriveHard DriveOptical Drive
Corsair CMZ16GX3M4A1600C9 Vengeance 16GB  Western Digital Caviar Black 2TB  OCZ vertex 4 Any Blu-ray player/DVDRW 
CoolingOSMonitorMonitor
Corsair H80  Windows 7 home premium BenQ XL2420TX 24IN 120HZ BenQ XL2420T 24IN 120HZ 
MonitorPowerCase
BenQ XL2420T 24IN 120HZ Corsair Professional HX850W Corsair 600T White 
  hide details  
Reply
post #2 of 2
There might be other factors you haven't considered. I'm thinking that the alternate VID card you tried on the M2N is a low power card which may not need as much power as a 9800GT. Graphics cards take some power from the PEG and some from the PCIe slot in the board - so the PCIe slot may work, but it may not work any more for a powerful card as it may be unable (for some reason) to supply required wattage. Anyway this is only an assumption.

The first thing to do would be to update the M2N's BIOS to the latest version, the one you're having may be partially corrupted and thus can't properly speak to the 9800GT. The second thing would be to test a different PSU on the M2N - it's a wild guess, but maybe a different repartition of Amps on the rails may make the 9800GT take more power from the PEG and less from the PCIe. If this doesn't solve the problem you may simply have to use a different graphics card.
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 9800GT issues