Overclock.net › Forums › Components › Memory › 6GB Installed 4GB Usable
New Posts  All Forums:Forum Nav:

6GB Installed 4GB Usable

post #1 of 18
Thread Starter 
While I understand that this topic has been covered in the past, I'm trying to get a few clarifications on the matter.

I had 6GB of DDR3 installed in my computer. Windows only shows 4GB usable, but 6GB installed. The other 2 GB is 'Hardware Reserved' in Resource Monitor. The RAM is installed in the 2nd set of slots, as the modules won't fit in the first slots due to the CPU cooler's size. I've tested all 3 modules in all 3 slots individually and found that 1 of the modules failed to boot the system on it's own. From this I'm assuming that the module is faulty/dead. I tested a working module with the 'dead' module and booted into Windows and it showed 4GB Installed (2GB Usable). I'm currently running the 2 working modules and it's fine on 4GB Installed.

Now, this is where I'm looking for a bit of clarification!

I purchased this computer from a shop in my town, who built it and overclocked it for me as I was relatively new to the overclocking game. The CPU and RAM were both overclocked (1366 i7 930 OC'd to 4.0GHz and OCZ 1066 OC'd to 1600, as far as I'm aware/understand).

What effect would the overclocking have on this module? I've read a few times that aggressive timings can yield a XGB Installed (YGB Usable) issue, but would it seemingly rectify itself by removing a single module? My limited exposure to memory overclocking would have me believe that it would be an issue no matter what modules were installed, if it were an issue with the timings...

Also, I'm not sure if this is relevant but; once when I tried to boot from the faulty stick, obviously it didn't boot. However, when I used one of the good sticks to boot the BIOS threw an error saying that an error occurred due to overclocking settings and it reset them back to stock. I went into the MB Intelligent Tweaker (or whatever that menu is) and hit F10 to save and the settings restored themselves to the OC'd settings and all was well.

If anybody needs any more information, just ask.


Thanks heaps!
Pew Pew Pew!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.0GHz Gigabyte EX58-UD5 MSI Twin Frozr III HD6950 PE/OC 12GB G.Skill Ripjaws @ 1200MHz 10-10-10-24 
Hard DriveOSPowerCase
WD 1TB Caviar Black Windows 7 - Pro 64b Antec 650W Antec 902 
  hide details  
Reply
Pew Pew Pew!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.0GHz Gigabyte EX58-UD5 MSI Twin Frozr III HD6950 PE/OC 12GB G.Skill Ripjaws @ 1200MHz 10-10-10-24 
Hard DriveOSPowerCase
WD 1TB Caviar Black Windows 7 - Pro 64b Antec 650W Antec 902 
  hide details  
Reply
post #2 of 18
Do you have a 32bit Operating System? Show us your computer properties screen please.
post #3 of 18
Sounds like you installed windows from the wrong(32bit) disk
BullDriver
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 Vishera 4.0GHz Asus 990FX Sabertooth MSI N465GTX 8gb Gskill Sniper 1600/9.9.9.25 
Hard DriveOptical DriveOSMonitor
64Gb Crucial SSD(os) +1tb Baracuda SataIII Asus OEM SATA DVD RW x64 Windows 7 Home Premium 25" Hanns G 
KeyboardPowerCaseMouse
Microsoft Flatty Tethered RocketFish 550w Modular Corsair 600t Logitech MX Revolution 
  hide details  
Reply
BullDriver
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 Vishera 4.0GHz Asus 990FX Sabertooth MSI N465GTX 8gb Gskill Sniper 1600/9.9.9.25 
Hard DriveOptical DriveOSMonitor
64Gb Crucial SSD(os) +1tb Baracuda SataIII Asus OEM SATA DVD RW x64 Windows 7 Home Premium 25" Hanns G 
KeyboardPowerCaseMouse
Microsoft Flatty Tethered RocketFish 550w Modular Corsair 600t Logitech MX Revolution 
  hide details  
Reply
post #4 of 18
If you're running a 64 bit OS, I'd make sure Memory Hole Remapping is enabled in the BIOS.
post #5 of 18
Thread Starter 
Pew Pew Pew!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.0GHz Gigabyte EX58-UD5 MSI Twin Frozr III HD6950 PE/OC 12GB G.Skill Ripjaws @ 1200MHz 10-10-10-24 
Hard DriveOSPowerCase
WD 1TB Caviar Black Windows 7 - Pro 64b Antec 650W Antec 902 
  hide details  
Reply
Pew Pew Pew!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.0GHz Gigabyte EX58-UD5 MSI Twin Frozr III HD6950 PE/OC 12GB G.Skill Ripjaws @ 1200MHz 10-10-10-24 
Hard DriveOSPowerCase
WD 1TB Caviar Black Windows 7 - Pro 64b Antec 650W Antec 902 
  hide details  
Reply
post #6 of 18
ive googled this.. and seen people have the problem alot.. the OS is seeing the memory, but not using it o.O regardless of a 64bit OS..

you can try MSconfig, and see if the useable memory in boot options is ticked, and play with that..

i wouldn't mind seeing a real definitive answer to this too..
new?
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom II 555 x3 (unlocked) biostar a880g+ saphire 6850 Wintec ampXtreme 4gig 
Hard DriveMonitorPowerCase
awaiting ssd.. + spinpoint f3 1tb viewsonic 24' + hanspree 22' + 13 dell touchscreen Antec earthwatts 430 apex 381 
  hide details  
Reply
new?
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom II 555 x3 (unlocked) biostar a880g+ saphire 6850 Wintec ampXtreme 4gig 
Hard DriveMonitorPowerCase
awaiting ssd.. + spinpoint f3 1tb viewsonic 24' + hanspree 22' + 13 dell touchscreen Antec earthwatts 430 apex 381 
  hide details  
Reply
post #7 of 18
Did you try my suggestion?
post #8 of 18
Thread Starter 
Quote:
Originally Posted by returned4good View Post
Did you try my suggestion?
Sorry, I missed your post while I was replying to the guys asking if I was using a 32b OS.

I'll give it a shot when I have access to the computer. (At work at the moment )
Pew Pew Pew!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.0GHz Gigabyte EX58-UD5 MSI Twin Frozr III HD6950 PE/OC 12GB G.Skill Ripjaws @ 1200MHz 10-10-10-24 
Hard DriveOSPowerCase
WD 1TB Caviar Black Windows 7 - Pro 64b Antec 650W Antec 902 
  hide details  
Reply
Pew Pew Pew!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.0GHz Gigabyte EX58-UD5 MSI Twin Frozr III HD6950 PE/OC 12GB G.Skill Ripjaws @ 1200MHz 10-10-10-24 
Hard DriveOSPowerCase
WD 1TB Caviar Black Windows 7 - Pro 64b Antec 650W Antec 902 
  hide details  
Reply
post #9 of 18
Try it both ways. I've seen some boards that have it backwards for some reason (enabled is actually disabled). Here is some material on the subject. Old, but relevant. Especially page 7.

http://techfiles.de/dmelanchthon/files/memory_hole.pdf
post #10 of 18
I had this happen all the time on my RIIIE. It was always because of one of two things:

1) All three sticks were not 100% stable on boot. Since your IMC (NB) frequency is much higher than normal, you will probably need to bump QPI/VTT on your chip. 1.25V-1.35V should be sufficient.

2) The CPU/cooler wasn't seated well. A remount would fix the issue if it wasn't the memory being unstable.
Bench Stuffs
(32 items)
 
ITX Daily Driver
(11 items)
 
For Sale: 6GHz+ 980X
$225 (USD) or best offer
CPUCPUCPUCPU
Intel Core i7 920 Intel Xeon W3520 Intel Core i7 4770K Intel Core 2 Duo E8500 
CPUCPUCPUCPU
Intel Pentium G3258 Intel QX9650 AMD FX 4300 Intel E2140 
CPUMotherboardGraphicsGraphics
E4300 Asus Rampage Extreme / P5E3 Deluxe / Gigabyte X... MSI GTX 275 Lightning MSI HD 7970 Lightning 
GraphicsGraphicsGraphicsGraphics
Asus GTX 285 Matrix Platinum MSI HD 5870 Lightning EVGA GTX 980 TI Classified K|ngp|n Edition MSI GTX 580 Lightning 
RAMRAMRAMRAM
Corsair Dominator Platinum 2666 10-12-12 Samsung Corsair Dominator GT 2000 7-8-7 Hypers Kingston HyperX 2000 9-9-9 BBSE G.Skill Trident 2000 9-9-9 PSC 
Hard DriveHard DriveHard DriveCooling
Kingston SSD Now! 128GB Patriot Torqx 2 32GB Seagate 80GB XPSC Rasa + EK VGA + HWLabs Black Ice GTX 360 +... 
OSOSOSKeyboard
W7 Pro x64 SP1 Windows XP x86 SP3 W8.1 Ducky Shine 3, Cherry Brown Switches 
PowerCaseMouseMouse Pad
Corsair AX1200 Dimastech Easy V2.5! <3 Logitech G5 Battlefield 2142 Edition Puretrak Stealth 
  hide details  
Reply
Bench Stuffs
(32 items)
 
ITX Daily Driver
(11 items)
 
For Sale: 6GHz+ 980X
$225 (USD) or best offer
CPUCPUCPUCPU
Intel Core i7 920 Intel Xeon W3520 Intel Core i7 4770K Intel Core 2 Duo E8500 
CPUCPUCPUCPU
Intel Pentium G3258 Intel QX9650 AMD FX 4300 Intel E2140 
CPUMotherboardGraphicsGraphics
E4300 Asus Rampage Extreme / P5E3 Deluxe / Gigabyte X... MSI GTX 275 Lightning MSI HD 7970 Lightning 
GraphicsGraphicsGraphicsGraphics
Asus GTX 285 Matrix Platinum MSI HD 5870 Lightning EVGA GTX 980 TI Classified K|ngp|n Edition MSI GTX 580 Lightning 
RAMRAMRAMRAM
Corsair Dominator Platinum 2666 10-12-12 Samsung Corsair Dominator GT 2000 7-8-7 Hypers Kingston HyperX 2000 9-9-9 BBSE G.Skill Trident 2000 9-9-9 PSC 
Hard DriveHard DriveHard DriveCooling
Kingston SSD Now! 128GB Patriot Torqx 2 32GB Seagate 80GB XPSC Rasa + EK VGA + HWLabs Black Ice GTX 360 +... 
OSOSOSKeyboard
W7 Pro x64 SP1 Windows XP x86 SP3 W8.1 Ducky Shine 3, Cherry Brown Switches 
PowerCaseMouseMouse Pad
Corsair AX1200 Dimastech Easy V2.5! <3 Logitech G5 Battlefield 2142 Edition Puretrak Stealth 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › 6GB Installed 4GB Usable