Overclock.net › Forums › AMD › AMD - General › Wierd 1+ second hangs
New Posts  All Forums:Forum Nav:

Wierd 1+ second hangs - Page 2

post #11 of 19
See if disabling the sound card stops it.
Time Suck
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 645 (95W) @ 3.4+ MSI 880GM-E41 Galaxy 56NPH6HS4IXX GeForce GTX 560 16GB (4x4) G.Skill Ripjaws 1600 F3-12800CL9Q-16GB 
Hard DriveMonitorPowerCase
3x Constellation (ST3500514NS) 500GB in Raid0 ASUS VW246H 24" 2ms Cooler Master (RS750-ACAAE3-US) 750W Cooler Master (RC-310-SWN1-GP) 
  hide details  
Reply
Time Suck
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 645 (95W) @ 3.4+ MSI 880GM-E41 Galaxy 56NPH6HS4IXX GeForce GTX 560 16GB (4x4) G.Skill Ripjaws 1600 F3-12800CL9Q-16GB 
Hard DriveMonitorPowerCase
3x Constellation (ST3500514NS) 500GB in Raid0 ASUS VW246H 24" 2ms Cooler Master (RS750-ACAAE3-US) 750W Cooler Master (RC-310-SWN1-GP) 
  hide details  
Reply
post #12 of 19
Quote:
Originally Posted by BGL View Post
See if disabling the sound card stops it.
Lol. Wut?

Try to swap HDD/RAM and see if problem still persist.
 
Alienware 13
(10 items)
 
Alienware Alpha
(6 items)
 
CPUMotherboardGraphicsRAM
Intel i7 4770k @4.0Ghz MSI Z87 G65 EVGA 980Ti Classified+EVGA 660SC PhysX G.Skill Trident X 16GB @2400Mhz 
Hard DriveCoolingOSMonitor
Corsair 480GB+1TB WD Black Corsair H100 W10 Pro|Start10 U2713HM+U22 LED+ACz1 Mount 
KeyboardPowerCaseMouse
RealForce 87U 55g  Corsair HX1050 Corsair 650D Razer DeathAdder+Firefly 
Audio
STX+SP2500, Asgard 2+HD650 
CPUGraphicsRAMHard Drive
Intel i7 6500U nVidia GTX 960m OC Samsung 16GB 1.35v M.2 850 EVO 500GB+1TB WD 
OSMonitorKeyboard
W10|Start 10 IPS 4k, Touch Alienware FX 
CPUGraphicsRAMHard Drive
Intel i7 4785T @3.2Ghz 8MB nVidia 860m OC vBIOS mod HyperX Impact 16GB DDR3 256GB Samsung SSD+1TB HDD 
OSAudio
W10|Start 10 DragonFly v1.2 
  hide details  
Reply
 
Alienware 13
(10 items)
 
Alienware Alpha
(6 items)
 
CPUMotherboardGraphicsRAM
Intel i7 4770k @4.0Ghz MSI Z87 G65 EVGA 980Ti Classified+EVGA 660SC PhysX G.Skill Trident X 16GB @2400Mhz 
Hard DriveCoolingOSMonitor
Corsair 480GB+1TB WD Black Corsair H100 W10 Pro|Start10 U2713HM+U22 LED+ACz1 Mount 
KeyboardPowerCaseMouse
RealForce 87U 55g  Corsair HX1050 Corsair 650D Razer DeathAdder+Firefly 
Audio
STX+SP2500, Asgard 2+HD650 
CPUGraphicsRAMHard Drive
Intel i7 6500U nVidia GTX 960m OC Samsung 16GB 1.35v M.2 850 EVO 500GB+1TB WD 
OSMonitorKeyboard
W10|Start 10 IPS 4k, Touch Alienware FX 
CPUGraphicsRAMHard Drive
Intel i7 4785T @3.2Ghz 8MB nVidia 860m OC vBIOS mod HyperX Impact 16GB DDR3 256GB Samsung SSD+1TB HDD 
OSAudio
W10|Start 10 DragonFly v1.2 
  hide details  
Reply
post #13 of 19
My laptop(i7-840qm) does that when it gets to hot. What are your temps like?
BullDriver
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 Vishera 4.0GHz Asus 990FX Sabertooth MSI N465GTX 8gb Gskill Sniper 1600/9.9.9.25 
Hard DriveOptical DriveOSMonitor
64Gb Crucial SSD(os) +1tb Baracuda SataIII Asus OEM SATA DVD RW x64 Windows 7 Home Premium 25" Hanns G 
KeyboardPowerCaseMouse
Microsoft Flatty Tethered RocketFish 550w Modular Corsair 600t Logitech MX Revolution 
  hide details  
Reply
BullDriver
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 Vishera 4.0GHz Asus 990FX Sabertooth MSI N465GTX 8gb Gskill Sniper 1600/9.9.9.25 
Hard DriveOptical DriveOSMonitor
64Gb Crucial SSD(os) +1tb Baracuda SataIII Asus OEM SATA DVD RW x64 Windows 7 Home Premium 25" Hanns G 
KeyboardPowerCaseMouse
Microsoft Flatty Tethered RocketFish 550w Modular Corsair 600t Logitech MX Revolution 
  hide details  
Reply
post #14 of 19
Thread Starter 
I suspected temps at first, the CPU seems to top out at 47c(?) according to the AMD Overdrive software when testing with OCCT. Graphics card seems ok too at 55c. Not sure how to check the NB temps though.

This problem happens when I'm playin Dragon Nest as well, but does not seem to happen with Deus Ex and Space Marine.

Attached is the temps when idle, only TMPIN1 goes up till 47c after using OCCT for an hour, the rest just varies a lil here and there.
Bye AMD :(
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67A-GD65 (b3) Gigabyte R9 290 Windforce Mushkin Radioactive 1600 8GB 
CoolingOSMonitorPower
Hyper 212 EVO Windows 7 AOC E2351FH Seasonic S12II 620w 
CaseMouseMouse Pad
CM USP 100 G400 Roccat Sota 
  hide details  
Reply
Bye AMD :(
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67A-GD65 (b3) Gigabyte R9 290 Windforce Mushkin Radioactive 1600 8GB 
CoolingOSMonitorPower
Hyper 212 EVO Windows 7 AOC E2351FH Seasonic S12II 620w 
CaseMouseMouse Pad
CM USP 100 G400 Roccat Sota 
  hide details  
Reply
post #15 of 19
Quote:
Originally Posted by Blindrage606 View Post
Lol. Wut?
Disabling a sound card is a typical trouble-shooting step for this type of problem during games/video+sound multimedia.

Although this could be about anything, including video. I'd also suggest trying to a different video card or trying the onboard video for testing if possible (removing added video card)
Time Suck
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 645 (95W) @ 3.4+ MSI 880GM-E41 Galaxy 56NPH6HS4IXX GeForce GTX 560 16GB (4x4) G.Skill Ripjaws 1600 F3-12800CL9Q-16GB 
Hard DriveMonitorPowerCase
3x Constellation (ST3500514NS) 500GB in Raid0 ASUS VW246H 24" 2ms Cooler Master (RS750-ACAAE3-US) 750W Cooler Master (RC-310-SWN1-GP) 
  hide details  
Reply
Time Suck
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 645 (95W) @ 3.4+ MSI 880GM-E41 Galaxy 56NPH6HS4IXX GeForce GTX 560 16GB (4x4) G.Skill Ripjaws 1600 F3-12800CL9Q-16GB 
Hard DriveMonitorPowerCase
3x Constellation (ST3500514NS) 500GB in Raid0 ASUS VW246H 24" 2ms Cooler Master (RS750-ACAAE3-US) 750W Cooler Master (RC-310-SWN1-GP) 
  hide details  
Reply
post #16 of 19
Try Coretemp or HWmonitor to take a look at your core temps, Amd overdrive is saying your cores are -256c which may be possible on the dark side of the moon. It may just be your temp sensor is not working because of the unlock, but it would not hurt to re-seat the H212+ with some SEx23.
BullDriver
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 Vishera 4.0GHz Asus 990FX Sabertooth MSI N465GTX 8gb Gskill Sniper 1600/9.9.9.25 
Hard DriveOptical DriveOSMonitor
64Gb Crucial SSD(os) +1tb Baracuda SataIII Asus OEM SATA DVD RW x64 Windows 7 Home Premium 25" Hanns G 
KeyboardPowerCaseMouse
Microsoft Flatty Tethered RocketFish 550w Modular Corsair 600t Logitech MX Revolution 
  hide details  
Reply
BullDriver
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 Vishera 4.0GHz Asus 990FX Sabertooth MSI N465GTX 8gb Gskill Sniper 1600/9.9.9.25 
Hard DriveOptical DriveOSMonitor
64Gb Crucial SSD(os) +1tb Baracuda SataIII Asus OEM SATA DVD RW x64 Windows 7 Home Premium 25" Hanns G 
KeyboardPowerCaseMouse
Microsoft Flatty Tethered RocketFish 550w Modular Corsair 600t Logitech MX Revolution 
  hide details  
Reply
post #17 of 19
Quote:
Originally Posted by cook View Post
Try Coretemp or HWmonitor to take a look at your core temps, Amd overdrive is saying your cores are -256c which may be possible on the dark side of the moon. It may just be your temp sensor is not working because of the unlock, but it would not hurt to re-seat the H212+ with some SEx23.
He has unlocked cores, which disables core temperature sensors.
Mine say zero all the time, so I depend on the socket temp reading, and subtracting 5c or so to get my core temps.

Edit: I used to get the odd similar hangup for a second or so. It seems to have disappeared after a reinstall, so I'd suggest it's a software problem.
Edited by allikat - 10/5/11 at 1:38pm
Ryzen 5 1600
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 MSI B350 Gaming Plus Gigabyte GeForce GTX 1060 WINDFORCE2 OC 16GB (2x8GB) Corsair DDR4 Vengeance LED, PC4-24... 
Hard DriveHard DriveCoolingOS
256GB Samsung PM961 Polaris M.2 NVMe  1TB Toshiba DT01ACA100 3.5" HDD, SATA III  Cooler Master Hyper 212 Evo Windows 10 64 
KeyboardPowerCaseMouse
Unicomp Model M 650W EVGA SuperNOVA G1, 80PLUS Gold, Full Modular Kolink Luminosity Cooler Master Reaper Aluminium 
  hide details  
Reply
Ryzen 5 1600
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 MSI B350 Gaming Plus Gigabyte GeForce GTX 1060 WINDFORCE2 OC 16GB (2x8GB) Corsair DDR4 Vengeance LED, PC4-24... 
Hard DriveHard DriveCoolingOS
256GB Samsung PM961 Polaris M.2 NVMe  1TB Toshiba DT01ACA100 3.5" HDD, SATA III  Cooler Master Hyper 212 Evo Windows 10 64 
KeyboardPowerCaseMouse
Unicomp Model M 650W EVGA SuperNOVA G1, 80PLUS Gold, Full Modular Kolink Luminosity Cooler Master Reaper Aluminium 
  hide details  
Reply
post #18 of 19
Thread Starter 
Reinstall = reformat? I'll prolly try that over the weekend, I sure hope it's a software problem.
Bye AMD :(
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67A-GD65 (b3) Gigabyte R9 290 Windforce Mushkin Radioactive 1600 8GB 
CoolingOSMonitorPower
Hyper 212 EVO Windows 7 AOC E2351FH Seasonic S12II 620w 
CaseMouseMouse Pad
CM USP 100 G400 Roccat Sota 
  hide details  
Reply
Bye AMD :(
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67A-GD65 (b3) Gigabyte R9 290 Windforce Mushkin Radioactive 1600 8GB 
CoolingOSMonitorPower
Hyper 212 EVO Windows 7 AOC E2351FH Seasonic S12II 620w 
CaseMouseMouse Pad
CM USP 100 G400 Roccat Sota 
  hide details  
Reply
post #19 of 19
Thread Starter 
Update, after reformatting it, and sending the faulty hdd for RMA, it still happens -_- No idea what else to do already, tested the CPU cores by disabling 1 by 1 still stutters. RAM passed memtest95 the whole night, CPU ran prime95 12 hours without issue. Disabled the sound card for a while, no idea if it happens since i cant hear the 'bzzzzt' sound lol.
Bye AMD :(
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67A-GD65 (b3) Gigabyte R9 290 Windforce Mushkin Radioactive 1600 8GB 
CoolingOSMonitorPower
Hyper 212 EVO Windows 7 AOC E2351FH Seasonic S12II 620w 
CaseMouseMouse Pad
CM USP 100 G400 Roccat Sota 
  hide details  
Reply
Bye AMD :(
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67A-GD65 (b3) Gigabyte R9 290 Windforce Mushkin Radioactive 1600 8GB 
CoolingOSMonitorPower
Hyper 212 EVO Windows 7 AOC E2351FH Seasonic S12II 620w 
CaseMouseMouse Pad
CM USP 100 G400 Roccat Sota 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Wierd 1+ second hangs