Overclock.net › Forums › Graphics Cards › NVIDIA › Can't enabled sli, help
New Posts  All Forums:Forum Nav:

Can't enabled sli, help

post #1 of 5
Thread Starter 
Hello, I have been playing for a while, yesterday I updated de drivers and everything ok, but when I went to nvida control and I select enabled SLI, when I click to apply it opens a window and says "close this programs" but in the open window where should be the programs to close there are no programs to close, I have tried closing some programs in the administrator works control, but still can't enabled sli, any ideas what is going on?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k msi big bang marshall SLI GTX 580 LIGHTNING EXTREME corsair vengeance 8g 1600 mhz 
Hard DriveMonitorPowerCase
OCZ max iops 120 gb HP ZR30W thermaltake 1350 watts cooler master HAF X 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k msi big bang marshall SLI GTX 580 LIGHTNING EXTREME corsair vengeance 8g 1600 mhz 
Hard DriveMonitorPowerCase
OCZ max iops 120 gb HP ZR30W thermaltake 1350 watts cooler master HAF X 
  hide details  
Reply
post #2 of 5
Quote:
Originally Posted by jesus25 View Post
Hello, I have been playing for a while, yesterday I updated de drivers and everything ok, but when I went to nvida control and I select enabled SLI, when I click to apply it opens a window and says "close this programs" but in the open window where should be the programs to close there are no programs to close, I have tried closing some programs in the administrator works control, but still can't enabled sli, any ideas what is going on?
Maybe try booting to safe mode and apply it. Sounds like something is running that is interrupting it, maybe an antivirus program.
post #3 of 5
Thread Starter 
OK I will try to do it as soon as I get home, many thanks, hope this work.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k msi big bang marshall SLI GTX 580 LIGHTNING EXTREME corsair vengeance 8g 1600 mhz 
Hard DriveMonitorPowerCase
OCZ max iops 120 gb HP ZR30W thermaltake 1350 watts cooler master HAF X 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k msi big bang marshall SLI GTX 580 LIGHTNING EXTREME corsair vengeance 8g 1600 mhz 
Hard DriveMonitorPowerCase
OCZ max iops 120 gb HP ZR30W thermaltake 1350 watts cooler master HAF X 
  hide details  
Reply
post #4 of 5
Let me know if this works, as I am having the same problems. Its not listing any DAMN programs! ARG
post #5 of 5
Thread Starter 
It does not work, In safe mode I can't find nvida control panel.
Any suggestions
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k msi big bang marshall SLI GTX 580 LIGHTNING EXTREME corsair vengeance 8g 1600 mhz 
Hard DriveMonitorPowerCase
OCZ max iops 120 gb HP ZR30W thermaltake 1350 watts cooler master HAF X 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k msi big bang marshall SLI GTX 580 LIGHTNING EXTREME corsair vengeance 8g 1600 mhz 
Hard DriveMonitorPowerCase
OCZ max iops 120 gb HP ZR30W thermaltake 1350 watts cooler master HAF X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Can't enabled sli, help