Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › temp logs in linux
New Posts  All Forums:Forum Nav:

temp logs in linux - Page 3

post #21 of 23
I tried that, but no results... Restarted rig and whatnot but had the same output with 'sensors', wich is:

Quote:
root@folding:/home/f71882fg# sensors
k10temp-pci-00c3
Adapter: PCI adapter
temp1: +20.0°C (high = +70.0°C)
So i started wondering it might be lm-sensors outdated or something.
Went ahead and updated lm-sensors to latest, 3.3.1, from here: http://www.lm-sensors.org/wiki/Download
No results.
Did a little search and found a few users complaining that they couldn't get proper reading from board and chip as well. Was redirected to here and here to update k10temp and f71882fg, Chip and 790FX chipset i believe.
Found a link teaching me to put them on kernel, this one, but i'm getting this result when replacing f71882fg:

Quote:
root@folding:/home/f71882fg# make -C /lib/modules/$(uname -r)/build M=$(pwd) modules
make: Entering directory `/usr/src/linux-headers-2.6.35-30-generic-ck'
Building modules, stage 2.
MODPOST 1 modules
make: Leaving directory `/usr/src/linux-headers-2.6.35-30-generic-ck'
root@folding:/home/f71882fg# cp f71882fg.ko /lib/modules/$(uname -r)/kernel/drivers/hwmon
root@folding:/home/f71882fg# depmod && modprobe f71882fg
FATAL: Error inserting f71882fg (/lib/modules/2.6.35-30-generic-ck/kernel/drivers/hwmon/f71882fg.ko): Device or resource busy
Any ideas on how to stop device or resource?
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
post #22 of 23
Thread Starter 
modprobe -r will remove a module, you could try that first and then try adding the new one back in? Otherwise you could try a different runlevel e.g. init 3 or init 1
     
CPUMotherboardGraphicsRAM
i7-3930k @ 4.?GHz Rampage IV Extreme 2x 8800GT 32GB Dominator GT 2133 CL9 
Hard DriveCoolingOSMonitor
2xX25-E Raid 0, 1xC300 128GB, + Mechanicals DT 5Noz, EK full cover GPU blocks, EK full cove... RHEL 5.5 WS Dell U3011 + 2005WFP Portrait 
PowerCaseMouse
AX1200 CaseLabs TX10-D + Pedestal Razer DeathAdder 
CPUMotherboardGraphicsRAM
3930K@4.8 Rampage IV Extreme GTX580 3GB Tri SLI, GTX460 FizzyX 16GB Samsung SuperOverclockingTiny DDR3 
Hard DriveCoolingOSMonitor
Crucial M4 DT 5Noz, Koolance Full Cover GPU blocks, EK ful... Win 7 64 bit Pro Dell U3011 + 2005WFP 
PowerCaseMouseMouse Pad
EVGA NEX1500 CaseLabs TX10-D + Pedestal Logitech G5 Razer Goliathus 
Audio
Asus Essence One 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7-3930k @ 4.?GHz Rampage IV Extreme 2x 8800GT 32GB Dominator GT 2133 CL9 
Hard DriveCoolingOSMonitor
2xX25-E Raid 0, 1xC300 128GB, + Mechanicals DT 5Noz, EK full cover GPU blocks, EK full cove... RHEL 5.5 WS Dell U3011 + 2005WFP Portrait 
PowerCaseMouse
AX1200 CaseLabs TX10-D + Pedestal Razer DeathAdder 
CPUMotherboardGraphicsRAM
3930K@4.8 Rampage IV Extreme GTX580 3GB Tri SLI, GTX460 FizzyX 16GB Samsung SuperOverclockingTiny DDR3 
Hard DriveCoolingOSMonitor
Crucial M4 DT 5Noz, Koolance Full Cover GPU blocks, EK ful... Win 7 64 bit Pro Dell U3011 + 2005WFP 
PowerCaseMouseMouse Pad
EVGA NEX1500 CaseLabs TX10-D + Pedestal Logitech G5 Razer Goliathus 
Audio
Asus Essence One 
  hide details  
Reply
post #23 of 23
Quote:
Originally Posted by stren View Post
modprobe -r will remove a module, you could try that first and then try adding the new one back in? Otherwise you could try a different runlevel e.g. init 3 or init 1
Oh, cool! Thnx
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › temp logs in linux