Overclock.net › Forums › AMD › AMD Motherboards › computer wont boot unless reset cmos,after replacing cpu,mobo broken?help
New Posts  All Forums:Forum Nav:

computer wont boot unless reset cmos,after replacing cpu,mobo broken?help

post #1 of 2
Thread Starter 
hi guys,today i installed a phenom II 555 black edition, replacing the athlon x2 64 6000+ ,and then ,the computer wont boot up unless the pull out the battery and unplug the power to reset the cmos,
by wont boot, i mean total black screen and no bios interface
i swap back the old cpu and result is still the same, tried unplug all the memory card and plug them back in, nothing

seems nothing works at the moment that i can think of, and i got a new power supply 680w, replaced the old 500w

here's my system spec, cpu, phenon II 555be, 3g mem(512x2 ,1gx2, pc5300)
biostar a770e mobo, ati 4870 512mb, 300hd x2 7200rmp i think,and one dvd rw

did i broke sth when i replacing the cpu , cuz the aftermarket cooler unit is pretty tricky to install ,it's the raidmax sth ,i bought it from frys

and i did try to flash the bios, but i used 3 different version, and they didnt fix anything,
help?

thanks for taking ur time reading this ,english is not my 1st language , please bare with me
post #2 of 2
Thread Starter 
PS: ran the memtest, 100% pass
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › computer wont boot unless reset cmos,after replacing cpu,mobo broken?help