Overclock.net › Forums › Intel › Intel CPUs › Ok my 2500k settings so far at 4.8 need advise please
New Posts  All Forums:Forum Nav:

Ok my 2500k settings so far at 4.8 need advise please  

post #1 of 7
Thread Starter 
Ok I ran prime 95 blend for 16 test ( I know its not long enough ) and all passed and my temps were good in the 60s and no bsod. My vcore fluctuated between 1.400 and 1.424 is this too high and is the fluctuating normal llc is on level 5. Also does anything look to high that could be lowered like llc or pll and is offset the correct way and +.050 is what I used is that right or not. Please see my pics below. I will post my bios settings in the post below this one. Sorry for all the questions but I would like to get it right and there arent any guides for my p67 extreme4 gen3 mb that I know of. I have had help from some on here to get me where I am at and I appreciate that. Thanks


post #2 of 7
Thread Starter 
Quote:
Originally Posted by bayourebel View Post
Ok I ran prime 95 blend for 16 test ( I know its not long enough ) and all passed and my temps were good in the 60s and no bsod. My vcore fluctuated between 1.400 and 1.424 is this too high and is the fluctuating normal llc is on level 5. Also does anything look to high that could be lowered like llc or pll and is offset the correct way and +.050 is what I used is that right or not. Please see my pics below. I will post my bios settings in the post below this one. Sorry for all the questions but I would like to get it right and there arent any guides for my p67 extreme4 gen3 mb that I know of. I have had help from some on here to get me where I am at and I appreciate that. Thanks
bios settings please see pics



post #3 of 7
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
post #4 of 7
Thread Starter 
Quote:
Originally Posted by munaim1 View Post
I went back to trying for 4.8 since my temps were good. I took some advice from you and stevevace2 trying the offset vcore and llc on level 5 but I am not sure if I did it right. Having so many ways to do it and opinions gets me confused . Please forgive me for making a new post I was just trying diff things and want to know if anything is wrong or needs tweaking. Thanks for all your help.
post #5 of 7
Quote:
Originally Posted by bayourebel View Post
I went back to trying for 4.8 since my temps were good. I took some advice from you and stevevace2 trying the offset vcore and llc on level 5 but I am not sure if I did it right. Having so many ways to do it and opinions gets me confused . Please forgive me for making a new post I was just trying diff things and want to know if anything is wrong or needs tweaking. Thanks for all your help.
No worries bud, it's cool

lets try and go back to where we was from your other thread okay and then we can continue from there.

After we find a nice low voltage for your 4.8ghz overclock and making sure that the temps are acceptble in prime we'll go onto offset mode.

Could you please set your BIOS settings to what you previously had from the other thread. Better yet post the screenshots that you posted in the previous thread in this one so that I don't have to go back and forth lol.

EDIT:

I think it'll be better if we continue from the other thread, you can contact a mod and ask him he if can close this one, otherwise it'll get a little too confusing.
Edited by munaim1 - 10/4/11 at 4:41pm
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
post #6 of 7
Thread Starter 
Quote:
Originally Posted by munaim1 View Post
No worries bud, it's cool

lets try and go back to where we was from your other thread okay and then we can continue from there.

After we find a nice low voltage for your 4.8ghz overclock and making sure that the temps are acceptble in prime we'll go onto offset mode.

Could you please set your BIOS settings to what you previously had from the other thread. Better yet post the screenshots that you posted in the previous thread in this one so that I don't have to go back and forth lol.

EDIT:

I think it'll be better if we continue from the other thread, you can contact a mod and ask him he if can close this one, otherwise it'll get a little too confusing.
go back to fixed mode . I am not sure how to close this thread but I will try and find out how. Thanks
post #7 of 7
Quote:
Originally Posted by bayourebel View Post
go back to fixed mode . I am not sure how to close this thread but I will try and find out how. Thanks
Contact a moderator and requesta closure of this thread and lets go back to your other thread. Ignore this one
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
This thread is locked  
Overclock.net › Forums › Intel › Intel CPUs › Ok my 2500k settings so far at 4.8 need advise please