Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Overclocked CPU, now black screens!
New Posts  All Forums:Forum Nav:

Overclocked CPU, now black screens!

post #1 of 5
Thread Starter 
Yea, I think I broke something after trying to get 4.2Ghz stable on my pc. All I've been getting is black screens and restarts with an error code of 116 unless I reset the BIOS to defaults. I was able to game on a mild overclock of 3.6 using the Asus Turbo V software but now even that crashes.

What could I have damaged during my overclocking to cause this? I plan on RMAing the graphics cards but could the motherboard, psu, cpu and/or ram be damaged as well?


Update: Look @ post 5 for update!!!!!!
Edited by stilllogicz - 10/5/11 at 5:32pm
Azura
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k - Stock ASUS Z97-Pro Gamer EVGA 980 Ti SC 16GB G Skill Rijpaws @ 2133 Mhz 
Hard DriveOSMonitorKeyboard
Crucial RealSSD C300 128GB > Samsung 850 Pro 25... Windows 10 64bit Acer XB270HU Logitech G710 
PowerCaseMouseAudio
EVGA SuperNOVA 1300 G2 Enthoo Primo Logitech G600 Corsair SP2500 
  hide details  
Reply
Azura
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k - Stock ASUS Z97-Pro Gamer EVGA 980 Ti SC 16GB G Skill Rijpaws @ 2133 Mhz 
Hard DriveOSMonitorKeyboard
Crucial RealSSD C300 128GB > Samsung 850 Pro 25... Windows 10 64bit Acer XB270HU Logitech G710 
PowerCaseMouseAudio
EVGA SuperNOVA 1300 G2 Enthoo Primo Logitech G600 Corsair SP2500 
  hide details  
Reply
post #2 of 5
What's your Vcore?
    
CPUMotherboardGraphicsRAM
Core i7 2600k Asus p8p67 LE MSI GTX 570 TF III PE/OC 8 GB Corsair Vengeance 1600 Mhz 
Hard DriveMonitorPowerCase
1 TB Seagate Barracuda 7200 Viewsonic 27" Corsair TX750 750 watt NZXT Phantom Black 
Mouse
Razer Abyssus 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600k Asus p8p67 LE MSI GTX 570 TF III PE/OC 8 GB Corsair Vengeance 1600 Mhz 
Hard DriveMonitorPowerCase
1 TB Seagate Barracuda 7200 Viewsonic 27" Corsair TX750 750 watt NZXT Phantom Black 
Mouse
Razer Abyssus 
  hide details  
Reply
post #3 of 5
Are you getting display driver crashes that recover or are u getting blue screens with error codes?
Stevev pc 2.5
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700k Asus Z170 Pro Gaming gtx 980 ti evga SC 8gigs Corsair 3200 
Hard DriveOptical DriveCoolingOS
256 Gb Crucial SSDs X2 junk dvdr xspc custom loop Windows10 64 But 
MonitorKeyboardPowerCase
QNIX evo 2 2560x1440 oc96hz +Samsung S23a950d 1... Razer Blackwidow Chroma Tournament edition evga 1000w  Corsair 600T 
MouseMouse PadAudio
Razer Naga 2014 Razer Goliathus Razer kraken 7.1/ 2.1 stereo speaker set up 
  hide details  
Reply
Stevev pc 2.5
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700k Asus Z170 Pro Gaming gtx 980 ti evga SC 8gigs Corsair 3200 
Hard DriveOptical DriveCoolingOS
256 Gb Crucial SSDs X2 junk dvdr xspc custom loop Windows10 64 But 
MonitorKeyboardPowerCase
QNIX evo 2 2560x1440 oc96hz +Samsung S23a950d 1... Razer Blackwidow Chroma Tournament edition evga 1000w  Corsair 600T 
MouseMouse PadAudio
Razer Naga 2014 Razer Goliathus Razer kraken 7.1/ 2.1 stereo speaker set up 
  hide details  
Reply
post #4 of 5
Thread Starter 
at 1 point during my 4.2Ghz screwup I had vcore all the way up to 1.45. Currently the screen is just going black and the computer will restart and when it gets to the desktop, i'll get a "windows has recovered from an unexpected error" Bccode 116.

I've tried every driver from 266 to beta 285 with no luck. This never happened until I tried to get it to 4.2Ghz.

I'm just wondering what do I have to replace to fix this mishap =(

I'm able to pass OCCT GPU with each card alone, but in SLI it fails and the above black screens happen. With a single GPU, the driver stops responding but recovers.
Azura
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k - Stock ASUS Z97-Pro Gamer EVGA 980 Ti SC 16GB G Skill Rijpaws @ 2133 Mhz 
Hard DriveOSMonitorKeyboard
Crucial RealSSD C300 128GB > Samsung 850 Pro 25... Windows 10 64bit Acer XB270HU Logitech G710 
PowerCaseMouseAudio
EVGA SuperNOVA 1300 G2 Enthoo Primo Logitech G600 Corsair SP2500 
  hide details  
Reply
Azura
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k - Stock ASUS Z97-Pro Gamer EVGA 980 Ti SC 16GB G Skill Rijpaws @ 2133 Mhz 
Hard DriveOSMonitorKeyboard
Crucial RealSSD C300 128GB > Samsung 850 Pro 25... Windows 10 64bit Acer XB270HU Logitech G710 
PowerCaseMouseAudio
EVGA SuperNOVA 1300 G2 Enthoo Primo Logitech G600 Corsair SP2500 
  hide details  
Reply
post #5 of 5
Thread Starter 
So I'm sending in my cards for RMA and I went out and bought a crappy 210 geforce for the time being. The black screen problem has since never happened.

My question is, how in the world did I screw up my video cards by overclocking my cpu. The only option I think could have messed it up was PCIE Frequency. What do you guys think it could be?

I'd like to know so I don't screw up my next build.
Azura
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k - Stock ASUS Z97-Pro Gamer EVGA 980 Ti SC 16GB G Skill Rijpaws @ 2133 Mhz 
Hard DriveOSMonitorKeyboard
Crucial RealSSD C300 128GB > Samsung 850 Pro 25... Windows 10 64bit Acer XB270HU Logitech G710 
PowerCaseMouseAudio
EVGA SuperNOVA 1300 G2 Enthoo Primo Logitech G600 Corsair SP2500 
  hide details  
Reply
Azura
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k - Stock ASUS Z97-Pro Gamer EVGA 980 Ti SC 16GB G Skill Rijpaws @ 2133 Mhz 
Hard DriveOSMonitorKeyboard
Crucial RealSSD C300 128GB > Samsung 850 Pro 25... Windows 10 64bit Acer XB270HU Logitech G710 
PowerCaseMouseAudio
EVGA SuperNOVA 1300 G2 Enthoo Primo Logitech G600 Corsair SP2500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Overclocked CPU, now black screens!