Overclock.net › Forums › Graphics Cards › NVIDIA › SLI 570 Choppy 3D
New Posts  All Forums:Forum Nav:

SLI 570 Choppy 3D - Page 2

post #11 of 13
You can change individual program settings with Nvidia CP. I had similar issues with my cards on DOW2, and it was one setting that simply wasn't supported by the drivers or the game (still not sure which). I've never had issues running benchmark programs though. The only prog I use is Furmark, not really to benchmark but to check my temps under load. Have you tried contacting Nvidia? Those guys were most helpful, and if they conclude that it's a driver issue, they will likely try to fix it come next driver update.

I've also noticed that occasionally I will have issues like this "stuttering", and 99% of the time it seems to be related to directX. Games from 2 years ago were programmed with a different DX in mind, and I'm certain they still have a few issues to work out of DX11. I'm kind of scared with Win8 coming out, that DX11 will get left in the dirt. Anyways, I digress.

So, to recap, you can manage 3d settings in Nvidia CP and select the tab for applications, instead of global. In here, you can change settings such as force framerate 2 and such for each program. Hope this helps.
post #12 of 13
Thread Starter 
Quote:
Originally Posted by XmemphistoX View Post
When you create a new application profile for rag.exe it should default to your global settings (Global settings should have SLI on by default).

Try running it with default global settings and see if it runs better after renaming the exe.
So, to clarify, I:
1) Rename rage.exe to rag.exe (or rage64.exe to rag64.exe)
2) Try running it without creating a new profile in nvidia CP (global settings)
3) If that doesn't fix the problem, then I create a new profile for rag.exe in nvidia CP and tweak some 3D settings

???
Virile
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Gigabyte GA-Z68XP-UD3 2x EVGA GeForce GTX 570 Superclocked Kingston HyperX (4x4GB) X2 Grey DDR3 12800 
Hard DriveOptical DriveOSMonitor
2x Crucial M4 128Gb,Seagate Barracuda 1TB 7200 RPM Sony 24X DVD-R/RW Windows 7 64-bit Home Premium Asus VW246H 24" 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair CMPSU 850-TX Cooler Master CM690 II ATX Logitech G500 
Mouse Pad
XTRAC PADS Ripper 
  hide details  
Reply
Virile
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Gigabyte GA-Z68XP-UD3 2x EVGA GeForce GTX 570 Superclocked Kingston HyperX (4x4GB) X2 Grey DDR3 12800 
Hard DriveOptical DriveOSMonitor
2x Crucial M4 128Gb,Seagate Barracuda 1TB 7200 RPM Sony 24X DVD-R/RW Windows 7 64-bit Home Premium Asus VW246H 24" 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair CMPSU 850-TX Cooler Master CM690 II ATX Logitech G500 
Mouse Pad
XTRAC PADS Ripper 
  hide details  
Reply
post #13 of 13
Yes give it a shot, the predefined settings for rage.exe are for a very old program I believe, not for Rage (2011). For some odd reason, I could not change any of those settings and a work around was to rename rage.exe to rag.exe so that Nvidia CP wouldn't use those old settings for Rage (2011)

When you run Rag.exe Nvidia CP will automatically use the default global settings (which SLI should be configured properly on) Give it a shot and let me know if it works. Sure worked well for me.


So, to clarify, I:
1) Rename rage.exe to rag.exe (or rage64.exe to rag64.exe)
2) Try running it without creating a new profile in nvidia CP (global settings)
3) If that doesn't fix the problem, then I create a new profile for rag.exe in nvidia CP and tweak some 3D settings

???
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › SLI 570 Choppy 3D