Overclock.net › Forums › AMD › AMD CPUs › 1090t and CIVF mobo overcloaking problem
New Posts  All Forums:Forum Nav:

1090t and CIVF mobo overcloaking problem

post #1 of 12
Thread Starter 
Ok heres the problem im having... i built this rig a couple of months ago and ive had nothing but problems with overclocking this thing...

The issue im having is that i have to give way more voltage to make a certain cloak speed stable than 99% of everyone else that has the same setup..
For example right now im at 3.88 ghz and ive got to set the voltage to 1.54v to make it stable. temps arnt a problem but i know with that voltage and the cooling i have i can go much higher with the speed as per ive seen on others systems.

im pretty fluent with over cloaking and have been through many different amd cpus and this is the first one ive had this problem. im trying to figure out if its just a faulty chip or if there is something im not noticing on my pc that i havnt set.

Im using prime95 to test everything.

Any help would be awesome. this has been driving me nuts!
post #2 of 12
just because it takes more volts then some other people doesn't make it a faulty chip. no two cpu's are the same, just because someone else got a higher OC with lower volts doesn't mean you will.
Old man river
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 @ 4.2GHz 880GA-UD3H GTX 460(24/7 folder) Ripjaws 
Hard DriveOSMonitorPower
Caviar Blue 320GB Win 7 SR2320L XFX XXX 650 
CaseMouse
Tecnofront HWD Logitech MX-518 
  hide details  
Reply
Old man river
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 @ 4.2GHz 880GA-UD3H GTX 460(24/7 folder) Ripjaws 
Hard DriveOSMonitorPower
Caviar Blue 320GB Win 7 SR2320L XFX XXX 650 
CaseMouse
Tecnofront HWD Logitech MX-518 
  hide details  
Reply
post #3 of 12
Cloaking hasn't been invented yet, of course you're having problems.

Anyway, are you using FSB/ref clock or multi?
I'd:
  1. lower volts to 1.5.
  2. set LLC to raise just barely over vcore at load.
  3. lower multi to 10
  4. raise ref clock slowly from 200 until unstable
  5. drop ref clock 5
  6. increase multi until unstable
  7. drop multi 1
  8. raise voltage one notch if unstable.

repeat 7&8 till stable/
Edited by qwertymac93 - 10/4/11 at 5:32pm
z87
(18 items)
 
Media Rig
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II 720 ASRock 870 Extreme 3 HIS 5750 (840core/1200mem) 2*2GB A-Data DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda ST1000DM003 Seagate Barracuda ST3000DM001 Lite-On Blue Ray WH14NS40 Arctic Cooling Freezer 64 PRO 
OSMonitorKeyboardPower
Windows 10 pro 64-bit Vizio M43-c1 Logitech K400 Corsair CX-430 
CaseMouseAudioAudio
NZXT Beta EVO Gigabyte M7700 Sony STR-DN1070 Definitive Technology BP8 Tower Speakers 
AudioAudio
Definitive Technology 2002 Series Center Speaker Definitive Technology ProMonitor 1000 Bookshelf... 
  hide details  
Reply
z87
(18 items)
 
Media Rig
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II 720 ASRock 870 Extreme 3 HIS 5750 (840core/1200mem) 2*2GB A-Data DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda ST1000DM003 Seagate Barracuda ST3000DM001 Lite-On Blue Ray WH14NS40 Arctic Cooling Freezer 64 PRO 
OSMonitorKeyboardPower
Windows 10 pro 64-bit Vizio M43-c1 Logitech K400 Corsair CX-430 
CaseMouseAudioAudio
NZXT Beta EVO Gigabyte M7700 Sony STR-DN1070 Definitive Technology BP8 Tower Speakers 
AudioAudio
Definitive Technology 2002 Series Center Speaker Definitive Technology ProMonitor 1000 Bookshelf... 
  hide details  
Reply
post #4 of 12
Thread Starter 
haha cloaking.. oh well ill leave that in there for people to get a laugh..

Anyways... but even though there are differences between everyones pc... doesnt 1.54 seem too high for only a 680mhz increase?
post #5 of 12
Thread Starter 
Quote:
Originally Posted by qwertymac93 View Post
Cloaking hasn't been invented yet, of course you're having problems.

Anyway, are you using FSB/ref clock or multi?
Ive tried them both ways. right now im using only FSB at 242 and muti at 16
post #6 of 12
Oh, 242? well then you are pretty much there on speeds, you can ignore steps 3-8 then -_-.

Try increasing NB voltage or lowering it's multi from 10 to 9.
Or just increase cpu multi, since your nb freq must be pretty high now.

P.S. edit your posts instead of double posting, gotta keep that post per day count at .01
Edited by qwertymac93 - 10/4/11 at 5:40pm
z87
(18 items)
 
Media Rig
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II 720 ASRock 870 Extreme 3 HIS 5750 (840core/1200mem) 2*2GB A-Data DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda ST1000DM003 Seagate Barracuda ST3000DM001 Lite-On Blue Ray WH14NS40 Arctic Cooling Freezer 64 PRO 
OSMonitorKeyboardPower
Windows 10 pro 64-bit Vizio M43-c1 Logitech K400 Corsair CX-430 
CaseMouseAudioAudio
NZXT Beta EVO Gigabyte M7700 Sony STR-DN1070 Definitive Technology BP8 Tower Speakers 
AudioAudio
Definitive Technology 2002 Series Center Speaker Definitive Technology ProMonitor 1000 Bookshelf... 
  hide details  
Reply
z87
(18 items)
 
Media Rig
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II 720 ASRock 870 Extreme 3 HIS 5750 (840core/1200mem) 2*2GB A-Data DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda ST1000DM003 Seagate Barracuda ST3000DM001 Lite-On Blue Ray WH14NS40 Arctic Cooling Freezer 64 PRO 
OSMonitorKeyboardPower
Windows 10 pro 64-bit Vizio M43-c1 Logitech K400 Corsair CX-430 
CaseMouseAudioAudio
NZXT Beta EVO Gigabyte M7700 Sony STR-DN1070 Definitive Technology BP8 Tower Speakers 
AudioAudio
Definitive Technology 2002 Series Center Speaker Definitive Technology ProMonitor 1000 Bookshelf... 
  hide details  
Reply
post #7 of 12
Thread Starter 
Quote:
Originally Posted by qwertymac93 View Post
Oh, 242? well then you are pretty much there on speeds, you can ignore steps 3-8 then -_-.

Try increasing NB voltage or lowering it's multi from 10 to 9.
Or just increase cpu multi, since your nb freq must be pretty high now.

P.S. edit your posts instead of double posting, gotta keep that post per day count at .01
thats the one thing i havnt seen that can be changed on this board yet is the NB multiplier.. unless im missing something or its labeled something else on this board
post #8 of 12
its called CPU/NB
@ 1.54V I hit 4.400GHz
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
post #9 of 12
Thread Starter 
Quote:
Originally Posted by IOSEFINI View Post
its called CPU/NB
@ 1.54V I hit 4.400GHz
you wouldnt happen to know the other settings you had on this board would you ? like the NB and SB volt's... the stuff it took to make it stable?
post #10 of 12
Quote:
Originally Posted by Mashif View Post
you wouldnt happen to know the other settings you had on this board would you ? like the NB and SB volt's... the stuff it took to make it stable?
all what you have to touch are:
CPU Voltage, CPU/NB Voltage and DRAM Voltage.

Rest of them --> AUTO.
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 1090t and CIVF mobo overcloaking problem