Overclock.net › Forums › Intel › Intel Motherboards › Diagnosing Bad MB
New Posts  All Forums:Forum Nav:

Diagnosing Bad MB

post #1 of 4
Thread Starter 
I'm curious to know if there is any programs that can diagnose a potential problem with a motherboard? I had a bad overclock and now my pc restarts while doing any kind of video viewing or gaming and I'm goin to RMA my cards and get new ram but I just want to make sure my MB isn't defective as well.
Azura
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k - Stock ASUS Z97-Pro Gamer EVGA 980 Ti SC 16GB G Skill Rijpaws @ 2133 Mhz 
Hard DriveOSMonitorKeyboard
Crucial RealSSD C300 128GB > Samsung 850 Pro 25... Windows 10 64bit Acer XB270HU Logitech G710 
PowerCaseMouseAudio
EVGA SuperNOVA 1300 G2 Enthoo Primo Logitech G600 Corsair SP2500 
  hide details  
Reply
Azura
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k - Stock ASUS Z97-Pro Gamer EVGA 980 Ti SC 16GB G Skill Rijpaws @ 2133 Mhz 
Hard DriveOSMonitorKeyboard
Crucial RealSSD C300 128GB > Samsung 850 Pro 25... Windows 10 64bit Acer XB270HU Logitech G710 
PowerCaseMouseAudio
EVGA SuperNOVA 1300 G2 Enthoo Primo Logitech G600 Corsair SP2500 
  hide details  
Reply
post #2 of 4
i doubt theres anything wrong with your ram and gpus just reset your cmos adn try it at stock settings see if it runs ok

if u dont know how to reset cmos with a jumper just unplug your computer and take out the battery on your motherboard wait 3 mins then put it back in and boot up should be good to go
Stevev pc 2.5
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700k Asus Z170 Pro Gaming gtx 980 ti evga SC 8gigs Corsair 3200 
Hard DriveOptical DriveCoolingOS
256 Gb Crucial SSDs X2 junk dvdr xspc custom loop Windows10 64 But 
MonitorKeyboardPowerCase
QNIX evo 2 2560x1440 oc96hz +Samsung S23a950d 1... Razer Blackwidow Chroma Tournament edition evga 1000w  Corsair 600T 
MouseMouse PadAudio
Razer Naga 2014 Razer Goliathus Razer kraken 7.1/ 2.1 stereo speaker set up 
  hide details  
Reply
Stevev pc 2.5
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700k Asus Z170 Pro Gaming gtx 980 ti evga SC 8gigs Corsair 3200 
Hard DriveOptical DriveCoolingOS
256 Gb Crucial SSDs X2 junk dvdr xspc custom loop Windows10 64 But 
MonitorKeyboardPowerCase
QNIX evo 2 2560x1440 oc96hz +Samsung S23a950d 1... Razer Blackwidow Chroma Tournament edition evga 1000w  Corsair 600T 
MouseMouse PadAudio
Razer Naga 2014 Razer Goliathus Razer kraken 7.1/ 2.1 stereo speaker set up 
  hide details  
Reply
post #3 of 4
Thread Starter 
I've loaded the default settings in the bios and the crashes continue to happen. When loading up WoW my actionbars will sometimes look like a bad nintendo game but after reloading my ui it will fix it. This happens with both of my cards.

This might be a stupid question but is there any difference from resetting the cmos and loading default bios options?
Azura
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k - Stock ASUS Z97-Pro Gamer EVGA 980 Ti SC 16GB G Skill Rijpaws @ 2133 Mhz 
Hard DriveOSMonitorKeyboard
Crucial RealSSD C300 128GB > Samsung 850 Pro 25... Windows 10 64bit Acer XB270HU Logitech G710 
PowerCaseMouseAudio
EVGA SuperNOVA 1300 G2 Enthoo Primo Logitech G600 Corsair SP2500 
  hide details  
Reply
Azura
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k - Stock ASUS Z97-Pro Gamer EVGA 980 Ti SC 16GB G Skill Rijpaws @ 2133 Mhz 
Hard DriveOSMonitorKeyboard
Crucial RealSSD C300 128GB > Samsung 850 Pro 25... Windows 10 64bit Acer XB270HU Logitech G710 
PowerCaseMouseAudio
EVGA SuperNOVA 1300 G2 Enthoo Primo Logitech G600 Corsair SP2500 
  hide details  
Reply
post #4 of 4
Try one RAM stick at a time, same with GPU's, roll back to a more GPU stable driver like the 275.X series, I would have said 266.58 (which are the most stable) but I don't believe it had support for the 560 ti.

test with RAM Memetest at stock, run prime blend for a couple hours on stock.

These are the only troubleshooting things I can think of right at this moment.

EDIT:

Also try different PCi-E slots.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Diagnosing Bad MB