Overclock.net › Forums › Intel › Intel CPUs › Weird black screen and then high heat?
New Posts  All Forums:Forum Nav:

Weird black screen and then high heat?

post #1 of 5
Thread Starter 
Hey guys I ran into a weird problem and was looking for some advice.

The last few days I had been running my 2500k at 4.3ghz with only a + .010 vcore and it had been running fine and would idle between 31-33C. When running prime I would get to around 68 rarely would it go up to 70.

The problem is that today when I got home and turned on my tv(monitor) I had a black screen with a flashing _ .

Not quite sure what it was but I restarted my pc and restored my oc to a previously stable 4.0ghz. again instead of booting it went to the black screen with the flashing underscore again.

I tried restarting and again I got the black screen with the flashing _

I decided to turn off the computer and then back on. Thank fully it booted and is running at 4.0 however its running pretty hot my mobo is a few degrees hotter and the cpu is about 4 degrees C hotter.

Why would my cpu/mobo be hotter at a lower OC?

I haven't made any other changes to my pc, my only theory is that its a little hotter in the house today then usual. but what was that black screen all about!!!

I think the h50 I have just sucks and I'd be better off using the stock heat sink that came with my cpu. Either that or i'm gonna buy a hyper 212 +. That H50 has been nothing but a pain in my ass. It seriously gets in the way of everything in my case and was a pain to install.

Cliffs:
Black screen with flashing underscore
PC is hotter with lower OC
I blame my H50 (without any real reason justification)

thanks guys sorry I know its late but i'm frustrated.
The Shogun
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k ASRock P67 Extreme 4 Gen 3 AMD SAPPHIRE 290X 8 GB Gskill Sniper 
Hard DriveCoolingOSMonitor
Crucial M4 64 GB/ Seagate 1TB corsair H50 Windows 7 Ult. Yamakasi Catleap 27" 2560 x 1440p 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX 750 v2 Rosewell Challenger Logitech G500 
Audio
Logitech Z313 
  hide details  
Reply
The Shogun
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k ASRock P67 Extreme 4 Gen 3 AMD SAPPHIRE 290X 8 GB Gskill Sniper 
Hard DriveCoolingOSMonitor
Crucial M4 64 GB/ Seagate 1TB corsair H50 Windows 7 Ult. Yamakasi Catleap 27" 2560 x 1440p 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX 750 v2 Rosewell Challenger Logitech G500 
Audio
Logitech Z313 
  hide details  
Reply
post #2 of 5
How long has it been since the H50 rad had a blow-out with some air?

Sometimes when I have had problems booting, such as experienced the blinking _ ( or unstable OC's, and the PC is re-booted multiple times -I have noticed its hotter than normal idle temps, but then it usually comes back to normal in a few minutes.

As for the blinking underscore, it could be a number of things, maybe your OC wasn't stable.

Also I would suggest you try a start-up repair from your windows disk.
Edited by daguardian - 10/5/11 at 2:19am
post #3 of 5
Thread Starter 
Quote:
Originally Posted by daguardian View Post
How long has it been since the H50 rad had a blow-out with some air?

Sometimes when I have had problems booting, such as experienced the blinking _ ( or unstable OC's, and the PC is re-booted multiple times -I have noticed its hotter than normal idle temps, but then it usually comes back to normal in a few minutes.

As for the blinking underscore, it could be a number of things, maybe your OC wasn't stable.

Also I would suggest you try a start-up repair from your windows disk.
I just put the pc together a couple weeks ago so everything should be nice and dust free.

And I also thought the temps would return to normal but they never did.

as a side note the temps never get too high under load its just the higher idle temp that was the issue.
The Shogun
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k ASRock P67 Extreme 4 Gen 3 AMD SAPPHIRE 290X 8 GB Gskill Sniper 
Hard DriveCoolingOSMonitor
Crucial M4 64 GB/ Seagate 1TB corsair H50 Windows 7 Ult. Yamakasi Catleap 27" 2560 x 1440p 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX 750 v2 Rosewell Challenger Logitech G500 
Audio
Logitech Z313 
  hide details  
Reply
The Shogun
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k ASRock P67 Extreme 4 Gen 3 AMD SAPPHIRE 290X 8 GB Gskill Sniper 
Hard DriveCoolingOSMonitor
Crucial M4 64 GB/ Seagate 1TB corsair H50 Windows 7 Ult. Yamakasi Catleap 27" 2560 x 1440p 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX 750 v2 Rosewell Challenger Logitech G500 
Audio
Logitech Z313 
  hide details  
Reply
post #4 of 5
Thread Starter 
So I took out my H50 and put in the stock heat sink that came with my 2500k and I'm getting about the same temps as before. 38C at 4.0ghz. Its just frustrating because I was running at about 32C at 4.3 ghz untill the incidence not quite sure whats up here but for now I'll deal with these temps
The Shogun
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k ASRock P67 Extreme 4 Gen 3 AMD SAPPHIRE 290X 8 GB Gskill Sniper 
Hard DriveCoolingOSMonitor
Crucial M4 64 GB/ Seagate 1TB corsair H50 Windows 7 Ult. Yamakasi Catleap 27" 2560 x 1440p 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX 750 v2 Rosewell Challenger Logitech G500 
Audio
Logitech Z313 
  hide details  
Reply
The Shogun
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k ASRock P67 Extreme 4 Gen 3 AMD SAPPHIRE 290X 8 GB Gskill Sniper 
Hard DriveCoolingOSMonitor
Crucial M4 64 GB/ Seagate 1TB corsair H50 Windows 7 Ult. Yamakasi Catleap 27" 2560 x 1440p 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX 750 v2 Rosewell Challenger Logitech G500 
Audio
Logitech Z313 
  hide details  
Reply
post #5 of 5
Thread Starter 
another quick update I just ran prime and after about 4 minutes my temps were in the 80s maybe I should put that h50 back on
The Shogun
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k ASRock P67 Extreme 4 Gen 3 AMD SAPPHIRE 290X 8 GB Gskill Sniper 
Hard DriveCoolingOSMonitor
Crucial M4 64 GB/ Seagate 1TB corsair H50 Windows 7 Ult. Yamakasi Catleap 27" 2560 x 1440p 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX 750 v2 Rosewell Challenger Logitech G500 
Audio
Logitech Z313 
  hide details  
Reply
The Shogun
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k ASRock P67 Extreme 4 Gen 3 AMD SAPPHIRE 290X 8 GB Gskill Sniper 
Hard DriveCoolingOSMonitor
Crucial M4 64 GB/ Seagate 1TB corsair H50 Windows 7 Ult. Yamakasi Catleap 27" 2560 x 1440p 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX 750 v2 Rosewell Challenger Logitech G500 
Audio
Logitech Z313 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Weird black screen and then high heat?