Overclock.net › Forums › Graphics Cards › NVIDIA › Afterburner voltage blank
New Posts  All Forums:Forum Nav:

Afterburner voltage blank

post #1 of 13
Thread Starter 
I've finally finished building my pc and last night i loaded the latest version of MSI Afterburner to look at my setting and potentially overlock (Card details in Sig).

However, when I look at the Core Voltage it is blank with no filled in bar (slider not there) and i can't change the settings (locked out).

I can change the Core and shader clocks with no problem.

I tried the heaven benchmark on default settings 770/1440 (I think of the top of my head) with 4xAA and 16xAF and I get fps 24.7.

How do I change the voltage? Any advice would be great!
Lucane
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.5 Ghz MSI P67A-GD53 MSI GTX 570 Powered Edition/OC Corsair Vengeance 8GB 1600MHz 
Hard DriveOptical DriveOSMonitor
Crucual M4 64Gb SSD & 2x1 Tb Samsung F3 (Raid 0) LG Blu-ray Windows 7 Pro 64bit Asus VG236H 
PowerCaseMouseMouse Pad
CM Silent Pro Gold 1000w CM 690 II Advanced CM Storm Inferno CM Storm CS-M FPS Tactics DC 
  hide details  
Reply
Lucane
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.5 Ghz MSI P67A-GD53 MSI GTX 570 Powered Edition/OC Corsair Vengeance 8GB 1600MHz 
Hard DriveOptical DriveOSMonitor
Crucual M4 64Gb SSD & 2x1 Tb Samsung F3 (Raid 0) LG Blu-ray Windows 7 Pro 64bit Asus VG236H 
PowerCaseMouseMouse Pad
CM Silent Pro Gold 1000w CM 690 II Advanced CM Storm Inferno CM Storm CS-M FPS Tactics DC 
  hide details  
Reply
post #2 of 13
Try one of the followings:

* Change the option to enable voltage control in settings
* Put the EULA text in the cfg file: http://forums.guru3d.com/showthread.php?t=338906
* Just download the beta version
650D
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k Gigabyte GA-Z68X-UD4B3 GTX 980  G.Skill 8GB DDR3 1333Mhz 
Hard DriveCoolingCoolingCooling
Intel 730 SSD 480GB  Corsair H80 + 2 x Nexus 120mm Fans EK Full Cover Block Phobya 200mm Rad + SST AP181 Fan  
OSPowerCase
Win7 Pro 64bit Corsair AX850 Corsair 650D 
  hide details  
Reply
650D
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k Gigabyte GA-Z68X-UD4B3 GTX 980  G.Skill 8GB DDR3 1333Mhz 
Hard DriveCoolingCoolingCooling
Intel 730 SSD 480GB  Corsair H80 + 2 x Nexus 120mm Fans EK Full Cover Block Phobya 200mm Rad + SST AP181 Fan  
OSPowerCase
Win7 Pro 64bit Corsair AX850 Corsair 650D 
  hide details  
Reply
post #3 of 13
Thread Starter 
Thanks I'll give that a try tonight!
Lucane
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.5 Ghz MSI P67A-GD53 MSI GTX 570 Powered Edition/OC Corsair Vengeance 8GB 1600MHz 
Hard DriveOptical DriveOSMonitor
Crucual M4 64Gb SSD & 2x1 Tb Samsung F3 (Raid 0) LG Blu-ray Windows 7 Pro 64bit Asus VG236H 
PowerCaseMouseMouse Pad
CM Silent Pro Gold 1000w CM 690 II Advanced CM Storm Inferno CM Storm CS-M FPS Tactics DC 
  hide details  
Reply
Lucane
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.5 Ghz MSI P67A-GD53 MSI GTX 570 Powered Edition/OC Corsair Vengeance 8GB 1600MHz 
Hard DriveOptical DriveOSMonitor
Crucual M4 64Gb SSD & 2x1 Tb Samsung F3 (Raid 0) LG Blu-ray Windows 7 Pro 64bit Asus VG236H 
PowerCaseMouseMouse Pad
CM Silent Pro Gold 1000w CM 690 II Advanced CM Storm Inferno CM Storm CS-M FPS Tactics DC 
  hide details  
Reply
post #4 of 13
It will be the setting change. Make sure you have the latest MSI AB beta (2.2.0 beta 8 if you already have that then you're good), and then in settings the first page is the general tab and check both "unlock voltage monitoring" and "unlock voltage adjustment". Also in the monitoring tab about halfway down under "active hardware monitoring graphs" scroll down to the bottom and check to enable GPU voltage, that will show you your stock GPU voltage in the graphing window of MSI AB, just make sure to know what your GPU voltage is under load (it will be around 1v. Not 0.912v, 0.912v is your idle volts) before making any adjustments. Your GPU voltage slider bar will have it's adjustments made in the offset of your stock voltage so to start you will see 0 in your voltage slider this means that it is your stock voltage with a 0mV offset. Let's say for example you had a stock voltage of 1.012v and you wanted a voltage of 1.050v, you would change your slider to read +37 which would add 37mV to your 1.012v giving you 1.050v. For 1.1v in this it would require +87mV and so forth.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
post #5 of 13
Thread Starter 
No I've not got the beta, but will download, and thanks for the info extremely useful
Lucane
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.5 Ghz MSI P67A-GD53 MSI GTX 570 Powered Edition/OC Corsair Vengeance 8GB 1600MHz 
Hard DriveOptical DriveOSMonitor
Crucual M4 64Gb SSD & 2x1 Tb Samsung F3 (Raid 0) LG Blu-ray Windows 7 Pro 64bit Asus VG236H 
PowerCaseMouseMouse Pad
CM Silent Pro Gold 1000w CM 690 II Advanced CM Storm Inferno CM Storm CS-M FPS Tactics DC 
  hide details  
Reply
Lucane
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.5 Ghz MSI P67A-GD53 MSI GTX 570 Powered Edition/OC Corsair Vengeance 8GB 1600MHz 
Hard DriveOptical DriveOSMonitor
Crucual M4 64Gb SSD & 2x1 Tb Samsung F3 (Raid 0) LG Blu-ray Windows 7 Pro 64bit Asus VG236H 
PowerCaseMouseMouse Pad
CM Silent Pro Gold 1000w CM 690 II Advanced CM Storm Inferno CM Storm CS-M FPS Tactics DC 
  hide details  
Reply
post #6 of 13
Thread Starter 
I tried a few setting but didn't have much luck so I reset the setting back and now when I play a blu ray the graphics are all pixelated and freezes... what have i done?
Lucane
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.5 Ghz MSI P67A-GD53 MSI GTX 570 Powered Edition/OC Corsair Vengeance 8GB 1600MHz 
Hard DriveOptical DriveOSMonitor
Crucual M4 64Gb SSD & 2x1 Tb Samsung F3 (Raid 0) LG Blu-ray Windows 7 Pro 64bit Asus VG236H 
PowerCaseMouseMouse Pad
CM Silent Pro Gold 1000w CM 690 II Advanced CM Storm Inferno CM Storm CS-M FPS Tactics DC 
  hide details  
Reply
Lucane
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.5 Ghz MSI P67A-GD53 MSI GTX 570 Powered Edition/OC Corsair Vengeance 8GB 1600MHz 
Hard DriveOptical DriveOSMonitor
Crucual M4 64Gb SSD & 2x1 Tb Samsung F3 (Raid 0) LG Blu-ray Windows 7 Pro 64bit Asus VG236H 
PowerCaseMouseMouse Pad
CM Silent Pro Gold 1000w CM 690 II Advanced CM Storm Inferno CM Storm CS-M FPS Tactics DC 
  hide details  
Reply
post #7 of 13
I'm not sure, we'd need more information about what changes you made. First off try hitting the reset button in MSI AB in the bottom right.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
post #8 of 13
Thread Starter 
I've done that, and no luck. I changed the v to 1.05 and changed it to 840/1680 clock speed 2000. Heaven runs okay...
Lucane
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.5 Ghz MSI P67A-GD53 MSI GTX 570 Powered Edition/OC Corsair Vengeance 8GB 1600MHz 
Hard DriveOptical DriveOSMonitor
Crucual M4 64Gb SSD & 2x1 Tb Samsung F3 (Raid 0) LG Blu-ray Windows 7 Pro 64bit Asus VG236H 
PowerCaseMouseMouse Pad
CM Silent Pro Gold 1000w CM 690 II Advanced CM Storm Inferno CM Storm CS-M FPS Tactics DC 
  hide details  
Reply
Lucane
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.5 Ghz MSI P67A-GD53 MSI GTX 570 Powered Edition/OC Corsair Vengeance 8GB 1600MHz 
Hard DriveOptical DriveOSMonitor
Crucual M4 64Gb SSD & 2x1 Tb Samsung F3 (Raid 0) LG Blu-ray Windows 7 Pro 64bit Asus VG236H 
PowerCaseMouseMouse Pad
CM Silent Pro Gold 1000w CM 690 II Advanced CM Storm Inferno CM Storm CS-M FPS Tactics DC 
  hide details  
Reply
post #9 of 13
What you did shouldn't have affected your ability to play a blu ray movie, did any settings of the movie playing software get changed recently? Can you think of anything else that has changed since last you were able to play a movie without problems? Make sure the disc is really clean, no smudges or finger prints, and ideally play the same movie that you played last time everything worked so you can eliminate a possible bad disc. Other than that look for a setting to turn off hardware acceleration in the blu ray player software. If none of that works then start undoing the things that you've changed since the last time you knew it worked so reinstall the older MSI version you had and then hit the reset button again, but that really shouldn't be the problem.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
post #10 of 13
Thread Starter 
Just tried another blue ray and that works fine... just clean the disc and it works.. sorry for my panic! wink.gif
Lucane
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.5 Ghz MSI P67A-GD53 MSI GTX 570 Powered Edition/OC Corsair Vengeance 8GB 1600MHz 
Hard DriveOptical DriveOSMonitor
Crucual M4 64Gb SSD & 2x1 Tb Samsung F3 (Raid 0) LG Blu-ray Windows 7 Pro 64bit Asus VG236H 
PowerCaseMouseMouse Pad
CM Silent Pro Gold 1000w CM 690 II Advanced CM Storm Inferno CM Storm CS-M FPS Tactics DC 
  hide details  
Reply
Lucane
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.5 Ghz MSI P67A-GD53 MSI GTX 570 Powered Edition/OC Corsair Vengeance 8GB 1600MHz 
Hard DriveOptical DriveOSMonitor
Crucual M4 64Gb SSD & 2x1 Tb Samsung F3 (Raid 0) LG Blu-ray Windows 7 Pro 64bit Asus VG236H 
PowerCaseMouseMouse Pad
CM Silent Pro Gold 1000w CM 690 II Advanced CM Storm Inferno CM Storm CS-M FPS Tactics DC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Afterburner voltage blank