Overclock.net › Forums › Graphics Cards › NVIDIA › Games not running as fast as they were before
New Posts  All Forums:Forum Nav:

Games not running as fast as they were before

post #1 of 2
Thread Starter 
So I just recently got 3 montiors and a GTX 590 for nvidia surround. I opened up Dungeons and Dragon Online and it looked amazing. The FPS was very smooth and it was awesome. So then I try to put Shift 2 Unleashed in Surround. For some reason there are not in game graphics options so I looked online and read that you have to open up the folder in My Documents for S2U and right click on graphics config, click edit, adjust, and then save it. So I opened it and replaced the "1920" with "5760".

Apparently the game didn't like it and I couldn't get back to my home screen. The screens just stayed black. So I shut my computer down and restarted it and the right screen had no signal the left and middle stayed black but I could see the pointer. So I unplugged the side screens, restarted the computer, then plugged them back in, and reconfigured surround.

Now I get on DDO in surround and the FPS is way worse than it was before. Before I was getting probably 50-60 it was running smooth, now it is running at 8-10 FPS. I'm thinking maybe the 590 isn't running in SLI now for some reason? Is there a way to check that? Any ideas?
Antec
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Evga x58 EVGA GTX 590 4 GB 
OSCaseMouse
WINDOWS 7 ULT ANTEC 900 CYBORG R.A.T. 7 
  hide details  
Reply
Antec
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Evga x58 EVGA GTX 590 4 GB 
OSCaseMouse
WINDOWS 7 ULT ANTEC 900 CYBORG R.A.T. 7 
  hide details  
Reply
post #2 of 2
Yeah, you can check the load levels in MSI-AB. Also check if you're still running at PCI-e 16x, spontaneous switch to 1x has been seen before
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Games not running as fast as they were before