Overclock.net › Forums › Graphics Cards › AMD/ATI › Huge problem, video card no output
New Posts  All Forums:Forum Nav:

Huge problem, video card no output

post #1 of 10
Thread Starter 
I just installed in other 6950. The other one was working just fine. I have no idea why. Neither card is now working. I tried switching both cards, also using one nothing works.

I don't know if it's the mother board or if it's the card, board, or power supply. The psu did get wet, but seems to be working just fine.

Any help is appreciated I need this done as soon as possible

Thanks.
post #2 of 10
try resetting BIOS
simple stuff
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel SB 2500k @ 4.5GHz MSI P67A-GD55 MSI TFII 6950 2GB @945/1415 2x4GB DDR3 1333MHz 
Hard DriveOSMonitorPower
Seagate 1tb Windows 7 64bit Viewsonic VX2450 LED Corsair GS600 
Case
CM HAF 922 
  hide details  
Reply
simple stuff
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel SB 2500k @ 4.5GHz MSI P67A-GD55 MSI TFII 6950 2GB @945/1415 2x4GB DDR3 1333MHz 
Hard DriveOSMonitorPower
Seagate 1tb Windows 7 64bit Viewsonic VX2450 LED Corsair GS600 
Case
CM HAF 922 
  hide details  
Reply
post #3 of 10
Thread Starter 
Quote:
Originally Posted by jsigone View Post
try resetting BIOS
Pulled the battery to no avail
post #4 of 10
make sure all of your power connectors are seated firmly as well as the crossfire bridge...


*edit: single card not working either. no video at all? make sure it's seated firmly in the pcie slot
post #5 of 10
Thread Starter 
I think it's the mother board, any other input
post #6 of 10
Thread Starter 
Bump
post #7 of 10
Thread Starter 
Please help
post #8 of 10
Thread Starter 
Plugged in the speaker, nothing happened, no bios beep
post #9 of 10
Thread Starter 
Derp, would help to plug i'm the cpu 8 pin
post #10 of 10
lol ive done that before no worries
Chimera
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k 4.8Ghz ASUS P8Z68-v PRO GEN3 Evga gtx 580 3gb Evga gtx 580 3gb 
RAMHard DriveCoolingOS
8Gb Veangence ocz agility 3 watercooled Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
d3 - 23" acer led monitors Logitech G15 1050W modular custom built from scratch case 
MouseAudioAudio
CM Inferno afterglow wireless 7.1 headphones w/ mic x-fi titanium soundcard 
  hide details  
Reply
Chimera
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k 4.8Ghz ASUS P8Z68-v PRO GEN3 Evga gtx 580 3gb Evga gtx 580 3gb 
RAMHard DriveCoolingOS
8Gb Veangence ocz agility 3 watercooled Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
d3 - 23" acer led monitors Logitech G15 1050W modular custom built from scratch case 
MouseAudioAudio
CM Inferno afterglow wireless 7.1 headphones w/ mic x-fi titanium soundcard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Huge problem, video card no output