Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Folding slowing woes
New Posts  All Forums:Forum Nav:

Folding slowing woes

post #1 of 8
Thread Starter 
Was watching my computer fold for a while today and noticed that both my gpu and cpu both seem to slow to a crawl.
my cpu was pulling about 15min/1% for the first 2%day then 18min then 20 then 22 tell it stabilized at over 30min for a single percentage.
my gpu starts at 675ish n/day what ever n is..... then slows to 110ish after some time.
any ideas?
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
post #2 of 8
Was it doing some other demanding task/tasks at the same time? That's strange...
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
post #3 of 8
Thread Starter 
not that i know of. i even removed my antivirus stuff thinking maybe, but nope. ill start it up with a reboot and take a few screen shots to show you what i mean.
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
post #4 of 8
Thread Starter 
here is after a fresh reboot. getting good gpu marks, and temps all check out.
note that i did turn off hfm program this time, just a hunch.
will post after a hr or so and see what happens.
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
post #5 of 8
All seems to be set properly and work accordingly in that pic...

I'll wait for the next screenshot
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
post #6 of 8
Hrm... very odd.

Is it possible that it is miscalculating? For example, if you reboot a client, the first % is going to finish quicker, due to the fact that it will be restarting (ex: halfway) during the unit. So instead of seeing 30min TPF you see, 15min.
 
F@H
(14 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0ghz EVGA x58 132-BL-E758-A1 2x EVGA 460 1 GB G.SKILL 3 x 2 GB 
Hard DriveOSMonitorKeyboard
Mushkin 40 GB SSD / WD Black 1 TB Windows 7 Home Premium 64-bit DCLCD 20.1" Logitech G15 
PowerCaseMouse
Antec TP 750 Antec 900 Logitech G5 
CPUMotherboardRAMCooling
i7 2700k ASUS Maximus Gene-Z z68 G.Skill 2133mhz Noctua NH-D14 
OSPowerCase
Ubuntu 10.10 BFG 650 Silverstone TJ08-E 
  hide details  
Reply
 
F@H
(14 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0ghz EVGA x58 132-BL-E758-A1 2x EVGA 460 1 GB G.SKILL 3 x 2 GB 
Hard DriveOSMonitorKeyboard
Mushkin 40 GB SSD / WD Black 1 TB Windows 7 Home Premium 64-bit DCLCD 20.1" Logitech G15 
PowerCaseMouse
Antec TP 750 Antec 900 Logitech G5 
CPUMotherboardRAMCooling
i7 2700k ASUS Maximus Gene-Z z68 G.Skill 2133mhz Noctua NH-D14 
OSPowerCase
Ubuntu 10.10 BFG 650 Silverstone TJ08-E 
  hide details  
Reply
post #7 of 8
I hope you are not running with the viewer open.
    
CPUMotherboardGraphicsGraphics
Intel i7 2600k ASUS P8Z77WS EVGA GTX 980 SC ACX 2.0 EVGA GTX 980 ACX 2.0 
GraphicsRAMPower
EVGA GTX 970 SC ACX 2.0 Mushkin Enhanced Blackline 8GB (2 x 4GB) 240-Pi... FirePower ZX Series 1250W 80Plus Gold 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel i7 2600k ASUS P8Z77WS EVGA GTX 980 SC ACX 2.0 EVGA GTX 980 ACX 2.0 
GraphicsRAMPower
EVGA GTX 970 SC ACX 2.0 Mushkin Enhanced Blackline 8GB (2 x 4GB) 240-Pi... FirePower ZX Series 1250W 80Plus Gold 
  hide details  
Reply
post #8 of 8
Thread Starter 
was going to post a pic but everything is working right now. making me wounder about the hfm program bogging things down.
ill update late if it wackes out again.
edit.... stu~ no. i acounted for the partial percent completed and start the timing with the first "whole" completed percentage.
hertz~ no.... using the after burner i have figured the viewer uses about 4-5% of the gpus power just to spin that thing around so yes i do close it before walking away.
Edited by remy5405 - 10/5/11 at 8:29pm
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Folding slowing woes