Overclock.net › Forums › Intel › Intel Motherboards › New Custom build issues. i7-2600k + GTX580 + ASRock Z68
New Posts  All Forums:Forum Nav:

New Custom build issues. i7-2600k + GTX580 + ASRock Z68 - Page 2

post #11 of 15
As danielwiley said drop your OC and get it running stable at stock before anything else. 4.8GHz with 4x4GB may require a lot of tweaking to get it stable, best to start off slowly. More memory makes it harder to OC the CPU, you might even have to settle for a lower clock. Depending on what you use the PC for I wouldn't worry too much about the memory speed, 1866 isn't all that much faster than 1600 for many users.

Not sure about the monitor. Same advice applies if your GPU is OC'd, although it sounds more like the monitor itself if it's buzzing.
Edited by Metaldude - 10/5/11 at 8:05pm
post #12 of 15
Thread Starter 
It is stable with only 1 stick of RAM and I change the settings to the RAMs basic timings, which are at 1866 9-10-9-28 with 1.5v. The stock CPU also works well. I tested these out countless times with good success.

I want to be able to use my 4 sticks of RAM together otherwise their is no point in having a set of 4.

The problem I have when testing out the system with more than 1 stick of RAM, is that if the system doesn't accept the changes, it won't boot up. What happens is I have to manually reset the CMOS on the side of the MB and then change the sticks settings. It's a tedious task to constantly do.

The GPU is Liquid cooled and also cools the CPU.

Heres the link for the GPU:

http://www.newegg.com/Product/Produc...82E16814133398

RAM:

http://www.newegg.com/Product/Produc...82E16820231456

MB:

http://www.newegg.com/Product/Produc...82E16813157263
Edited by raulmh661 - 10/5/11 at 8:14pm
post #13 of 15
Thread Starter 
I'm going to RMA the RAM, GPU, CPU, and MB. I'll keep you guys posted once I get my new ones in.
post #14 of 15
Sent it all back ? Yeah, keep us posted. I wanna know how this turns out.

Sent from my Inspire 4g using Tapatalk
post #15 of 15
This RAM is definitely on the QVL for this board. I am using the 12800 version with no problems.

EDIT: I just had a look at your original post again and I see you are overclocked to 4.8GHz. Using 4 DIMMS puts a much bigger strain on the IMC and will cause errors of the type you are getting with Prime95. My O/C is not stable in Prime95 or LinX unless I alter both VTT and VCCSA voltage and up them a bit. I suggest putting the memory settings onto Auto and then using 1.129v for VTT and 1.016v for VCCSA and rerunning Prime95. Try using LinX with All memory first, as you're likely to get a quicker fail if there is a problem. See this post
Edited by complexlogic - 10/9/11 at 7:21am
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6Ghz 24/7 Asrock Fatal1ty Pro Gen3 POV 570 GTX 2.5GB, Inno3D 8800GT 16GB Gskill Ripjaw X 
Hard DriveOptical DriveOSMonitor
Crucial M4 512GB, 4xWDRE4 1TB RAID10 OCZ60GB Cache LG BH10 Bluray Writer Win7 x64 GPT Dell U2711 + Samsung 2232BW 
KeyboardPowerCaseMouse
Corsair Vengeance K90 Corsair TX950W Fractal Design Define XL Cyborg R.A.T 7 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6Ghz 24/7 Asrock Fatal1ty Pro Gen3 POV 570 GTX 2.5GB, Inno3D 8800GT 16GB Gskill Ripjaw X 
Hard DriveOptical DriveOSMonitor
Crucial M4 512GB, 4xWDRE4 1TB RAID10 OCZ60GB Cache LG BH10 Bluray Writer Win7 x64 GPT Dell U2711 + Samsung 2232BW 
KeyboardPowerCaseMouse
Corsair Vengeance K90 Corsair TX950W Fractal Design Define XL Cyborg R.A.T 7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › New Custom build issues. i7-2600k + GTX580 + ASRock Z68