Overclock.net › Forums › Cooling › Water Cooling › High temps with Corsair H60
New Posts  All Forums:Forum Nav:

High temps with Corsair H60 - Page 2

post #11 of 23
Thread Starter 
It's really tight, I already reseated it 3 times, so for this question I'm sure it is tight...

I got sick of all this **** and just ordered 2 AKASA Vipers, I should get them by friday, I'll post the results here.

About the TIM, I removed all the TIM I had and applied the way you suggested @Ceadder, I couldn't say it made much difference, but now on idle I'm getting 40-41 instead of 44-45, it's already a begin I'm starting to get excited again with these two new fans..

I'm from Brazil and it is really hard to find Schyte fans around here, the ones I've found were really expensive because people brought them from the US, so I went with the AKASA ones, they were not very cheap, I mean, I got both of them for 30U$ (converted R$ to U$), what is the price of it on US?
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
post #12 of 23
Thread Starter 
Ohh, forgot to say that the RPM on the pump is really crazy on my bios, take a look (it's connected on the SYS_FAN1 fan slot) :



Uploaded with ImageShack.us


Edit: Sorry guys, I commited a typo, the cooler model is H60, not H70, changing the topic name right now
Edit2: I was not able to change the thread name, don't know why :/
Edited by slipee - 10/5/11 at 11:43pm
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
post #13 of 23
Quote:
Originally Posted by slipee View Post
Ohh, forgot to say that the RPM on the pump is really crazy on my bios, take a look (it's connected on the SYS_FAN1 fan slot) :

*snip*


Edit: Sorry guys, I commited a typo, the cooler model is H60, not H70, changing the topic name right now
Edit2: I was not able to change the thread name, don't know why :/
You have to do "Edit>Advanced>Edit the title>Save" viola it be changed.

I'm glad your idle temp has come down. If you're still using AS5 give it some time and let it cure properly following the directions that AS gives with it. You should start to see better results.

My only issue with AS5 is the long wait to find out if it's working properly or not and if it isn't right you have to do it all over again and then wait another 200 hours. That's nearly 10 days of waiting around watching paint dry. That's why I will always use Shin Etsu G751 over Arctic Silver 5. I have a tube of Ceramique and the only thing I use it for is to hold the washers on my Full Coverage block.

~Ceadder
 
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1100T Crosshair IV Formula Sapphire Radeon HD 6870 Sapphire Radeon HD 6870 
RAMRAMRAMHard Drive
Corsair Dominator G. Skill Ripjaws X G. Skill x2 HITACHI 1TB Deskstars 1TB RAID0 
Optical DriveCoolingCoolingCooling
ASUS DRW-24B1ST  Swiftech 6950/6870 GPU Heatsink Swiftech 6950/6870 GPU Heatsink Monsoon 1/2"x5/8" PETG White Hardline tubing. 
CoolingCoolingCoolingCooling
Monsoon Economy Hardline fittings EK Dual DDC V2 top Swiftech Pump DDC-1T (2) Liquid Fusion V Double helix Reservoir 
CoolingCoolingCoolingCooling
Yate Loon 120x20 (D12SM-12C) Medium Speed Silen... EK Supreme HF Classified EK Thermosphere GPU Block EK Thermosphere GPU Block 
OSMonitorKeyboardPower
Win7 64 bit Ultimate OEM Asus VH222H Black HDMI Widescreen Logitech the OCZ went buhbye adios. Don't know ... Corsair CMPSU HX 850w Modular 
CaseMouseMouse PadAudio
HAF 932 Logitech g9x COOLER MASTER Weapon of Choice: M4 Duramesh Pad Logitech X-240 2.1 speakers 
OtherOther
Sunbeam Rheosmart 3 Creative X-Fi 
  hide details  
Reply
 
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1100T Crosshair IV Formula Sapphire Radeon HD 6870 Sapphire Radeon HD 6870 
RAMRAMRAMHard Drive
Corsair Dominator G. Skill Ripjaws X G. Skill x2 HITACHI 1TB Deskstars 1TB RAID0 
Optical DriveCoolingCoolingCooling
ASUS DRW-24B1ST  Swiftech 6950/6870 GPU Heatsink Swiftech 6950/6870 GPU Heatsink Monsoon 1/2"x5/8" PETG White Hardline tubing. 
CoolingCoolingCoolingCooling
Monsoon Economy Hardline fittings EK Dual DDC V2 top Swiftech Pump DDC-1T (2) Liquid Fusion V Double helix Reservoir 
CoolingCoolingCoolingCooling
Yate Loon 120x20 (D12SM-12C) Medium Speed Silen... EK Supreme HF Classified EK Thermosphere GPU Block EK Thermosphere GPU Block 
OSMonitorKeyboardPower
Win7 64 bit Ultimate OEM Asus VH222H Black HDMI Widescreen Logitech the OCZ went buhbye adios. Don't know ... Corsair CMPSU HX 850w Modular 
CaseMouseMouse PadAudio
HAF 932 Logitech g9x COOLER MASTER Weapon of Choice: M4 Duramesh Pad Logitech X-240 2.1 speakers 
OtherOther
Sunbeam Rheosmart 3 Creative X-Fi 
  hide details  
Reply
post #14 of 23
Thread Starter 
I searched for the Shin Etsu you suggested on some websites from Brazil, but none of them has the brand to sell :/ that sucks... So I had to keep on using AS5, yes :/

Well, I hope this gets better after I change the fans for the 2 akasa vipers I ordered, because as you can see on the bios pic, corsair fan is working @ 1500rpm (it's maximum) and the NZXT fan is not even near to 1000rpm :/ that may be the bottleneck.. At least I hope so...

Another thing that I've noticed is that my cores are all below 35ºC, but just the core #1 has high temps, for ex. right now core #1 is working at 39ºC and the other ones all are on 33ºC, maybe this has something to do with the TIM applied? What do you think?
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
post #15 of 23
Quote:
Originally Posted by slipee View Post
I searched for the Shin Etsu you suggested on some websites from Brazil, but none of them has the brand to sell :/ that sucks... So I had to keep on using AS5, yes :/

Well, I hope this gets better after I change the fans for the 2 akasa vipers I ordered, because as you can see on the bios pic, corsair fan is working @ 1500rpm (it's maximum) and the NZXT fan is not even near to 1000rpm :/ that may be the bottleneck.. At least I hope so...

Another thing that I've noticed is that my cores are all below 35ºC, but just the core #1 has high temps, for ex. right now core #1 is working at 39ºC and the other ones all are on 33ºC, maybe this has something to do with the TIM applied? What do you think?
Nope that's normal. Intel CPUs' have quadrant temps where AMD is a single core temp setup. You just take the temps add them all together and divide by four to get the correct temp.

I think you're fine now. Those Vipers should be just fine for you. Speed of the fan really doesn't matter as much as the static pressure. I'm not very confident as to how to measure static pressure but I believe that you measure the gap between the blades and divide by the number of blades on the fan. The higher the number the better the SP of the fan. There are a few threads here to check out on the subject though.

~Ceadder
 
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1100T Crosshair IV Formula Sapphire Radeon HD 6870 Sapphire Radeon HD 6870 
RAMRAMRAMHard Drive
Corsair Dominator G. Skill Ripjaws X G. Skill x2 HITACHI 1TB Deskstars 1TB RAID0 
Optical DriveCoolingCoolingCooling
ASUS DRW-24B1ST  Swiftech 6950/6870 GPU Heatsink Swiftech 6950/6870 GPU Heatsink Monsoon 1/2"x5/8" PETG White Hardline tubing. 
CoolingCoolingCoolingCooling
Monsoon Economy Hardline fittings EK Dual DDC V2 top Swiftech Pump DDC-1T (2) Liquid Fusion V Double helix Reservoir 
CoolingCoolingCoolingCooling
Yate Loon 120x20 (D12SM-12C) Medium Speed Silen... EK Supreme HF Classified EK Thermosphere GPU Block EK Thermosphere GPU Block 
OSMonitorKeyboardPower
Win7 64 bit Ultimate OEM Asus VH222H Black HDMI Widescreen Logitech the OCZ went buhbye adios. Don't know ... Corsair CMPSU HX 850w Modular 
CaseMouseMouse PadAudio
HAF 932 Logitech g9x COOLER MASTER Weapon of Choice: M4 Duramesh Pad Logitech X-240 2.1 speakers 
OtherOther
Sunbeam Rheosmart 3 Creative X-Fi 
  hide details  
Reply
 
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1100T Crosshair IV Formula Sapphire Radeon HD 6870 Sapphire Radeon HD 6870 
RAMRAMRAMHard Drive
Corsair Dominator G. Skill Ripjaws X G. Skill x2 HITACHI 1TB Deskstars 1TB RAID0 
Optical DriveCoolingCoolingCooling
ASUS DRW-24B1ST  Swiftech 6950/6870 GPU Heatsink Swiftech 6950/6870 GPU Heatsink Monsoon 1/2"x5/8" PETG White Hardline tubing. 
CoolingCoolingCoolingCooling
Monsoon Economy Hardline fittings EK Dual DDC V2 top Swiftech Pump DDC-1T (2) Liquid Fusion V Double helix Reservoir 
CoolingCoolingCoolingCooling
Yate Loon 120x20 (D12SM-12C) Medium Speed Silen... EK Supreme HF Classified EK Thermosphere GPU Block EK Thermosphere GPU Block 
OSMonitorKeyboardPower
Win7 64 bit Ultimate OEM Asus VH222H Black HDMI Widescreen Logitech the OCZ went buhbye adios. Don't know ... Corsair CMPSU HX 850w Modular 
CaseMouseMouse PadAudio
HAF 932 Logitech g9x COOLER MASTER Weapon of Choice: M4 Duramesh Pad Logitech X-240 2.1 speakers 
OtherOther
Sunbeam Rheosmart 3 Creative X-Fi 
  hide details  
Reply
post #16 of 23
Thread Starter 
Oh, I just changed the way the fans were, they are set to intake air instead of exhaust now, and my temps are still high (40-41C on idle and 65-67C on 100%) on stock clocks and voltages.

Should I go RMA this H60 ? Or just wait to test the akasa viper fans first ?
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
post #17 of 23
Could you post a pic of your setup? Would make things a bit easier to determine. Like in my setup I had the Radiator of my H50 mounted up top and had the fans set up in Exhaust. My temps were really low after I lapped my CPU and Block. My average idle temp was 30c. My average load temp while Folding was 48c.

But if you have a pic it would be helpful in determining if you're having an issue or if your concerns are unfounded. An I would wait til you can get the Vipers mounted before jumping to any conclusions as well.

~Ceadder
 
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1100T Crosshair IV Formula Sapphire Radeon HD 6870 Sapphire Radeon HD 6870 
RAMRAMRAMHard Drive
Corsair Dominator G. Skill Ripjaws X G. Skill x2 HITACHI 1TB Deskstars 1TB RAID0 
Optical DriveCoolingCoolingCooling
ASUS DRW-24B1ST  Swiftech 6950/6870 GPU Heatsink Swiftech 6950/6870 GPU Heatsink Monsoon 1/2"x5/8" PETG White Hardline tubing. 
CoolingCoolingCoolingCooling
Monsoon Economy Hardline fittings EK Dual DDC V2 top Swiftech Pump DDC-1T (2) Liquid Fusion V Double helix Reservoir 
CoolingCoolingCoolingCooling
Yate Loon 120x20 (D12SM-12C) Medium Speed Silen... EK Supreme HF Classified EK Thermosphere GPU Block EK Thermosphere GPU Block 
OSMonitorKeyboardPower
Win7 64 bit Ultimate OEM Asus VH222H Black HDMI Widescreen Logitech the OCZ went buhbye adios. Don't know ... Corsair CMPSU HX 850w Modular 
CaseMouseMouse PadAudio
HAF 932 Logitech g9x COOLER MASTER Weapon of Choice: M4 Duramesh Pad Logitech X-240 2.1 speakers 
OtherOther
Sunbeam Rheosmart 3 Creative X-Fi 
  hide details  
Reply
 
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1100T Crosshair IV Formula Sapphire Radeon HD 6870 Sapphire Radeon HD 6870 
RAMRAMRAMHard Drive
Corsair Dominator G. Skill Ripjaws X G. Skill x2 HITACHI 1TB Deskstars 1TB RAID0 
Optical DriveCoolingCoolingCooling
ASUS DRW-24B1ST  Swiftech 6950/6870 GPU Heatsink Swiftech 6950/6870 GPU Heatsink Monsoon 1/2"x5/8" PETG White Hardline tubing. 
CoolingCoolingCoolingCooling
Monsoon Economy Hardline fittings EK Dual DDC V2 top Swiftech Pump DDC-1T (2) Liquid Fusion V Double helix Reservoir 
CoolingCoolingCoolingCooling
Yate Loon 120x20 (D12SM-12C) Medium Speed Silen... EK Supreme HF Classified EK Thermosphere GPU Block EK Thermosphere GPU Block 
OSMonitorKeyboardPower
Win7 64 bit Ultimate OEM Asus VH222H Black HDMI Widescreen Logitech the OCZ went buhbye adios. Don't know ... Corsair CMPSU HX 850w Modular 
CaseMouseMouse PadAudio
HAF 932 Logitech g9x COOLER MASTER Weapon of Choice: M4 Duramesh Pad Logitech X-240 2.1 speakers 
OtherOther
Sunbeam Rheosmart 3 Creative X-Fi 
  hide details  
Reply
post #18 of 23
Thread Starter 
Ok, I took some pics with my cellphone camera (it's not too good but I think it will already be enough for you to see things...):







Fans are set to intake air (because I was too lazy to undo that change for testing lol), the 2x 140mm on top are set to exhaust, I have 2x 120mm on the front to intake, and this random cable coming from nowhere standing on top of VGA is the 3-pin cable from the intake-fan which is located on left side panel...

It's a little messy down there, but my PSU is not modular, so nowhere to hide my cables

Temps are going just fine inside of my case (my ambient temps are 32ºC and inside of the case I'm getting 33-34ºC) anyway...

I'm also trying to overclock a little my Q9550, also reading that guide you guys suggested, I've set my vcore to 1.18 (default is 1.20) and my FSB: DRAM to 1:1, then I set my FSB to 390 and multiplier to 8.5, I've done some Intelburn testing, 10 tests with maximum ram and cpu utilization, and got solid temps after all (70ºC was the maximum peak of temps on CPU), am I going on the right way maybe? I'm going to try to run a 50times test now...
Edited by slipee - 10/6/11 at 9:24pm
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
post #19 of 23
Are you sure your Pump is running full 100%?
Sounds to me like your pump isn't spinning at full speed of 4200-4400rpm.
H60 pumps at full speed range from above rpm.
Make sure the header that you plugged in for the pump is spinning at full 100%.
If you connected to cpufan header most motherboards have Q fans or watever that goes up and down depending on temperature but in case of h60, the pump needs full 100% for optimal performance.

Disable that feature, put the pump to 100% and you'll prob see big difference.

EDIT: NVM I just saw your pic looks like your pump is spinning at full speed.
Your ambient is actually very high 32c.. I think your temps are about right then
Edited by Youngd8 - 10/6/11 at 9:51pm
post #20 of 23
Thread Starter 
Quote:
Originally Posted by Youngd8 View Post
Are you sure your Pump is running full 100%?
Sounds to me like your pump isn't spinning at full speed of 4200-4400rpm.
H60 pumps at full speed range from above rpm.
Make sure the header that you plugged in for the pump is spinning at full 100%.
If you connected to cpufan header most motherboards have Q fans or watever that goes up and down depending on temperature but in case of h60, the pump needs full 100% for optimal performance.

Disable that feature, put the pump to 100% and you'll prob see big difference.
I've posted my pump speed in some posts above, it's connected to SYS_FAN1, and running at 4300-4400rpm, so yes, it's already on 100%
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › High temps with Corsair H60