Overclock.net › Forums › Intel › Intel Motherboards › I need help, guys
New Posts  All Forums:Forum Nav:

I need help, guys - Page 2

post #11 of 19
Perhaps check the mobo socket for pin alignment too
Tick Tac Tock!
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD | Intel Asrock | Asus AMD 32GB Vengeance Pro DDR3-2666 
Hard DriveOptical DriveCoolingOS
IntelSSD Pioneer | Samsung NiCu Heatkiller 3.0 | 655 | MicroRes | GTX360 Win7 x64 
MonitorKeyboardPowerCase
1920x1200 Logitech Corsair-Enermax Open air MoBoX | MSI Bench 3G 
  hide details  
Reply
Tick Tac Tock!
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD | Intel Asrock | Asus AMD 32GB Vengeance Pro DDR3-2666 
Hard DriveOptical DriveCoolingOS
IntelSSD Pioneer | Samsung NiCu Heatkiller 3.0 | 655 | MicroRes | GTX360 Win7 x64 
MonitorKeyboardPowerCase
1920x1200 Logitech Corsair-Enermax Open air MoBoX | MSI Bench 3G 
  hide details  
Reply
post #12 of 19
Thread Starter 
I completely removed the H60, mounting bracket and all, removed the CPU, removed all the RAM, and inspected the area, but found no damage. When there's no CPU and/or RAM in, it gives the proper debug codes for missing CPU/RAM, but as soon as I have both the CPU and at least one stick of RAM in, it hangs at debug code 30 and does nothing. FFFFFFF-
    
CPUMotherboardGraphicsRAM
Core i7 4770k delid 4.3GHz Asus Z97M-Plus MSI GTX 770 2GB 1241/3815MHz 4x8GB Team DDR3-1600 
Hard DriveCoolingOSMonitor
Crucial MX100 512GB + 2x1.5TB WD Green (RAID 1) Arctic Freezer i11 (MX4) Windows 8.1 Pro + CentOS 6.5 VM Dell U2412M (1920x1200) 
KeyboardPowerCaseMouse
KUL ES-87 (Cherry MX Clear) Corsair CS550M Jonsbo U3BK (Rosewill Legacy U3-B) Logitech G400s 
Mouse PadAudio
XTRAC Carbonic Fiio Andes E07K + Audio Technica ATH-M50 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 4770k delid 4.3GHz Asus Z97M-Plus MSI GTX 770 2GB 1241/3815MHz 4x8GB Team DDR3-1600 
Hard DriveCoolingOSMonitor
Crucial MX100 512GB + 2x1.5TB WD Green (RAID 1) Arctic Freezer i11 (MX4) Windows 8.1 Pro + CentOS 6.5 VM Dell U2412M (1920x1200) 
KeyboardPowerCaseMouse
KUL ES-87 (Cherry MX Clear) Corsair CS550M Jonsbo U3BK (Rosewill Legacy U3-B) Logitech G400s 
Mouse PadAudio
XTRAC Carbonic Fiio Andes E07K + Audio Technica ATH-M50 
  hide details  
Reply
post #13 of 19
Can you RMA the motherboard? Honestly, I wouldn't bother losing so much time, especially being in college.
fr0sty
(20 items)
 
SnowFlake
(5 items)
 
 
CPURAMHard DriveHard Drive
Intel Core i7 3520M  Corsair Vengeance DDR3 2x 8GB Samsung EVO SSD Hitachi Apple Hard Drive 5400RPM 
OS
macOS Sierra 
  hide details  
Reply
fr0sty
(20 items)
 
SnowFlake
(5 items)
 
 
CPURAMHard DriveHard Drive
Intel Core i7 3520M  Corsair Vengeance DDR3 2x 8GB Samsung EVO SSD Hitachi Apple Hard Drive 5400RPM 
OS
macOS Sierra 
  hide details  
Reply
post #14 of 19
Thread Starter 
RMA'd the motherboard, bought a stick of spare RAM, and the new motherboard still gives the code 30. So I guess the CPU died by some fluke. Trying to get it exchanged at Microcenter now.
    
CPUMotherboardGraphicsRAM
Core i7 4770k delid 4.3GHz Asus Z97M-Plus MSI GTX 770 2GB 1241/3815MHz 4x8GB Team DDR3-1600 
Hard DriveCoolingOSMonitor
Crucial MX100 512GB + 2x1.5TB WD Green (RAID 1) Arctic Freezer i11 (MX4) Windows 8.1 Pro + CentOS 6.5 VM Dell U2412M (1920x1200) 
KeyboardPowerCaseMouse
KUL ES-87 (Cherry MX Clear) Corsair CS550M Jonsbo U3BK (Rosewill Legacy U3-B) Logitech G400s 
Mouse PadAudio
XTRAC Carbonic Fiio Andes E07K + Audio Technica ATH-M50 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 4770k delid 4.3GHz Asus Z97M-Plus MSI GTX 770 2GB 1241/3815MHz 4x8GB Team DDR3-1600 
Hard DriveCoolingOSMonitor
Crucial MX100 512GB + 2x1.5TB WD Green (RAID 1) Arctic Freezer i11 (MX4) Windows 8.1 Pro + CentOS 6.5 VM Dell U2412M (1920x1200) 
KeyboardPowerCaseMouse
KUL ES-87 (Cherry MX Clear) Corsair CS550M Jonsbo U3BK (Rosewill Legacy U3-B) Logitech G400s 
Mouse PadAudio
XTRAC Carbonic Fiio Andes E07K + Audio Technica ATH-M50 
  hide details  
Reply
post #15 of 19
:/ Damn. Yeah, it sounds like it's the CPU

Let us know how it went D:
fr0sty
(20 items)
 
SnowFlake
(5 items)
 
 
CPURAMHard DriveHard Drive
Intel Core i7 3520M  Corsair Vengeance DDR3 2x 8GB Samsung EVO SSD Hitachi Apple Hard Drive 5400RPM 
OS
macOS Sierra 
  hide details  
Reply
fr0sty
(20 items)
 
SnowFlake
(5 items)
 
 
CPURAMHard DriveHard Drive
Intel Core i7 3520M  Corsair Vengeance DDR3 2x 8GB Samsung EVO SSD Hitachi Apple Hard Drive 5400RPM 
OS
macOS Sierra 
  hide details  
Reply
post #16 of 19
Thread Starter 
It was the CPU! Props to Micro Center for letting me exchange it no problem! I feel TERRIBLE, though, because I RMAed a perfectly functioning mobo back to Newegg frown.gif
    
CPUMotherboardGraphicsRAM
Core i7 4770k delid 4.3GHz Asus Z97M-Plus MSI GTX 770 2GB 1241/3815MHz 4x8GB Team DDR3-1600 
Hard DriveCoolingOSMonitor
Crucial MX100 512GB + 2x1.5TB WD Green (RAID 1) Arctic Freezer i11 (MX4) Windows 8.1 Pro + CentOS 6.5 VM Dell U2412M (1920x1200) 
KeyboardPowerCaseMouse
KUL ES-87 (Cherry MX Clear) Corsair CS550M Jonsbo U3BK (Rosewill Legacy U3-B) Logitech G400s 
Mouse PadAudio
XTRAC Carbonic Fiio Andes E07K + Audio Technica ATH-M50 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 4770k delid 4.3GHz Asus Z97M-Plus MSI GTX 770 2GB 1241/3815MHz 4x8GB Team DDR3-1600 
Hard DriveCoolingOSMonitor
Crucial MX100 512GB + 2x1.5TB WD Green (RAID 1) Arctic Freezer i11 (MX4) Windows 8.1 Pro + CentOS 6.5 VM Dell U2412M (1920x1200) 
KeyboardPowerCaseMouse
KUL ES-87 (Cherry MX Clear) Corsair CS550M Jonsbo U3BK (Rosewill Legacy U3-B) Logitech G400s 
Mouse PadAudio
XTRAC Carbonic Fiio Andes E07K + Audio Technica ATH-M50 
  hide details  
Reply
post #17 of 19
Well, is the system up and running now without a problem?
fr0sty
(20 items)
 
SnowFlake
(5 items)
 
 
CPURAMHard DriveHard Drive
Intel Core i7 3520M  Corsair Vengeance DDR3 2x 8GB Samsung EVO SSD Hitachi Apple Hard Drive 5400RPM 
OS
macOS Sierra 
  hide details  
Reply
fr0sty
(20 items)
 
SnowFlake
(5 items)
 
 
CPURAMHard DriveHard Drive
Intel Core i7 3520M  Corsair Vengeance DDR3 2x 8GB Samsung EVO SSD Hitachi Apple Hard Drive 5400RPM 
OS
macOS Sierra 
  hide details  
Reply
post #18 of 19
Thread Starter 
Nevermind, it's even worse than before now. The new CPU works, but the SSD and HDD stopped working. And for some reason one of my four RAM sticks is now dead. I hate this rig so much.
    
CPUMotherboardGraphicsRAM
Core i7 4770k delid 4.3GHz Asus Z97M-Plus MSI GTX 770 2GB 1241/3815MHz 4x8GB Team DDR3-1600 
Hard DriveCoolingOSMonitor
Crucial MX100 512GB + 2x1.5TB WD Green (RAID 1) Arctic Freezer i11 (MX4) Windows 8.1 Pro + CentOS 6.5 VM Dell U2412M (1920x1200) 
KeyboardPowerCaseMouse
KUL ES-87 (Cherry MX Clear) Corsair CS550M Jonsbo U3BK (Rosewill Legacy U3-B) Logitech G400s 
Mouse PadAudio
XTRAC Carbonic Fiio Andes E07K + Audio Technica ATH-M50 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 4770k delid 4.3GHz Asus Z97M-Plus MSI GTX 770 2GB 1241/3815MHz 4x8GB Team DDR3-1600 
Hard DriveCoolingOSMonitor
Crucial MX100 512GB + 2x1.5TB WD Green (RAID 1) Arctic Freezer i11 (MX4) Windows 8.1 Pro + CentOS 6.5 VM Dell U2412M (1920x1200) 
KeyboardPowerCaseMouse
KUL ES-87 (Cherry MX Clear) Corsair CS550M Jonsbo U3BK (Rosewill Legacy U3-B) Logitech G400s 
Mouse PadAudio
XTRAC Carbonic Fiio Andes E07K + Audio Technica ATH-M50 
  hide details  
Reply
post #19 of 19
So, what's been up? Did you fix it?
fr0sty
(20 items)
 
SnowFlake
(5 items)
 
 
CPURAMHard DriveHard Drive
Intel Core i7 3520M  Corsair Vengeance DDR3 2x 8GB Samsung EVO SSD Hitachi Apple Hard Drive 5400RPM 
OS
macOS Sierra 
  hide details  
Reply
fr0sty
(20 items)
 
SnowFlake
(5 items)
 
 
CPURAMHard DriveHard Drive
Intel Core i7 3520M  Corsair Vengeance DDR3 2x 8GB Samsung EVO SSD Hitachi Apple Hard Drive 5400RPM 
OS
macOS Sierra 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › I need help, guys