New Posts  All Forums:Forum Nav:

6870x2 - Page 2

post #11 of 18
Thread Starter 
Quote:
Originally Posted by pangeltveit;15216303 
Try updating your Motherboards Bios

Did not work...

Seriously on the verge of sending it back
post #12 of 18
Quote:
Originally Posted by Noctizzle;15216160 
even after a reformat and that tried above it says

"This device cannot find enough free resources that it can use. (Code 12)

If you want to use this device, you will need to disable one of the other devices on this system"


really dont know what to do

Need more info, what do you have in the PCIe slots other than 2 x 6870?

Will the GPU-Z see one GPU if you have one in the system pull the other one out?
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #13 of 18
Quote:
Originally Posted by Ken1649;15216895 
Need more info, what do you have in the PCIe slots other than 2 x 6870?

Will the GPU-Z see one GPU if you have one in the system pull the other one out?

he is using the Dual GPU 6870 on one PCB card from powercolor
post #14 of 18
Really?

Have you tried to move the cards to another PCIe slots?
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #15 of 18
Not enough resources is normally meaning not enough addressing space allocation.

Either the memory remapping (or memory hole) in the BIOS is not configured correctly (should be a setting to the effect in the BIOS - easy way to test is to remove one stick of RAM), or (maybe, stupid theory), the ports on the card are linked to different GPU cores?
Longshot r4.2
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Maximus IV GENE-Z eVGA GTX780 Ti 3GB Sniper 8GB 1600 1.25V 
Hard DriveOptical DriveOSMonitor
M4 256GB + C300 128GB + WD Red 4TB LG Blu-ray RW external Windows 10 U2711 
KeyboardPowerCaseMouse
Ducky Shine 3 AX850 FT03b Logitech G9x 
Mouse PadAudio
Bubbles Pad NR1604 + RB-51 II 
  hide details  
Reply
Longshot r4.2
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Maximus IV GENE-Z eVGA GTX780 Ti 3GB Sniper 8GB 1600 1.25V 
Hard DriveOptical DriveOSMonitor
M4 256GB + C300 128GB + WD Red 4TB LG Blu-ray RW external Windows 10 U2711 
KeyboardPowerCaseMouse
Ducky Shine 3 AX850 FT03b Logitech G9x 
Mouse PadAudio
Bubbles Pad NR1604 + RB-51 II 
  hide details  
Reply
post #16 of 18
to me it sounds like an issue with the pci express settings for your motherboard.

I did try a 6870x2 in an older core2quad machine i have and it wouldn't even boot with it, but I would think that an 870 chipset would be fine. Might want to try to update the BIOS if it is behind. I would definitely try that and also try the 6870x2 in a different rig if you have the option.
Poison
(13 items)
 
  
CPUMotherboardGraphicsRAM
3820 @ 4.7 Sabertooth x79 Powercolor 6870x2 G Skill 2133 8gb 
Hard DriveCoolingOSMonitor
Crucial m4 Noctua DH14 win7 64 ultimate HP 2511x 
KeyboardPowerMouseMouse Pad
microsoft Sidewinder Enermax Modu 87+ 900 Asus GX800 none 
Audio
Yamaha RX-V955, B&W bookshelves and Infinity PS-8 
  hide details  
Reply
Poison
(13 items)
 
  
CPUMotherboardGraphicsRAM
3820 @ 4.7 Sabertooth x79 Powercolor 6870x2 G Skill 2133 8gb 
Hard DriveCoolingOSMonitor
Crucial m4 Noctua DH14 win7 64 ultimate HP 2511x 
KeyboardPowerMouseMouse Pad
microsoft Sidewinder Enermax Modu 87+ 900 Asus GX800 none 
Audio
Yamaha RX-V955, B&W bookshelves and Infinity PS-8 
  hide details  
Reply
post #17 of 18
In BIOS' Advanced menu:-

a. set Initial Display Adapter as PCIE (under System Agent Configuration)
b. disable iGPU Multi-Monitor (under System Agent Configuration)
c. disable ASM (Asmedia) USB 3.0 Controller (under Onboard Devices Configuration)
d. disable ASM (Asmedia) USB 3.0 Battery Charging Support (under Onboard Devices Configuration)
post #18 of 18
It is bus speed problem.
can not under 105 MHz. not drivers or else. just adjust your bus speed.
My System
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Asus P8Z68 Deluxe Powercolor 6870x2 X2 G.SKILL - RIPJAWS F3-17000CL8D-4GBXMD 
Hard DriveOSMonitorPower
CSSD-F60GBGT-BK X2 RAID 0 / WDC Black 2TB 3X RAID0 Win7 64 SyncMaster 2333sw Dual Fractal Design Newton R2 1K 
Case
Fractal Define XL 
  hide details  
Reply
My System
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Asus P8Z68 Deluxe Powercolor 6870x2 X2 G.SKILL - RIPJAWS F3-17000CL8D-4GBXMD 
Hard DriveOSMonitorPower
CSSD-F60GBGT-BK X2 RAID 0 / WDC Black 2TB 3X RAID0 Win7 64 SyncMaster 2333sw Dual Fractal Design Newton R2 1K 
Case
Fractal Define XL 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home