Overclock.net › Forums › Software, Programming and Coding › Other Software › MSI Afterburner Android APP
New Posts  All Forums:Forum Nav:

MSI Afterburner Android APP

post #1 of 7
Thread Starter 
I'm trying to get this app working and I already got connection but the problem is that I will have to shut off Windows Firewall. And that ain't happening. I tried adding the TCP port to the settings and yes, the port is opened in the router as well. Any ideas redface.gif
post #2 of 7
Did you forward the port in the router? You trying to access this on your LAN or from outside?
Sorry if that's what you meant by the port is open from the router.
Edited by infodump - 10/6/11 at 5:37pm
2014 Rebuild
(15 items)
 
HTPC
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Processor Z97X-UD5H-BK NVIDIA GeForce GTX 970 HyperX 
Hard DriveHard DriveCoolingOS
OCZ Vertex  Western Digital Green Corsair H100 Windows 7 Ultimate 
MonitorKeyboardPowerCase
2x Asus PB278Q 27" 1440p Leopold FC660c Corsair HX750 Corsair 780t 
MouseMouse PadAudio
Naos Mionix 7000 Xtrac Ripper XL Klipsch ProMedia 2.1 
CPUMotherboardGraphicsRAM
AMD 1090t Asus M4A88TD-V MSI 560ti  G.Skill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Green Cooler Master Hyper N520 Windows 7 Pro Samsung 46" 120hz LED 
KeyboardPowerCaseMouse
Logitech K400 wireless Corsair CX430 CM Storm Scout Touchpad 
AudioAudio
Denon E300 AVR Klipsch Icon KF26 x2 
  hide details  
Reply
2014 Rebuild
(15 items)
 
HTPC
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Processor Z97X-UD5H-BK NVIDIA GeForce GTX 970 HyperX 
Hard DriveHard DriveCoolingOS
OCZ Vertex  Western Digital Green Corsair H100 Windows 7 Ultimate 
MonitorKeyboardPowerCase
2x Asus PB278Q 27" 1440p Leopold FC660c Corsair HX750 Corsair 780t 
MouseMouse PadAudio
Naos Mionix 7000 Xtrac Ripper XL Klipsch ProMedia 2.1 
CPUMotherboardGraphicsRAM
AMD 1090t Asus M4A88TD-V MSI 560ti  G.Skill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Green Cooler Master Hyper N520 Windows 7 Pro Samsung 46" 120hz LED 
KeyboardPowerCaseMouse
Logitech K400 wireless Corsair CX430 CM Storm Scout Touchpad 
AudioAudio
Denon E300 AVR Klipsch Icon KF26 x2 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by infodump;15207040 
Did you forward the port in the router? You trying to access this on your LAN or from outside?
Sorry if that's what you meant by the port is open from the router.

Thanks for the reply smile.gif

And yes, the port is forwarded in the router, I tried many different ports actually, they all worked IF I disabled Windows firewall. And I'm trying to access under LAN using WiFI on my HTC Desire.
post #4 of 7
Hmm not sure then...I was hoping that was your issue then I could help lol. That's crazy that it doesn't work on LAN, usually stuff like that seems to always work so well internally.
2014 Rebuild
(15 items)
 
HTPC
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Processor Z97X-UD5H-BK NVIDIA GeForce GTX 970 HyperX 
Hard DriveHard DriveCoolingOS
OCZ Vertex  Western Digital Green Corsair H100 Windows 7 Ultimate 
MonitorKeyboardPowerCase
2x Asus PB278Q 27" 1440p Leopold FC660c Corsair HX750 Corsair 780t 
MouseMouse PadAudio
Naos Mionix 7000 Xtrac Ripper XL Klipsch ProMedia 2.1 
CPUMotherboardGraphicsRAM
AMD 1090t Asus M4A88TD-V MSI 560ti  G.Skill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Green Cooler Master Hyper N520 Windows 7 Pro Samsung 46" 120hz LED 
KeyboardPowerCaseMouse
Logitech K400 wireless Corsair CX430 CM Storm Scout Touchpad 
AudioAudio
Denon E300 AVR Klipsch Icon KF26 x2 
  hide details  
Reply
2014 Rebuild
(15 items)
 
HTPC
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Processor Z97X-UD5H-BK NVIDIA GeForce GTX 970 HyperX 
Hard DriveHard DriveCoolingOS
OCZ Vertex  Western Digital Green Corsair H100 Windows 7 Ultimate 
MonitorKeyboardPowerCase
2x Asus PB278Q 27" 1440p Leopold FC660c Corsair HX750 Corsair 780t 
MouseMouse PadAudio
Naos Mionix 7000 Xtrac Ripper XL Klipsch ProMedia 2.1 
CPUMotherboardGraphicsRAM
AMD 1090t Asus M4A88TD-V MSI 560ti  G.Skill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Green Cooler Master Hyper N520 Windows 7 Pro Samsung 46" 120hz LED 
KeyboardPowerCaseMouse
Logitech K400 wireless Corsair CX430 CM Storm Scout Touchpad 
AudioAudio
Denon E300 AVR Klipsch Icon KF26 x2 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by infodump;15210637 
Hmm not sure then...I was hoping that was your issue then I could help lol. That's crazy that it doesn't work on LAN, usually stuff like that seems to always work so well internally.

I know, it pissed me off too. The problem is definately the Windows firewall and I tried opening the TCP port in the firewall too but it didn't work either.
post #6 of 7
Didn't they start using HTTP? so should not neet any PF, but then again i can't make it work either
Sovereign
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Maximus V Gene HIS IceQ 7950 16gb Samsung  
Hard DriveCoolingOSMonitor
Samsung 840 120gb H80i Windows 7 x64 Benq XL2420T 
PowerCaseMouseMouse Pad
Seasonic 1000 Platinum TJ08e Mionix Naos 5000 Propus 380 
Audio
Creative ZxR 
  hide details  
Reply
Sovereign
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Maximus V Gene HIS IceQ 7950 16gb Samsung  
Hard DriveCoolingOSMonitor
Samsung 840 120gb H80i Windows 7 x64 Benq XL2420T 
PowerCaseMouseMouse Pad
Seasonic 1000 Platinum TJ08e Mionix Naos 5000 Propus 380 
Audio
Creative ZxR 
  hide details  
Reply
post #7 of 7
Thread Starter 
Quote:
Originally Posted by douglatins;15253811 
Didn't they start using HTTP? so should not neet any PF, but then again i can't make it work either

I don't have any idea. What would the address be if it used HTTP? On the other hand I WAS able to connect when I disabled the Windows firewall frown.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › MSI Afterburner Android APP