Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › I'm stuck at "attempting to get work package" with the GPU client.
New Posts  All Forums:Forum Nav:

I'm stuck at "attempting to get work package" with the GPU client. - Page 3

post #21 of 31
The hell is going on on your end?
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Reply
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Reply
post #22 of 31
Thread Starter 
If I only knew
fr0sty
(20 items)
 
SnowFlake
(5 items)
 
 
CPURAMHard DriveHard Drive
Intel Core i7 3520M  Corsair Vengeance DDR3 2x 8GB Samsung EVO SSD Hitachi Apple Hard Drive 5400RPM 
OS
macOS Sierra 
  hide details  
Reply
fr0sty
(20 items)
 
SnowFlake
(5 items)
 
 
CPURAMHard DriveHard Drive
Intel Core i7 3520M  Corsair Vengeance DDR3 2x 8GB Samsung EVO SSD Hitachi Apple Hard Drive 5400RPM 
OS
macOS Sierra 
  hide details  
Reply
post #23 of 31
Did you try a different client for the GPU? Like the console one?

http://www.stanford.edu/~friedrim/Fo...GPU_XP-641.zip

Try to run it as administrator.

Oh, and if you don't mind, try to see if the Windows firewall is active and blocking the .exe.
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
post #24 of 31
Thread Starter 
Windows Firewall and ESET Smart Security are completely off, ran that as an administrator and it keeps saying "Could not get ID from server, retrying" over and over again.
Edited by Icekilla - 10/6/11 at 2:08pm
fr0sty
(20 items)
 
SnowFlake
(5 items)
 
 
CPURAMHard DriveHard Drive
Intel Core i7 3520M  Corsair Vengeance DDR3 2x 8GB Samsung EVO SSD Hitachi Apple Hard Drive 5400RPM 
OS
macOS Sierra 
  hide details  
Reply
fr0sty
(20 items)
 
SnowFlake
(5 items)
 
 
CPURAMHard DriveHard Drive
Intel Core i7 3520M  Corsair Vengeance DDR3 2x 8GB Samsung EVO SSD Hitachi Apple Hard Drive 5400RPM 
OS
macOS Sierra 
  hide details  
Reply
post #25 of 31
Are you under some sort of physical firewall?


Either way, it shouldn't matter, the CPU client is working, right?
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
post #26 of 31
Thread Starter 
AFAIK no, I'm not behind a physical firewall, and yes, the CPU client is working flawlessly.
fr0sty
(20 items)
 
SnowFlake
(5 items)
 
 
CPURAMHard DriveHard Drive
Intel Core i7 3520M  Corsair Vengeance DDR3 2x 8GB Samsung EVO SSD Hitachi Apple Hard Drive 5400RPM 
OS
macOS Sierra 
  hide details  
Reply
fr0sty
(20 items)
 
SnowFlake
(5 items)
 
 
CPURAMHard DriveHard Drive
Intel Core i7 3520M  Corsair Vengeance DDR3 2x 8GB Samsung EVO SSD Hitachi Apple Hard Drive 5400RPM 
OS
macOS Sierra 
  hide details  
Reply
post #27 of 31
Only thing i can remember having the same effect is folder/file permissions, but it doesn't sound right since the CPU client works... Beats me.

Can you try with a different user? redownload the file and run it? it is quite a lot of work, i know
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
post #28 of 31
Im having a similar problem frown.gif

gpu2 with a 4870. My cpu is running fine

Code:

--- Opening Log file [December 11 11:12:55 UTC] 


# Windows GPU Console Edition #################################################
###############################################################################

                       Folding@Home Client Version 6.23

                          http://folding.stanford.edu

###############################################################################
###############################################################################

Launch directory: C:\Program Files (x86)\Folding@home\Folding@home-gpu
Arguments: -forcegpu ati_r700 

[11:13:38] - Ask before connecting: No
[11:13:38] - User name: cloudpost (Team 37726)
[11:13:38] - User ID: 7AFCE3012E35C382
[11:13:38] - Machine ID: 2
[11:13:38] 
[11:13:38] Work directory not found. Creating...
[11:13:38] Could not open work queue, generating new queue...
[11:13:38] Initialization complete
[11:13:38] - Preparing to get new work unit...
[11:13:38] + Attempting to get work packet
[11:13:38] - Connecting to assignment server
[11:13:59] - Couldn't send HTTP request to server
[11:13:59] + Could not connect to Assignment Server
[11:14:00] - Couldn't send HTTP request to server
[11:14:00]   (Got status 302)
[11:14:00] + Could not connect to Assignment Server 2
[11:14:00] + Couldn't get work instructions.
[11:14:00] - Attempt #1  to get work failed, and no other work to do.
Waiting before retry.
[11:14:19] + Attempting to get work packet
[11:14:19] - Connecting to assignment server
[11:14:40] - Couldn't send HTTP request to server
[11:14:40] + Could not connect to Assignment Server
[11:14:41] - Couldn't send HTTP request to server
[11:14:41]   (Got status 302)
[11:14:41] + Could not connect to Assignment Server 2
[11:14:41] + Couldn't get work instructions.
[11:14:41] - Attempt #2  to get work failed, and no other work to do.
Waiting before retry.
[11:14:55] + Attempting to get work packet
[11:14:55] - Connecting to assignment server
[11:15:16] - Couldn't send HTTP request to server
[11:15:16] + Could not connect to Assignment Server
[11:15:17] - Couldn't send HTTP request to server
[11:15:17]   (Got status 302)
[11:15:17] + Could not connect to Assignment Server 2
[11:15:17] + Couldn't get work instructions.
[11:15:17] - Attempt #3  to get work failed, and no other work to do.
Waiting before retry.
[11:15:40] + Attempting to get work packet
[11:15:40] - Connecting to assignment server
[11:16:01] - Couldn't send HTTP request to server
[11:16:01] + Could not connect to Assignment Server
[11:16:01] - Couldn't send HTTP request to server
[11:16:01]   (Got status 302)
[11:16:01] + Could not connect to Assignment Server 2
[11:16:01] + Couldn't get work instructions.
[11:16:01] - Attempt #4  to get work failed, and no other work to do.
Waiting before retry.
[11:16:50] + Attempting to get work packet
[11:16:50] - Connecting to assignment server
[11:17:11] - Couldn't send HTTP request to server
[11:17:11] + Could not connect to Assignment Server
[11:17:11] - Couldn't send HTTP request to server
[11:17:11]   (Got status 302)
[11:17:11] + Could not connect to Assignment Server 2
[11:17:11] + Couldn't get work instructions.
[11:17:11] - Attempt #5  to get work failed, and no other work to do.
Waiting before retry.
[11:18:38] + Attempting to get work packet
[11:18:38] - Connecting to assignment server
[11:18:59] - Couldn't send HTTP request to server
[11:18:59] + Could not connect to Assignment Server
[11:18:59] - Couldn't send HTTP request to server
[11:18:59]   (Got status 302)
post #29 of 31
probably a completely unrelated issue to the one in this thread. Stanford was having trouble with their cold water system so some of their servers have gone down because of the heat. I would imagine that your problem will be fixed when they fixed the servers. Hopefully they will do it today but at the latest tomorrow
post #30 of 31
Quote:
Originally Posted by crystalhand View Post

probably a completely unrelated issue to the one in this thread. Stanford was having trouble with their cold water system so some of their servers have gone down because of the heat. I would imagine that your problem will be fixed when they fixed the servers. Hopefully they will do it today but at the latest tomorrow

It's been taking 3-4 attempts to find WU's all day. When it does find them there mostly small ones, so I guessed as much and I think they where having problems a few days ago as well.
 
Media Server
(14 items)
 
Laptop
(11 items)
 
CPUMotherboardGraphicsRAM
i7 3770K @ 4.5 GHz Asus Maximus IV Gene-Z Asus GTX 970 DirectCU II STRIX OC Edition 1516 MHz Mushkin Redline 4x4GB (16GB) DDR3 2133 MHz 1.65v 
Hard DriveOptical DriveCoolingOS
1TB Seagate Barracuda + Corsair ForceGS 240GB Sony DVD-ROM Drive Custom water cooled CPU loop Windows 7 Home Premium (64bit) 
MonitorKeyboardPowerCase
Dell U2515H 2560x1440p 60Hz Corsair K70 RapidFire RGB Cherry MX NZXT Hale90 650w Modded Dell 4600 
MouseMouse Pad
Logitech G500 Dota 2 Steel Series Mouse Mat 
CPUMotherboardGraphicsRAM
i5 6600K 4.7 GHz  Asus Z170 - Deluxe GTX 690 Corsair Platinum DDR4 3200MHz 32GB 
Hard DriveCoolingOSMonitor
Samsung 840 120GB (OS Win7Pro), Samsung 950 256... Custom Water Cooled CPU  Windows 7 Pro (64 bit), Windows 10 Pro (64 bit)... 1280x1024 Dell 
KeyboardPowerCase
Corsair K65 SilverStone ST45SF-G 450W Open wooden bench  
CPUMotherboardGraphicsRAM
Mobile Intel Core 2 Duo T5870 Dell 0U990C Chipset Intel GM965 Mobile Intel 965 Express Chipset Samsung 4GB DDR2 
Hard DriveOptical DriveOSMonitor
Hitachi 5400RPM 285GB TSST Corp DVD+-RW 6X Windows Vista Premium (32bit) Laptop Screen 15" 1280x800 
KeyboardMouseAudio
Normal Laptop Keyboard + Logitech K340 Bluetoot... Microsoft Bluetooth notebook mouse 5000 Sony 2.1 through headphone jack 
  hide details  
Reply
 
Media Server
(14 items)
 
Laptop
(11 items)
 
CPUMotherboardGraphicsRAM
i7 3770K @ 4.5 GHz Asus Maximus IV Gene-Z Asus GTX 970 DirectCU II STRIX OC Edition 1516 MHz Mushkin Redline 4x4GB (16GB) DDR3 2133 MHz 1.65v 
Hard DriveOptical DriveCoolingOS
1TB Seagate Barracuda + Corsair ForceGS 240GB Sony DVD-ROM Drive Custom water cooled CPU loop Windows 7 Home Premium (64bit) 
MonitorKeyboardPowerCase
Dell U2515H 2560x1440p 60Hz Corsair K70 RapidFire RGB Cherry MX NZXT Hale90 650w Modded Dell 4600 
MouseMouse Pad
Logitech G500 Dota 2 Steel Series Mouse Mat 
CPUMotherboardGraphicsRAM
i5 6600K 4.7 GHz  Asus Z170 - Deluxe GTX 690 Corsair Platinum DDR4 3200MHz 32GB 
Hard DriveCoolingOSMonitor
Samsung 840 120GB (OS Win7Pro), Samsung 950 256... Custom Water Cooled CPU  Windows 7 Pro (64 bit), Windows 10 Pro (64 bit)... 1280x1024 Dell 
KeyboardPowerCase
Corsair K65 SilverStone ST45SF-G 450W Open wooden bench  
CPUMotherboardGraphicsRAM
Mobile Intel Core 2 Duo T5870 Dell 0U990C Chipset Intel GM965 Mobile Intel 965 Express Chipset Samsung 4GB DDR2 
Hard DriveOptical DriveOSMonitor
Hitachi 5400RPM 285GB TSST Corp DVD+-RW 6X Windows Vista Premium (32bit) Laptop Screen 15" 1280x800 
KeyboardMouseAudio
Normal Laptop Keyboard + Logitech K340 Bluetoot... Microsoft Bluetooth notebook mouse 5000 Sony 2.1 through headphone jack 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › I'm stuck at "attempting to get work package" with the GPU client.