Overclock.net › Forums › Intel › Intel Motherboards › Help needed with USB support during boot HELP
New Posts  All Forums:Forum Nav:

Help needed with USB support during boot HELP

post #1 of 18
Thread Starter 
OK i just installed a new GPU and a new heatsink, prior to this my USB keyboard would working during boot (allowing me to go into the bios and such). After the install however, i have nothing, my USB keyboard wont work during boot, my flash drive isn't being recognized so i can't flash the bios. I need help pretty bad fellas no idea whats going on. USB LEgacy is Enabled also
Bertok
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k @ 3.8 ASUS Sabertooth P67 Sapphire 6970 8 GB Gskill Ripjaw DDR3 @ 1600 
Hard DriveOptical DriveOSMonitor
1.5TB @ 7200rpm 20x DVD Recorder Dual Layer +R/RW -R/RW 7 x64 2 22" Hannspree 
KeyboardPowerCaseMouse
Razer Lycosa Zalman 750W Raven RV01 Razor DeathAdder 
  hide details  
Reply
Bertok
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k @ 3.8 ASUS Sabertooth P67 Sapphire 6970 8 GB Gskill Ripjaw DDR3 @ 1600 
Hard DriveOptical DriveOSMonitor
1.5TB @ 7200rpm 20x DVD Recorder Dual Layer +R/RW -R/RW 7 x64 2 22" Hannspree 
KeyboardPowerCaseMouse
Razer Lycosa Zalman 750W Raven RV01 Razor DeathAdder 
  hide details  
Reply
post #2 of 18
is this stuff plugged into the mobo or the case ports? if normally the case ports maybe youve dislodged the usb header from the mobo?
BlackPig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3820 Asrock x79 extreme 7 2gb HD5870 eye 6 Crossfire Patriot Viper Xtreme Division 4 Series 1600MHz ... 
Hard DriveOptical DriveCoolingOS
Samsung 256GB 830 series SSD & WD Caviar Black ... LG Water Windows 7 home premium x64 
MonitorKeyboardPowerCase
3x Dell U2312HM = 5760x1080 eyefinity logitech G19 ZALMAN ZM1000-HP Zalman LQ1000 
MouseMouse PadAudio
Razer Mamba 2012 4G Steelseries Qck Heavy Logitech Z5500 5.1 surround 
  hide details  
Reply
BlackPig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3820 Asrock x79 extreme 7 2gb HD5870 eye 6 Crossfire Patriot Viper Xtreme Division 4 Series 1600MHz ... 
Hard DriveOptical DriveCoolingOS
Samsung 256GB 830 series SSD & WD Caviar Black ... LG Water Windows 7 home premium x64 
MonitorKeyboardPowerCase
3x Dell U2312HM = 5760x1080 eyefinity logitech G19 ZALMAN ZM1000-HP Zalman LQ1000 
MouseMouse PadAudio
Razer Mamba 2012 4G Steelseries Qck Heavy Logitech Z5500 5.1 surround 
  hide details  
Reply
post #3 of 18
Thread Starter 
Their plugged into the mobo
Bertok
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k @ 3.8 ASUS Sabertooth P67 Sapphire 6970 8 GB Gskill Ripjaw DDR3 @ 1600 
Hard DriveOptical DriveOSMonitor
1.5TB @ 7200rpm 20x DVD Recorder Dual Layer +R/RW -R/RW 7 x64 2 22" Hannspree 
KeyboardPowerCaseMouse
Razer Lycosa Zalman 750W Raven RV01 Razor DeathAdder 
  hide details  
Reply
Bertok
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k @ 3.8 ASUS Sabertooth P67 Sapphire 6970 8 GB Gskill Ripjaw DDR3 @ 1600 
Hard DriveOptical DriveOSMonitor
1.5TB @ 7200rpm 20x DVD Recorder Dual Layer +R/RW -R/RW 7 x64 2 22" Hannspree 
KeyboardPowerCaseMouse
Razer Lycosa Zalman 750W Raven RV01 Razor DeathAdder 
  hide details  
Reply
post #4 of 18
there should be a option in bois to allow usb on boot iirc
Lian Li (Custom)
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.8Ghz ASUS P8Z68 4890 (920Mhz) Corsair DDR3 
Hard DriveOptical DriveOSMonitor
Samsung 1TB F1 + Mushkin 40Gbb SSD USB Windows 7 X64 LG 24" 
KeyboardPowerCaseMouse
G15 V2 Corsair 650w Lian Li PC-A7F (Custom) Razer Lanches 
Mouse Pad
None 
  hide details  
Reply
Lian Li (Custom)
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.8Ghz ASUS P8Z68 4890 (920Mhz) Corsair DDR3 
Hard DriveOptical DriveOSMonitor
Samsung 1TB F1 + Mushkin 40Gbb SSD USB Windows 7 X64 LG 24" 
KeyboardPowerCaseMouse
G15 V2 Corsair 650w Lian Li PC-A7F (Custom) Razer Lanches 
Mouse Pad
None 
  hide details  
Reply
post #5 of 18
Thread Starter 
Quote:
Originally Posted by Xraven771 View Post
there should be a option in bois to allow usb on boot iirc

that would be legacy USB right?
Bertok
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k @ 3.8 ASUS Sabertooth P67 Sapphire 6970 8 GB Gskill Ripjaw DDR3 @ 1600 
Hard DriveOptical DriveOSMonitor
1.5TB @ 7200rpm 20x DVD Recorder Dual Layer +R/RW -R/RW 7 x64 2 22" Hannspree 
KeyboardPowerCaseMouse
Razer Lycosa Zalman 750W Raven RV01 Razor DeathAdder 
  hide details  
Reply
Bertok
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k @ 3.8 ASUS Sabertooth P67 Sapphire 6970 8 GB Gskill Ripjaw DDR3 @ 1600 
Hard DriveOptical DriveOSMonitor
1.5TB @ 7200rpm 20x DVD Recorder Dual Layer +R/RW -R/RW 7 x64 2 22" Hannspree 
KeyboardPowerCaseMouse
Razer Lycosa Zalman 750W Raven RV01 Razor DeathAdder 
  hide details  
Reply
post #6 of 18
Do the peripherals work once Windows boots?
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
post #7 of 18
Thread Starter 
Quote:
Originally Posted by SectorNine50 View Post
Do the peripherals work once Windows boots?
yea once windows boots everything is fine
Bertok
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k @ 3.8 ASUS Sabertooth P67 Sapphire 6970 8 GB Gskill Ripjaw DDR3 @ 1600 
Hard DriveOptical DriveOSMonitor
1.5TB @ 7200rpm 20x DVD Recorder Dual Layer +R/RW -R/RW 7 x64 2 22" Hannspree 
KeyboardPowerCaseMouse
Razer Lycosa Zalman 750W Raven RV01 Razor DeathAdder 
  hide details  
Reply
Bertok
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k @ 3.8 ASUS Sabertooth P67 Sapphire 6970 8 GB Gskill Ripjaw DDR3 @ 1600 
Hard DriveOptical DriveOSMonitor
1.5TB @ 7200rpm 20x DVD Recorder Dual Layer +R/RW -R/RW 7 x64 2 22" Hannspree 
KeyboardPowerCaseMouse
Razer Lycosa Zalman 750W Raven RV01 Razor DeathAdder 
  hide details  
Reply
post #8 of 18
Try booting without any USB peripherals, then shut it down, plug them back in, and reboot.

This has happened to me twice in the past. Once, the above worked, and the next a CMOS reset fixed it.
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
post #9 of 18
Thread Starter 
Quote:
Originally Posted by SectorNine50 View Post
Try booting without any USB peripherals, then shut it down, plug them back in, and reboot.

This has happened to me twice in the past. Once, the above worked, and the next a CMOS reset fixed it.
ok i tried the booting without peripherals and no luck, also after this i took out the CMOS battery for about 5 minutes and then put it back in, still no luck.
Bertok
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k @ 3.8 ASUS Sabertooth P67 Sapphire 6970 8 GB Gskill Ripjaw DDR3 @ 1600 
Hard DriveOptical DriveOSMonitor
1.5TB @ 7200rpm 20x DVD Recorder Dual Layer +R/RW -R/RW 7 x64 2 22" Hannspree 
KeyboardPowerCaseMouse
Razer Lycosa Zalman 750W Raven RV01 Razor DeathAdder 
  hide details  
Reply
Bertok
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k @ 3.8 ASUS Sabertooth P67 Sapphire 6970 8 GB Gskill Ripjaw DDR3 @ 1600 
Hard DriveOptical DriveOSMonitor
1.5TB @ 7200rpm 20x DVD Recorder Dual Layer +R/RW -R/RW 7 x64 2 22" Hannspree 
KeyboardPowerCaseMouse
Razer Lycosa Zalman 750W Raven RV01 Razor DeathAdder 
  hide details  
Reply
post #10 of 18
Try a PS/2 keyboard and see if legacy usb got disabled.
    
CPUMotherboardGraphicsRAM
AMD PII 955 X4 3.8 ASRock 990FX Extreme4 Sapphire 2GB Radeon HD 6950 CORSAIR Vengeance DDR3 8GB 
OSMonitorKeyboardPower
Windows 7 64-bit Dell 24" Logitech G15 Corsair TX650 
CaseMouse
Lian Li K60 Razer Copperhead 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD PII 955 X4 3.8 ASRock 990FX Extreme4 Sapphire 2GB Radeon HD 6950 CORSAIR Vengeance DDR3 8GB 
OSMonitorKeyboardPower
Windows 7 64-bit Dell 24" Logitech G15 Corsair TX650 
CaseMouse
Lian Li K60 Razer Copperhead 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Help needed with USB support during boot HELP