Overclock.net › Forums › Intel › Intel CPUs › A question for 2500k Overclocking on asrock extreme4 gen3
New Posts  All Forums:Forum Nav:

A question for 2500k Overclocking on asrock extreme4 gen3

post #1 of 5
Thread Starter 
Hello guys:

I'd like to do a quick intro about myself, feel free to Skip the first paragraph if you feel uncomfortable.^^

"How are you all. I was all around extremesys forum 4 years ago that was about when E6600 or 6700 came out , learned my o.c and cooling skills from there. I recently bought a new rig and started to do new researches for the current trend . Finally i decided to go with asrock for the mobo which is extreme4gen3 edition, even though i was a fan of asus, but according to so many positives feedback from ppl, i wanted it to give it a try. And then for ram, i got gskill which is a very good brand right now , but back in 4 years, my vote was corsair or ocz. I also picked evga 560ti sli but one of them was defective so i decided to go straight for xfx6990, again, xfx is a new computer to me, i also wanted to give it a try. For the cooling system i chose corsair hx60 (hope i didn't remember the name wrong ) and also for the powersuplly it is 850w corsair .For the cpu, cuz i am mainly do gaming, i chose 2500k over 2600k, i think it is the bang for teh buck. Last but not the least, i got a full tower case coolermaster hf932.All desicions are made based on feedbacks and comments from ppl over the internet and pro computer forums such as this one. One thing i notice though, overclock.net is now so much more populated and popular and even more helpful than extremesys nowdayz. So i book marked this forum immeditely and put it in my quick start bar of maxthon browers. Anywayz, here comes my question"


__________________________________________________ ______________



I am currently playing around with my 2500k and z68 extreme4gen3 board, it has the o.c profile which i could go up to 4.4g, other than that, i failed at 4.6 and 4.8ghz.The temps are 4.4g is amazing idle at like 29degrees and full load with occt or prime around 55-59degrees with watercooling. So i decided to go manual tweaking to reach 4.8ghz to 5.0ghz.
Yet after some rearch on the forum, i downloaded all the softwares such as prime95, occt,coretemp,cpu-z,etc. And i did some adjustment in the bios.

There are mainly 2 questions that is confusing me.
Right now i am running at 4.7Ghz, and in offset mode, i put +0.11v , and the vcore shows beside it is 1.36v, so bascially offset mode means it will go up to 1.36+0.11v which is 1.47v at most?But when i run prime 95 full load, the vcore shows on cpuz and asrock o.c utiliy only shows 1.36v to me. It never actually loads over 1.4ghz, so i thought i could lower the offset number, but after i put lower than 0.9 it fails to boot up. I also tried to do fix vcore@1.42v, it still fails. So what is the problem here?



The second question is , after reset my bios after failling, the vcore in the bios shows 1.200v instead of 1.36v , i dont understand why it is like this, cuz i thoght no matter waht i do, the vcore vid should always be the same? After i apply premade o.c settings, and i reboot to bios, it became 1.36v again and i can offset mode baesd on that number .


Finally thanks all for the patience, maybe some of the gigabyte or asus bros dont understand the sec questino i am asking, but i think most asrock bros know what i am saying.

Thank you all for your time and patience & wishing you all a great day.
post #2 of 5
You're probably looking at vdroop - try setting LLC to its highest setting.
The Laptop
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 2860QM AMD Radeon HD 6770M Corsair Vengence 1600MHz Samsung 840 Pro 256GB 
OSMonitor
Mac OS X 10.8 1680 x 1050 anti-glare high resolution  
  hide details  
Reply
The Laptop
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 2860QM AMD Radeon HD 6770M Corsair Vengence 1600MHz Samsung 840 Pro 256GB 
OSMonitor
Mac OS X 10.8 1680 x 1050 anti-glare high resolution  
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by appleg33k85 View Post
You're probably looking at vdroop - try setting LLC to its highest setting.
I have also tried to set LLC to lvl 5, and it was the same-_-
post #4 of 5
Asrock boards have it reversed, you have to set LLC at 1
I hate my CPU
(11 items)
 
  
CPUMotherboardGraphicsRAM
2500k | 4.7 Asrock Extreme3 Gen3 XFX 7970  Mushkin 1333 9-9-9-24 (2x4) 
Hard DriveHard DriveOSPower
Seagate 1TB Samsung 840 Pro, 256 Win 7 x64 Corsair HX750 
Case
Coolermaster CM 690 
  hide details  
Reply
I hate my CPU
(11 items)
 
  
CPUMotherboardGraphicsRAM
2500k | 4.7 Asrock Extreme3 Gen3 XFX 7970  Mushkin 1333 9-9-9-24 (2x4) 
Hard DriveHard DriveOSPower
Seagate 1TB Samsung 840 Pro, 256 Win 7 x64 Corsair HX750 
Case
Coolermaster CM 690 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by Kanashimu View Post
Asrock boards have it reversed, you have to set LLC at 1
Thank you ^^
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › A question for 2500k Overclocking on asrock extreme4 gen3