Overclock.net › Forums › Cooling › Water Cooling › Help! Bad Temps on i7 with new TIM
New Posts  All Forums:Forum Nav:

Help! Bad Temps on i7 with new TIM

post #1 of 15
Thread Starter 
What am I doing wrong? I've apple Arctic Silver 5 on both my CPU and GPU. I've put it on in a very thin layer(to the point where you can see a tint of silver) my i7 is getting 5C higher temps on this vs crappy XSPC stock TIM, but my GPU which I have done the same and it stay cool too (around the same temps it did while idling).
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
post #2 of 15
I advise against using AS5 since it's electrically conductive but that's another story. The only thing you can do is reseating the HSF and maybe put a bit more thermal paste.
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #3 of 15
Thread Starter 
Quote:
Originally Posted by Emmanuel View Post
I advise against using AS5 since it's electrically conductive but that's another story. The only thing you can do is reseating the HSF and maybe put a bit more thermal paste.
Oh well gotta wait another 5 minutes for heaven while I put on some more.

Can you put up a pic or something to show how thick/thin it should be?
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
post #4 of 15
Did you clean off the original TIM well enough? And perhaps you applied it a little too thin? Thats about all I can think that would cause that.

EDIT: Try putting it thick enough where you cant see the color of the cpu.
post #5 of 15
Thread Starter 
Quote:
Originally Posted by MasterCheese99 View Post
Did you clean off the original TIM well enough? And perhaps you applied it a little too thin? Thats about all I can think that would cause that.
I made sure there was none left. Thats why I asked for pic too.
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
post #6 of 15
yeah too little thermal and itll heat up, too much and itll heat up also lol. i have heard so many different ways to lay the tim down. try a slightly larger than BB sized amount and see if that works. also AS5 has a curing time. i can tremember how many hours but it will run a little hot until it cures
Chimera
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k 4.8Ghz ASUS P8Z68-v PRO GEN3 Evga gtx 580 3gb Evga gtx 580 3gb 
RAMHard DriveCoolingOS
8Gb Veangence ocz agility 3 watercooled Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
d3 - 23" acer led monitors Logitech G15 1050W modular custom built from scratch case 
MouseAudioAudio
CM Inferno afterglow wireless 7.1 headphones w/ mic x-fi titanium soundcard 
  hide details  
Reply
Chimera
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k 4.8Ghz ASUS P8Z68-v PRO GEN3 Evga gtx 580 3gb Evga gtx 580 3gb 
RAMHard DriveCoolingOS
8Gb Veangence ocz agility 3 watercooled Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
d3 - 23" acer led monitors Logitech G15 1050W modular custom built from scratch case 
MouseAudioAudio
CM Inferno afterglow wireless 7.1 headphones w/ mic x-fi titanium soundcard 
  hide details  
Reply
post #7 of 15
Thread Starter 
Quote:
Originally Posted by Tipless View Post
yeah too little thermal and itll heat up, too much and itll heat up also lol. i have heard so many different ways to lay the tim down. try a slightly larger than BB sized amount and see if that works
I did around the size of a pea.
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
post #8 of 15
Thread Starter 
Quote:
Originally Posted by MasterCheese99 View Post
Did you clean off the original TIM well enough? And perhaps you applied it a little too thin? Thats about all I can think that would cause that.

EDIT: Try putting it thick enough where you cant see the color of the cpu.
Just saw the edit I thought it was the other way around. brb
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
post #9 of 15
Quote:
Originally Posted by bigkahuna360 View Post
Oh well gotta wait another 5 minutes for heaven while I put on some more.

Can you put up a pic or something to show how thick/thin it should be?
Honestly I've never followed the grain of rice rule, I don't like it. I've always covered the entire surface with TIM (trying to keep the layer as thin as possible) and then I would simply lay the heatsink over and twist it both ways a few times to make sure the TIM spreads evenly.
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #10 of 15
Quote:
Originally Posted by Emmanuel View Post
Honestly I've never followed the grain of rice rule, I don't like it. I've always covered the entire surface with TIM (trying to keep the layer as thin as possible) and then I would simply lay the heatsink over and twist it both ways a few times to make sure the TIM spreads evenly.
This.
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Help! Bad Temps on i7 with new TIM