Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › computer skips mobo logo screen and goes straight to windows
New Posts  All Forums:Forum Nav:

computer skips mobo logo screen and goes straight to windows

post #1 of 10
Thread Starter 
So i am trying to get into my bios to change my clock speed and now for some reason it wont even load the screen that tells me to press delete to even get into the bios. I know that gigabyte has some thing that like makes it to where it skips over some stuff and it boots faster but i dont think i even have that enabled. i went and checked and it shows its off unless the thing is glitched and its on... anyone have any ideas? thanks in advance!
Go Skate
(19 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 7600k Asus TUF Z270 Mark 2 NVIDIA GTX 1060 16 GB 2400 DDR4  
Hard DriveHard DriveHard DriveCooling
Samsung 2.5-inch SSD 840 Seagate 2 TB 7200 RPM 32MB Cache 4 500GB HDDs in RAID 10  DeepCool PWM Fan GAMMAXX 300 
OSMonitorKeyboardPower
Windows 10 Pro HP LA2405wg Corsair K90 Mechanical Red Switch 910 watt PC Power and Cooling 
CaseMouseMouse PadAudio
Coolermaster Elite Razer Naga Steel Series SC2 Edition Senheisser 
AudioAudio
Razer Kraken Steelseries Siberia v3 
  hide details  
Reply
Go Skate
(19 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 7600k Asus TUF Z270 Mark 2 NVIDIA GTX 1060 16 GB 2400 DDR4  
Hard DriveHard DriveHard DriveCooling
Samsung 2.5-inch SSD 840 Seagate 2 TB 7200 RPM 32MB Cache 4 500GB HDDs in RAID 10  DeepCool PWM Fan GAMMAXX 300 
OSMonitorKeyboardPower
Windows 10 Pro HP LA2405wg Corsair K90 Mechanical Red Switch 910 watt PC Power and Cooling 
CaseMouseMouse PadAudio
Coolermaster Elite Razer Naga Steel Series SC2 Edition Senheisser 
AudioAudio
Razer Kraken Steelseries Siberia v3 
  hide details  
Reply
post #2 of 10
Mmm. well, usually, as you said, is a BIOS setting to skip some things to accelerate bootup. IF you are sure option is off, I'll try clearing cmos first
My System
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k Asus WS Revolution P67 Nvidia 460 EVGA Superclocked Nvidia 460 EVGA Superclocked 
GraphicsRAMHard DriveHard Drive
Nvidia 240GT Dedicated Physx 16GB DDR3 1333 Mushkin 4x4gb Corsair SSD Seagate 2TB HDD 
Hard DriveOptical DriveCoolingOS
Seagate 2TB HDD None :D Megahalem Windows 7 Ultimate 64-bit 
MonitorMonitorMonitorKeyboard
Dell 2407WFP  Dell 2407WFPb  Dell 2407WFP Old Genius Kb -_- 
PowerCaseMouseMouse Pad
Corsair 1000w Chieftec Server modded Razer Mamba Rainbow Six Collector Edition Mouse pad 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k Asus WS Revolution P67 Nvidia 460 EVGA Superclocked Nvidia 460 EVGA Superclocked 
GraphicsRAMHard DriveHard Drive
Nvidia 240GT Dedicated Physx 16GB DDR3 1333 Mushkin 4x4gb Corsair SSD Seagate 2TB HDD 
Hard DriveOptical DriveCoolingOS
Seagate 2TB HDD None :D Megahalem Windows 7 Ultimate 64-bit 
MonitorMonitorMonitorKeyboard
Dell 2407WFP  Dell 2407WFPb  Dell 2407WFP Old Genius Kb -_- 
PowerCaseMouseMouse Pad
Corsair 1000w Chieftec Server modded Razer Mamba Rainbow Six Collector Edition Mouse pad 
  hide details  
Reply
post #3 of 10
Try pressing TAB a few times during bootup sometimes that stops quickboot
     
CPUMotherboardGraphicsRAM
Intel 7700k Z270M-DH3 UD 1151 MATX Zotac 1070 Amp! Edition CORSAIR 16GB 2X8 D4 3200 C16 VLPX 
Hard DriveHard DriveHard DriveCooling
Samsung 250GB 850 EVO Samsung 250GB 850 EVO Corsair 64GB M4 CORSAIR H110i 
OSMonitorKeyboardPower
Windows 10 ASUS VG248QE 24" 1920x1080 144Hz  Corsair K65 - Cherry Reds SEASONIC 80PLUS GOLD X-650 
CaseMouseMouse Pad
NZXT S340 Mid Tower Computer Case Logitech G502 SteelSeries QcK mass 
CPUMotherboardGraphicsRAM
2500k Gigabyte Z68X-ED3H-B3 EVGA GTX 680 8GB (4 x 2GB) DDR3 1600 HyperX Genesis 
Hard DriveHard DriveHard DriveCooling
256GB Samsung OEM SSD (SLOW POS) 64GB Samsung 830 64GB Crucial M4 Corsair H100 
OSMonitorKeyboardPower
Windows 7 Professional 64-bit Alienware OptX AW2310 Saitek Eclipse Seasonic X750 
CaseMouseAudio
Corsair 650D Logitech G500 Creative Titanium HD 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel 7700k Z270M-DH3 UD 1151 MATX Zotac 1070 Amp! Edition CORSAIR 16GB 2X8 D4 3200 C16 VLPX 
Hard DriveHard DriveHard DriveCooling
Samsung 250GB 850 EVO Samsung 250GB 850 EVO Corsair 64GB M4 CORSAIR H110i 
OSMonitorKeyboardPower
Windows 10 ASUS VG248QE 24" 1920x1080 144Hz  Corsair K65 - Cherry Reds SEASONIC 80PLUS GOLD X-650 
CaseMouseMouse Pad
NZXT S340 Mid Tower Computer Case Logitech G502 SteelSeries QcK mass 
CPUMotherboardGraphicsRAM
2500k Gigabyte Z68X-ED3H-B3 EVGA GTX 680 8GB (4 x 2GB) DDR3 1600 HyperX Genesis 
Hard DriveHard DriveHard DriveCooling
256GB Samsung OEM SSD (SLOW POS) 64GB Samsung 830 64GB Crucial M4 Corsair H100 
OSMonitorKeyboardPower
Windows 7 Professional 64-bit Alienware OptX AW2310 Saitek Eclipse Seasonic X750 
CaseMouseAudio
Corsair 650D Logitech G500 Creative Titanium HD 
  hide details  
Reply
post #4 of 10
Check out your video cable... I have 10 bucks on the issue being that it's plugged into the 2nd card and not the 1st one...
T.I.D
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asus Sabertooth P67 Rev.3 SLI (2x) MSI 560-ti Twin Frozr II 16GB 1.25v PC12800 G.skill 
Hard DriveOptical DriveOSMonitor
Raid 0 1.5TB HDDs; (boot)Raid 0 60GB SDDs Asus DVD burner Win7 Ultimate 64bit 27" LED Asus 1920x1080 
KeyboardPowerCaseMouse
Razer BlackWidow Mechanical 900w Antec Gamer Series Azza Hurrican 2000R Logitech G9x 
  hide details  
Reply
T.I.D
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asus Sabertooth P67 Rev.3 SLI (2x) MSI 560-ti Twin Frozr II 16GB 1.25v PC12800 G.skill 
Hard DriveOptical DriveOSMonitor
Raid 0 1.5TB HDDs; (boot)Raid 0 60GB SDDs Asus DVD burner Win7 Ultimate 64bit 27" LED Asus 1920x1080 
KeyboardPowerCaseMouse
Razer BlackWidow Mechanical 900w Antec Gamer Series Azza Hurrican 2000R Logitech G9x 
  hide details  
Reply
post #5 of 10
Thread Starter 
Wow im dumb as can be. So Apparently it was showing post on my SECONDARY monitor and that monitor was turned off the whole time. FAIL. Well im glad to know my bios arent screwed up lol.
Go Skate
(19 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 7600k Asus TUF Z270 Mark 2 NVIDIA GTX 1060 16 GB 2400 DDR4  
Hard DriveHard DriveHard DriveCooling
Samsung 2.5-inch SSD 840 Seagate 2 TB 7200 RPM 32MB Cache 4 500GB HDDs in RAID 10  DeepCool PWM Fan GAMMAXX 300 
OSMonitorKeyboardPower
Windows 10 Pro HP LA2405wg Corsair K90 Mechanical Red Switch 910 watt PC Power and Cooling 
CaseMouseMouse PadAudio
Coolermaster Elite Razer Naga Steel Series SC2 Edition Senheisser 
AudioAudio
Razer Kraken Steelseries Siberia v3 
  hide details  
Reply
Go Skate
(19 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 7600k Asus TUF Z270 Mark 2 NVIDIA GTX 1060 16 GB 2400 DDR4  
Hard DriveHard DriveHard DriveCooling
Samsung 2.5-inch SSD 840 Seagate 2 TB 7200 RPM 32MB Cache 4 500GB HDDs in RAID 10  DeepCool PWM Fan GAMMAXX 300 
OSMonitorKeyboardPower
Windows 10 Pro HP LA2405wg Corsair K90 Mechanical Red Switch 910 watt PC Power and Cooling 
CaseMouseMouse PadAudio
Coolermaster Elite Razer Naga Steel Series SC2 Edition Senheisser 
AudioAudio
Razer Kraken Steelseries Siberia v3 
  hide details  
Reply
post #6 of 10
Clear cmos or press delete once you power it on repeatedly.

Edit:
Quote:
Originally Posted by jonespwns View Post
Wow im dumb as can be. So Apparently it was showing post on my SECONDARY monitor and that monitor was turned off the whole time. FAIL. Well im glad to know my bios arent screwed up lol.
lol
post #7 of 10
Lolololol... i love when this ***** happens... I just spent an hour trying to figuer out why i couldnt get video displayed on the lcd in the office and i had the laptop plugged into a dvi cable that was just laying on the ground and went no where...
T.I.D
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asus Sabertooth P67 Rev.3 SLI (2x) MSI 560-ti Twin Frozr II 16GB 1.25v PC12800 G.skill 
Hard DriveOptical DriveOSMonitor
Raid 0 1.5TB HDDs; (boot)Raid 0 60GB SDDs Asus DVD burner Win7 Ultimate 64bit 27" LED Asus 1920x1080 
KeyboardPowerCaseMouse
Razer BlackWidow Mechanical 900w Antec Gamer Series Azza Hurrican 2000R Logitech G9x 
  hide details  
Reply
T.I.D
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asus Sabertooth P67 Rev.3 SLI (2x) MSI 560-ti Twin Frozr II 16GB 1.25v PC12800 G.skill 
Hard DriveOptical DriveOSMonitor
Raid 0 1.5TB HDDs; (boot)Raid 0 60GB SDDs Asus DVD burner Win7 Ultimate 64bit 27" LED Asus 1920x1080 
KeyboardPowerCaseMouse
Razer BlackWidow Mechanical 900w Antec Gamer Series Azza Hurrican 2000R Logitech G9x 
  hide details  
Reply
post #8 of 10
yea, we all do that... spent an hour trying to figure out why a laptop's wifi wasnt working, i tried reinstalling the drivers, rebooting, swearing.. nothing worked.

Then i remembered that the laptop has a switch on the side to turn off the WiFi adapter!

The most important thing is that you got it to work!
    
CPUMotherboardGraphicsRAM
I5 2500k MSI p67-gd53 MSI 560 Ti HAWK 2x4gb Corsair 1600mhz 9-9-9-24 
Hard DriveOSMonitorKeyboard
Vertex 3 Win 7 64bit Catleap q270 G15 V1 
PowerCaseMouseAudio
Antec Tru-Power Quatro 1000 watt Antec P182 Logitech Wireless Gaming Mouse G700 Creative X-Fi Titanium HD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I5 2500k MSI p67-gd53 MSI 560 Ti HAWK 2x4gb Corsair 1600mhz 9-9-9-24 
Hard DriveOSMonitorKeyboard
Vertex 3 Win 7 64bit Catleap q270 G15 V1 
PowerCaseMouseAudio
Antec Tru-Power Quatro 1000 watt Antec P182 Logitech Wireless Gaming Mouse G700 Creative X-Fi Titanium HD 
  hide details  
Reply
post #9 of 10
Its better when we can admit our own fails.

Kindof like when I was so excited to install my H100, i forgot to plug the pump in, it was idling at 75c...

Sent from my AT&T Samsung Galaxy S2 using Tapatalk.
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
Reply
post #10 of 10
Reminds of the time i spent an entire night rebuilding a new rig 3 times cause i couldn't figure out why i had absolutely no power, tried everything from rebuilds to individual components including a spare psu.... always remember to turn it on at the wall first...
Brulf
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k ASUS Z97-Pro [WiFi- ac] Gigabyte GTX 980ti 2 x 4GB Corsair Dominator 
Hard DriveCoolingCoolingCooling
Samsung 840 120GB SSD EK-Coolstream PE 360 EK-Supremacy EVO EK-FC Titan X 
CoolingCoolingCoolingCooling
EK-Xtop D5 Vario EK-Res X3 150 Monsoon Compression Fittings PrimoChill PrimoFlex Advanced LRT Tubing Clear 
OSMonitorKeyboardPower
Windws 8.1 64bit Samsung S27D590 Ducky Shine 3 EVGA Supernova 850 G2 
CaseMouseMouse Pad
Corsair 800D Logitech g502 Mionix Sargas 900 
  hide details  
Reply
Brulf
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k ASUS Z97-Pro [WiFi- ac] Gigabyte GTX 980ti 2 x 4GB Corsair Dominator 
Hard DriveCoolingCoolingCooling
Samsung 840 120GB SSD EK-Coolstream PE 360 EK-Supremacy EVO EK-FC Titan X 
CoolingCoolingCoolingCooling
EK-Xtop D5 Vario EK-Res X3 150 Monsoon Compression Fittings PrimoChill PrimoFlex Advanced LRT Tubing Clear 
OSMonitorKeyboardPower
Windws 8.1 64bit Samsung S27D590 Ducky Shine 3 EVGA Supernova 850 G2 
CaseMouseMouse Pad
Corsair 800D Logitech g502 Mionix Sargas 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel BIOS
Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › computer skips mobo logo screen and goes straight to windows