Overclock.net › Forums › Graphics Cards › NVIDIA › My Zotac Gtx 570 Amp! Temps...
New Posts  All Forums:Forum Nav:

My Zotac Gtx 570 Amp! Temps... - Page 2

post #11 of 20
I have the exact same card as you (fan in the middle) and I was able to get 855/1710/2075 at 1.0v so maybe try turning your volts down a little bit? Also like other people said make a custom fan profile, I try to stay below 75c and 60% fan speed because after 60% the fan on that sucker gets real loud.
post #12 of 20
Thread Starter 
Quote:
Originally Posted by whitemencanjump;15220968 
I have the exact same card as you (fan in the middle) and I was able to get 855/1710/2075 at 1.0v so maybe try turning your volts down a little bit? Also like other people said make a custom fan profile, I try to stay below 75c and 60% fan speed because after 60% the fan on that sucker gets real loud.

I actually didn't try lower voltage as 1.025 is not that high really but I will probably test it at those settings tomorrow. Also when I ran Msi Kombustor at Extreme Preset testing & Gpu Burn In @ 1920x1080 D3D11, I set fans at 80% with Msi AB. My temps was only around 73c-74c Max.
Quote:
Originally Posted by speud;15220954 
I overclocked to exact same config as you. Strange, my 570 maxed out at 63 full load on auto.

Your air flow must be better... below is my setup.

i5rig.jpg
post #13 of 20
Quote:
Originally Posted by speud;15220954 
I overclocked to exact same config as you. Strange, my 570 maxed out at 63 full load on auto.

It's not strange, you have a Twinfrozer 3 cooler. My ASUS DirectCU II 570 tops out at 50C under full load.

Unfortunately, the 570 Amp! uses the crappy cooler from the GTX 560. Even a reference 570 vapor chamber cooler is much better.
Metal Gear RAY
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7- 5820K ASRock Fatal1ty X99X Killer/3.1 Pascal Titan X 16GB G.Skill RipJaws IV 2666mhz DDR4  
Hard DriveOSMonitorMonitor
1TB Samsung 850 Pro SSD Windows 10 Pro Acer XB321HK ASUS PG348Q 
KeyboardPowerCaseMouse
Corsair Vengeance K70 EVGA Supernova 850w P2 Phanteks Enthoo Luxe Logitech G9X 
Audio
X-Fi Titanium HD 
  hide details  
Reply
Metal Gear RAY
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7- 5820K ASRock Fatal1ty X99X Killer/3.1 Pascal Titan X 16GB G.Skill RipJaws IV 2666mhz DDR4  
Hard DriveOSMonitorMonitor
1TB Samsung 850 Pro SSD Windows 10 Pro Acer XB321HK ASUS PG348Q 
KeyboardPowerCaseMouse
Corsair Vengeance K70 EVGA Supernova 850w P2 Phanteks Enthoo Luxe Logitech G9X 
Audio
X-Fi Titanium HD 
  hide details  
Reply
post #14 of 20
wow nice rig Ukic wink.gif btw maybe also you get hot temps because of ur PSU... I think minimal for GTX570 needs a 550watt PSU. When your PSU cannot supply enough power then your hardware will get hotter.
SkynetX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 4.5GHz 1.26V MSI X79 Bigbang Xpower II BIOS V2.8 Inno3D GTX980Ti Ichill Black Hybrid  Patriot Viper Extreme Division4 4x4G 1866MHz DDR3 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda HDD 1TB SATA3 SAMSUNG Bluray Combo SH-B123L Cooler Master Hyper 212X Turbo Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
DELL U2713HMT Thermaltake Poseidon Z CoolerMaster Silent Pro M2 1000W Silver Acrylic Benchtable 
MouseMouse PadAudio
Razer Death Adder Blue 3.5G Razer Goliathus Extended [Control] Creative Inspire T3030 
  hide details  
Reply
SkynetX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 4.5GHz 1.26V MSI X79 Bigbang Xpower II BIOS V2.8 Inno3D GTX980Ti Ichill Black Hybrid  Patriot Viper Extreme Division4 4x4G 1866MHz DDR3 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda HDD 1TB SATA3 SAMSUNG Bluray Combo SH-B123L Cooler Master Hyper 212X Turbo Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
DELL U2713HMT Thermaltake Poseidon Z CoolerMaster Silent Pro M2 1000W Silver Acrylic Benchtable 
MouseMouse PadAudio
Razer Death Adder Blue 3.5G Razer Goliathus Extended [Control] Creative Inspire T3030 
  hide details  
Reply
post #15 of 20
Thread Starter 
Quote:
Originally Posted by whitemencanjump;15220968 
I have the exact same card as you (fan in the middle) and I was able to get 855/1710/2075 at 1.0v so maybe try turning your volts down a little bit? Also like other people said make a custom fan profile, I try to stay below 75c and 60% fan speed because after 60% the fan on that sucker gets real loud.

As you mentioned, I just tested my rig with your exact clock settings and woot!!! ran Gpu Burn In Test at 1920x1080 D3D11 for 30 minutes, no artifacts/errors. I set my fan at 65% and load temps was around 77c-78c.
Quote:
Originally Posted by neoroy;15221157 
wow nice rig Ukic wink.gif btw maybe also you get hot temps because of ur PSU... I think minimal for GTX570 needs a 550watt PSU. When your PSU cannot supply enough power then your hardware will get hotter.

Tyvm smile.gif Corsair are very good quality and are very efficient psu and this 520w is plenty enough for this gpu.
Edited by ukic - 10/7/11 at 11:00pm
post #16 of 20
Quote:
Originally Posted by ukic;15221267 
As you mentioned, I just tested my rig with your exact clock settings and woot!!! ran Gpu Burn In Test at 1920x1080 D3D11 for 30 minutes, no artifacts/errors. I set my fans at 65% and temps was around 77c-78c.



Tyvm smile.gif My psu is very efficient and is plenty enough for this gpu.

Lol that's funny because right after I posted that I launched 3DMark 11 just to see how I did and drivers crashed. Played BF3 at Ultra for about 30 min. with no problems though so it must have something to do with the BETA drivers (285.38). Glad I could help though thumb.gif
Edited by whitemencanjump - 10/7/11 at 11:11pm
post #17 of 20
Thread Starter 
Quote:
Originally Posted by whitemencanjump;15221371 
Lol that's funny because right after I posted that I launched 3DMark 11 just to see how I did and drivers crashed. Played BF3 at Ultra for about 30 min. with no problems though so it must have something to do with the BETA drivers (285.38). Glad I could help though thumb.gif

Oh wow, please keep me updated smile.gif
post #18 of 20
Glad to hear the buzzing issue is now resolved. thumb.gif
     
CPUGraphicsRAMHard Drive
Intel Core i5 4258U 2.4 GHz Intel Iris HD 5100 8GB Samsung 256GB SSD 
OS
OSX 10.9 Mavericks 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel Core i5 4258U 2.4 GHz Intel Iris HD 5100 8GB Samsung 256GB SSD 
OS
OSX 10.9 Mavericks 
  hide details  
Reply
post #19 of 20
Quote:
Originally Posted by ukic;15221674 
Oh wow, please keep me updated smile.gif

You asked for it, so hear it is. biggrin.gif Ran a lot of benches tonight, first time I ever really put this card to the test. 3D mark continued to crash at 855/1075 so I upped the voltage to 1.013 and it seems to be completely stable. You also might want to try raising the memory clock to 1100 as I think it might be limiting the core and shaders at 1075, not a GPU expert so I could be wrong, but I definitely got better benches with it at 2100. Highest clocks I was able to get was 899/2300 but during 3Dmark it was running at 80c with 75% fan speed, which is definitely too hot for my liking. Running at 875/1750/2200 w/ 1.25v right now with no problems and I have yet to get over 75c, so probably optimal settings for me at least.
Edited by whitemencanjump - 10/8/11 at 8:23am
post #20 of 20
Thread Starter 
Yeah I can't get stable without bumping more voltage so I'm going back to my original settings 850/1700/2100 @ 1.025v...
Edited by ukic - 10/8/11 at 4:05am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › My Zotac Gtx 570 Amp! Temps...