Overclock.net › Forums › Graphics Cards › NVIDIA › Having problems overclocking my GTX 570 with MSI Afterburner
New Posts  All Forums:Forum Nav:

Having problems overclocking my GTX 570 with MSI Afterburner - Page 2

post #11 of 12
Thread Starter 
The game crashed again, however I did some research and I don't think it's related to the GPU. I get this error message, do you have any clue what the issue might be?

ERROR #132 (0x85100084) Fatal exception!

Program:C:\Program Files (x86)\World of Warcraft\WoW.exe
ProcessID:1300
Exception:0xC0000005 (ACCESS_VIOLATION) at 0023:00513E83

The instruction at "0x00513E83" referenced memory at "0x00000004".
The memory could not be "read".
My Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K 4.7GHz 1.376V Asus P67 Sabertooth *B3 Revision* Gigabyte GeForce GTX 570 SoC 1280MB 900/2100MHz G.Skill RipJawsX (2x4GB) 1600MHz 8-8-8-24 1T 
Hard DriveHard DriveOptical DriveCooling
Crucial RealSSD M4 128GB 2.5" Samsung SpinPoint F3 1TB ASUS DRW-24B3ST Corsair A70 Dual Fan CPU Cooler 
MonitorKeyboardPowerCase
LG LCD 24" 1920x1200 Logitech G510 Gaming Keyboard OCZ StealthXStream 2 700W NZXT Phantom Enthusiast Full Tower Case - White 
MouseAudioAudio
Logitech G500 Gaming Mouse M-Audio Studiophile AV 40 Creative Sound Blaster X-Fi XtremeGamer 
  hide details  
Reply
My Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K 4.7GHz 1.376V Asus P67 Sabertooth *B3 Revision* Gigabyte GeForce GTX 570 SoC 1280MB 900/2100MHz G.Skill RipJawsX (2x4GB) 1600MHz 8-8-8-24 1T 
Hard DriveHard DriveOptical DriveCooling
Crucial RealSSD M4 128GB 2.5" Samsung SpinPoint F3 1TB ASUS DRW-24B3ST Corsair A70 Dual Fan CPU Cooler 
MonitorKeyboardPowerCase
LG LCD 24" 1920x1200 Logitech G510 Gaming Keyboard OCZ StealthXStream 2 700W NZXT Phantom Enthusiast Full Tower Case - White 
MouseAudioAudio
Logitech G500 Gaming Mouse M-Audio Studiophile AV 40 Creative Sound Blaster X-Fi XtremeGamer 
  hide details  
Reply
post #12 of 12
Fraid not, but there have been some reports of BSODs with the newer drivers (which you're using) but I think that was mostly for SLI. I still wouldn't rule out a possible GPU issue until you try with older drivers, I like 266.58.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Having problems overclocking my GTX 570 with MSI Afterburner