Overclock.net › Forums › Intel › Intel CPUs › Weird LAN issue?
New Posts  All Forums:Forum Nav:

Weird LAN issue?

post #1 of 8
Thread Starter 
Okay so I recently built this PC.. sig

I noticed I was getting some hectic lag in online multiplayer games because I generally have pretty good internet and never get lag on consoles so certainly not on dedicated servers..

I decided to do a speedtest.net and got like huge ping at times (625 at times) and <2Mb/s download speed. I usually get like 18-19Mb/s as a reference. I decided to check my laptop to see if its the network. Its sitting next to the PC but using wireless rather than CAT5 and got like 17Mb/s which is perfectly acceptable and what I would figure is normal. Both tests within minutes of each other.

I have therefore come to the conclusion its the onboard LAN or something? I have no idea.. I have tested it and it can get a regular 18Mb/s result it just seems recently I'm getting these poor scores kind of intermittently, I don't really know how to explain it, it happens in stages..

Any help is much appreciated
My First.
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme4 Gen3 EVGA GTX1070 FTW 8GB Gskill Sniper 1600Mhz CL9 
Hard DriveHard DriveOptical DriveCooling
1TB Caviar Blue Sandisk Extreme Series SSD 240GB Asus DVD Burner Hyper 212+ Evo 
OSMonitorKeyboardPower
Windows 10 64Bit Acer 27 inch 1440p 5ms Nighthawk X8 Cherry Browns w/ white backlight Bitfenix Fury 550W 80+ Gold 
CaseMouseMouse PadAudio
Corsair 400C Func-MS3 Razer Destructor2 Fischer Audio FA-011 w/ FiiO E10 
  hide details  
Reply
My First.
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme4 Gen3 EVGA GTX1070 FTW 8GB Gskill Sniper 1600Mhz CL9 
Hard DriveHard DriveOptical DriveCooling
1TB Caviar Blue Sandisk Extreme Series SSD 240GB Asus DVD Burner Hyper 212+ Evo 
OSMonitorKeyboardPower
Windows 10 64Bit Acer 27 inch 1440p 5ms Nighthawk X8 Cherry Browns w/ white backlight Bitfenix Fury 550W 80+ Gold 
CaseMouseMouse PadAudio
Corsair 400C Func-MS3 Razer Destructor2 Fischer Audio FA-011 w/ FiiO E10 
  hide details  
Reply
post #2 of 8
Thread Starter 
Just re-booted and got 19.65Mb/s on the PC with issues :/ I'll see if after trying to play a few games or something if it goes to bad
My First.
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme4 Gen3 EVGA GTX1070 FTW 8GB Gskill Sniper 1600Mhz CL9 
Hard DriveHard DriveOptical DriveCooling
1TB Caviar Blue Sandisk Extreme Series SSD 240GB Asus DVD Burner Hyper 212+ Evo 
OSMonitorKeyboardPower
Windows 10 64Bit Acer 27 inch 1440p 5ms Nighthawk X8 Cherry Browns w/ white backlight Bitfenix Fury 550W 80+ Gold 
CaseMouseMouse PadAudio
Corsair 400C Func-MS3 Razer Destructor2 Fischer Audio FA-011 w/ FiiO E10 
  hide details  
Reply
My First.
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme4 Gen3 EVGA GTX1070 FTW 8GB Gskill Sniper 1600Mhz CL9 
Hard DriveHard DriveOptical DriveCooling
1TB Caviar Blue Sandisk Extreme Series SSD 240GB Asus DVD Burner Hyper 212+ Evo 
OSMonitorKeyboardPower
Windows 10 64Bit Acer 27 inch 1440p 5ms Nighthawk X8 Cherry Browns w/ white backlight Bitfenix Fury 550W 80+ Gold 
CaseMouseMouse PadAudio
Corsair 400C Func-MS3 Razer Destructor2 Fischer Audio FA-011 w/ FiiO E10 
  hide details  
Reply
post #3 of 8
Have you tried reinstalling your NIC drivers?
space heater
(29 items)
 
S-HVH-01
(11 items)
 
PfSense
(5 items)
 
CPUMotherboardGraphicsRAM
Intel 2500k 4.7GHz  Asus P8P67 Pro(B3) 2 x Club3D 280X 3GB 16GB g.skill 1600MHz C9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256GB 4 x 2TB Barracudas in RAID10 2 x WD Blue 1TB RAID0 2 x 3TB Seagate Barracuda 
Hard DriveHard DriveOptical DriveCooling
8 x 146GB HP 10k SAS - various RAID levels RAID Controller LSI 9260-8i 512MB LiteOn IHAS124 Noctua NH-D15 
OSMonitorMonitorMonitor
8.1 Enterprise Acer GD245HQ (120hz) LG W2420P LG IPS231P 
MonitorMonitorKeyboardPower
HP ZR24w LG 32LH3000 (w/IPS) Razer Blackwidow Antec TruePower New 750W 
CaseMouseAudioAudio
Corsair 750D Modified original G5 Asus Xonar PCIe Sennheiser HD595 
AudioAudioAudioAudio
Tannoy Mercury 5 NAD C165BEE Bowers & Wilkins 683 Cambridge Audio DACMagic+ 
CPUCPUMotherboardRAM
Intel® Xeon® Processor E5-2630 v3 (20M Cache, 2... Intel® Xeon® Processor E5-2630 v3 (20M Cache, 2... Lenovo RD650 128GB DDR4 ECC REG 
Hard DriveHard DriveHard DriveHard Drive
720ix 12Gbps SAS RAID Controller with 1GB FBWC RAID 0 - 2 x Intel S3500 120GB SSD (deduped VHD... Intel 530 120GB SSD RAID 10 - 8 x Seagate 146GB 10k SAS  
OSPowerCase
Windows Hyper-V Server 2012 R2 2 x LiteION 750W 80PLUS Platinum RD650 24x2.5" chassis 
CPURAMHard DriveOS
Intel® Xeon® Processor X5650  8GB ECC 2 x 146GB SCSI RAID1 PfSense 2.2b 
Other
Intel 4 x 1GbE 
  hide details  
Reply
space heater
(29 items)
 
S-HVH-01
(11 items)
 
PfSense
(5 items)
 
CPUMotherboardGraphicsRAM
Intel 2500k 4.7GHz  Asus P8P67 Pro(B3) 2 x Club3D 280X 3GB 16GB g.skill 1600MHz C9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256GB 4 x 2TB Barracudas in RAID10 2 x WD Blue 1TB RAID0 2 x 3TB Seagate Barracuda 
Hard DriveHard DriveOptical DriveCooling
8 x 146GB HP 10k SAS - various RAID levels RAID Controller LSI 9260-8i 512MB LiteOn IHAS124 Noctua NH-D15 
OSMonitorMonitorMonitor
8.1 Enterprise Acer GD245HQ (120hz) LG W2420P LG IPS231P 
MonitorMonitorKeyboardPower
HP ZR24w LG 32LH3000 (w/IPS) Razer Blackwidow Antec TruePower New 750W 
CaseMouseAudioAudio
Corsair 750D Modified original G5 Asus Xonar PCIe Sennheiser HD595 
AudioAudioAudioAudio
Tannoy Mercury 5 NAD C165BEE Bowers & Wilkins 683 Cambridge Audio DACMagic+ 
CPUCPUMotherboardRAM
Intel® Xeon® Processor E5-2630 v3 (20M Cache, 2... Intel® Xeon® Processor E5-2630 v3 (20M Cache, 2... Lenovo RD650 128GB DDR4 ECC REG 
Hard DriveHard DriveHard DriveHard Drive
720ix 12Gbps SAS RAID Controller with 1GB FBWC RAID 0 - 2 x Intel S3500 120GB SSD (deduped VHD... Intel 530 120GB SSD RAID 10 - 8 x Seagate 146GB 10k SAS  
OSPowerCase
Windows Hyper-V Server 2012 R2 2 x LiteION 750W 80PLUS Platinum RD650 24x2.5" chassis 
CPURAMHard DriveOS
Intel® Xeon® Processor X5650  8GB ECC 2 x 146GB SCSI RAID1 PfSense 2.2b 
Other
Intel 4 x 1GbE 
  hide details  
Reply
post #4 of 8
I had a similar issue, however it would cut out all together, randomly. Sometimes it would do as you described. Turned out to be my CPU PLL voltage of all things... I know right?!?! I am on a gigabyte board, so don't know how much this will help you... Just thought it was worth mentioning seeing as it took me weeks of uninstalling re-installing drivers to finally find this. I know, it makes no sense, but give it a shot.

EDIT : Link = http://www.overclock.net/intel-cpus/...rk-issues.html
Sleeping Creepy
(16 items)
 
Fable Box
(8 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k x79 Asus PNY GTX780 EVGA GTX780 
RAMHard DriveOptical DriveCooling
16GB Kingston HyperX XMP 120GB OCZ Vertex2 SSD Lightscribe DVD-DL Burner Custom Water Cooled 
OSMonitorPowerCase
Windows 7 Ultimate LG 42" 1080p HDMI 1200W Corsair Fractal Full Tower 
MouseOther
Logitech G9x Laser Wireless Xbox 360 Controllers 
CPUMotherboardGraphicsRAM
2600k Asus P67 Sabertooth Geforce 460GTX Cyclone Kingston HyperX Blue 
Hard DriveCoolingMonitorPower
Western Digital 1TB Gaia  32" LG Flatron 750 Coolermaster 
  hide details  
Reply
Sleeping Creepy
(16 items)
 
Fable Box
(8 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k x79 Asus PNY GTX780 EVGA GTX780 
RAMHard DriveOptical DriveCooling
16GB Kingston HyperX XMP 120GB OCZ Vertex2 SSD Lightscribe DVD-DL Burner Custom Water Cooled 
OSMonitorPowerCase
Windows 7 Ultimate LG 42" 1080p HDMI 1200W Corsair Fractal Full Tower 
MouseOther
Logitech G9x Laser Wireless Xbox 360 Controllers 
CPUMotherboardGraphicsRAM
2600k Asus P67 Sabertooth Geforce 460GTX Cyclone Kingston HyperX Blue 
Hard DriveCoolingMonitorPower
Western Digital 1TB Gaia  32" LG Flatron 750 Coolermaster 
  hide details  
Reply
post #5 of 8
Thread Starter 
I've installed the drivers on the disk that the motherboard came with. Do I just download the LAN driver off the website and install or does the old one need to be unninstalled? I've never had to deal with many drivers before
My First.
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme4 Gen3 EVGA GTX1070 FTW 8GB Gskill Sniper 1600Mhz CL9 
Hard DriveHard DriveOptical DriveCooling
1TB Caviar Blue Sandisk Extreme Series SSD 240GB Asus DVD Burner Hyper 212+ Evo 
OSMonitorKeyboardPower
Windows 10 64Bit Acer 27 inch 1440p 5ms Nighthawk X8 Cherry Browns w/ white backlight Bitfenix Fury 550W 80+ Gold 
CaseMouseMouse PadAudio
Corsair 400C Func-MS3 Razer Destructor2 Fischer Audio FA-011 w/ FiiO E10 
  hide details  
Reply
My First.
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme4 Gen3 EVGA GTX1070 FTW 8GB Gskill Sniper 1600Mhz CL9 
Hard DriveHard DriveOptical DriveCooling
1TB Caviar Blue Sandisk Extreme Series SSD 240GB Asus DVD Burner Hyper 212+ Evo 
OSMonitorKeyboardPower
Windows 10 64Bit Acer 27 inch 1440p 5ms Nighthawk X8 Cherry Browns w/ white backlight Bitfenix Fury 550W 80+ Gold 
CaseMouseMouse PadAudio
Corsair 400C Func-MS3 Razer Destructor2 Fischer Audio FA-011 w/ FiiO E10 
  hide details  
Reply
post #6 of 8
Thread Starter 
Quote:
Originally Posted by Hacksword View Post
I had a similar issue, however it would cut out all together, randomly. Sometimes it would do as you described. Turned out to be my CPU PLL voltage of all things... I know right?!?! I am on a gigabyte board, so don't know how much this will help you... Just thought it was worth mentioning seeing as it took me weeks of uninstalling re-installing drivers to finally find this. I know, it makes no sense, but give it a shot.

EDIT : Link = http://www.overclock.net/intel-cpus/...rk-issues.html
My CPU has no OC at present so it couldn't be that could it? I'm yet to even play with the CPU overclock. My GPU is but this is definately an internet issue
My First.
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme4 Gen3 EVGA GTX1070 FTW 8GB Gskill Sniper 1600Mhz CL9 
Hard DriveHard DriveOptical DriveCooling
1TB Caviar Blue Sandisk Extreme Series SSD 240GB Asus DVD Burner Hyper 212+ Evo 
OSMonitorKeyboardPower
Windows 10 64Bit Acer 27 inch 1440p 5ms Nighthawk X8 Cherry Browns w/ white backlight Bitfenix Fury 550W 80+ Gold 
CaseMouseMouse PadAudio
Corsair 400C Func-MS3 Razer Destructor2 Fischer Audio FA-011 w/ FiiO E10 
  hide details  
Reply
My First.
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme4 Gen3 EVGA GTX1070 FTW 8GB Gskill Sniper 1600Mhz CL9 
Hard DriveHard DriveOptical DriveCooling
1TB Caviar Blue Sandisk Extreme Series SSD 240GB Asus DVD Burner Hyper 212+ Evo 
OSMonitorKeyboardPower
Windows 10 64Bit Acer 27 inch 1440p 5ms Nighthawk X8 Cherry Browns w/ white backlight Bitfenix Fury 550W 80+ Gold 
CaseMouseMouse PadAudio
Corsair 400C Func-MS3 Razer Destructor2 Fischer Audio FA-011 w/ FiiO E10 
  hide details  
Reply
post #7 of 8
the 1st thing i would do is log onto your router and make sure nobody is piggybacking on your wireless!
BlackPig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3820 Asrock x79 extreme 7 2gb HD5870 eye 6 Crossfire Patriot Viper Xtreme Division 4 Series 1600MHz ... 
Hard DriveOptical DriveCoolingOS
Samsung 256GB 830 series SSD & WD Caviar Black ... LG Water Windows 7 home premium x64 
MonitorKeyboardPowerCase
3x Dell U2312HM = 5760x1080 eyefinity logitech G19 ZALMAN ZM1000-HP Zalman LQ1000 
MouseMouse PadAudio
Razer Mamba 2012 4G Steelseries Qck Heavy Logitech Z5500 5.1 surround 
  hide details  
Reply
BlackPig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3820 Asrock x79 extreme 7 2gb HD5870 eye 6 Crossfire Patriot Viper Xtreme Division 4 Series 1600MHz ... 
Hard DriveOptical DriveCoolingOS
Samsung 256GB 830 series SSD & WD Caviar Black ... LG Water Windows 7 home premium x64 
MonitorKeyboardPowerCase
3x Dell U2312HM = 5760x1080 eyefinity logitech G19 ZALMAN ZM1000-HP Zalman LQ1000 
MouseMouse PadAudio
Razer Mamba 2012 4G Steelseries Qck Heavy Logitech Z5500 5.1 surround 
  hide details  
Reply
post #8 of 8
Thread Starter 
I would be doubtful of that, its password protected and our neighbors are like pretty good friends with us, I doubt any of them have the expertise or the motive to do such a thing. My dad is more network savvy than me so I'll get him to check it out none-the-less.
My First.
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme4 Gen3 EVGA GTX1070 FTW 8GB Gskill Sniper 1600Mhz CL9 
Hard DriveHard DriveOptical DriveCooling
1TB Caviar Blue Sandisk Extreme Series SSD 240GB Asus DVD Burner Hyper 212+ Evo 
OSMonitorKeyboardPower
Windows 10 64Bit Acer 27 inch 1440p 5ms Nighthawk X8 Cherry Browns w/ white backlight Bitfenix Fury 550W 80+ Gold 
CaseMouseMouse PadAudio
Corsair 400C Func-MS3 Razer Destructor2 Fischer Audio FA-011 w/ FiiO E10 
  hide details  
Reply
My First.
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme4 Gen3 EVGA GTX1070 FTW 8GB Gskill Sniper 1600Mhz CL9 
Hard DriveHard DriveOptical DriveCooling
1TB Caviar Blue Sandisk Extreme Series SSD 240GB Asus DVD Burner Hyper 212+ Evo 
OSMonitorKeyboardPower
Windows 10 64Bit Acer 27 inch 1440p 5ms Nighthawk X8 Cherry Browns w/ white backlight Bitfenix Fury 550W 80+ Gold 
CaseMouseMouse PadAudio
Corsair 400C Func-MS3 Razer Destructor2 Fischer Audio FA-011 w/ FiiO E10 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Weird LAN issue?