Overclock.net › Forums › Graphics Cards › AMD/ATI › My 6950 crash after a small oc of 5mhz :(
New Posts  All Forums:Forum Nav:

My 6950 crash after a small oc of 5mhz :(

post #1 of 37
Thread Starter 
So my current cards 2x 6950 xfx non reference. I tried 1.2 with 800/1250 and it was all good. That was the max that msi afterburner let me. So than I used a guide to unlock unofficial overclocking. Now even if I increase my core from 800 to 805 my pc crashes right away as soon as I apply the sittings.

I even tried to up the voltage to 1.3 and tried 805mhz core I still crash right as I apply those settings.

Any ideas?
K Series
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHZ ASUS P8P67 PRO Rev 3.1 GTX 970  GSkillz 8GB DDR3 1600 
Hard DriveOSMonitorPower
M500 128GB Windows 8.1 64-Bit Samsung 23" EDGE 750W 
Case
Fractal R4 
  hide details  
Reply
K Series
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHZ ASUS P8P67 PRO Rev 3.1 GTX 970  GSkillz 8GB DDR3 1600 
Hard DriveOSMonitorPower
M500 128GB Windows 8.1 64-Bit Samsung 23" EDGE 750W 
Case
Fractal R4 
  hide details  
Reply
post #2 of 37
Quote:
Originally Posted by doc2142 View Post
So my current cards 2x 6950 xfx non reference. I tried 1.2 with 800/1250 and it was all good. That was the max that msi afterburner let me. So than I used a guide to unlock unofficial overclocking. Now even if I increase my core from 800 to 805 my pc crashes right away as soon as I apply the sittings.

I even tried to up the voltage to 1.3 and tried 805mhz core I still crash right as I apply those settings.

Any ideas?
CCC "Restore to Factory Default" and "Reset" Afterburner. Restart PC and disable Overdrive in CCC and start the OC from scratch.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #3 of 37
Thread Starter 
I tried that, pc still BSOD whenever I increase core past 830.
K Series
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHZ ASUS P8P67 PRO Rev 3.1 GTX 970  GSkillz 8GB DDR3 1600 
Hard DriveOSMonitorPower
M500 128GB Windows 8.1 64-Bit Samsung 23" EDGE 750W 
Case
Fractal R4 
  hide details  
Reply
K Series
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHZ ASUS P8P67 PRO Rev 3.1 GTX 970  GSkillz 8GB DDR3 1600 
Hard DriveOSMonitorPower
M500 128GB Windows 8.1 64-Bit Samsung 23" EDGE 750W 
Case
Fractal R4 
  hide details  
Reply
post #4 of 37
Try this:

Clean it with Atiman Uninstaller v.6.0.0.msi. Download LINK

Run it with administrator privilege. Some antivirus software will give false a false positive. Let it restarts itself to complete the uninstallation.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #5 of 37
which driver do u use ??????????? boot up in the safe mode and uninstall the driver by opening the setup of the xxx.xx version driver u are using and in the second page u will get option to install or uninstall the drivers do that and run C cleaner or any registry cleaner and clean the reg and then boot up back to normal and try reinstalling the drivers
hope that Helped
post #6 of 37
I am pretty sure this has something to do with ULPS enabled with crossfire cards. I have the same problem, but am currently setting my PC back up, so cant test anything to fix it. Google ULPS and see what it says.
post #7 of 37
Thread Starter 
I tried driver cleaning no hope. It overclocks to 840 core fine in ccc, but when I disable ccc overclock and use msi afterburner I can't even get to 810 core without crashing instantly after pressing apply on MSI afterburner. I get bluescreen with error 000000003b or something like that.
K Series
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHZ ASUS P8P67 PRO Rev 3.1 GTX 970  GSkillz 8GB DDR3 1600 
Hard DriveOSMonitorPower
M500 128GB Windows 8.1 64-Bit Samsung 23" EDGE 750W 
Case
Fractal R4 
  hide details  
Reply
K Series
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHZ ASUS P8P67 PRO Rev 3.1 GTX 970  GSkillz 8GB DDR3 1600 
Hard DriveOSMonitorPower
M500 128GB Windows 8.1 64-Bit Samsung 23" EDGE 750W 
Case
Fractal R4 
  hide details  
Reply
post #8 of 37
Quote:
Originally Posted by doc2142 View Post
I tried driver cleaning no hope. It overclocks to 840 core fine in ccc, but when I disable ccc overclock and use msi afterburner I can't even get to 810 core without crashing instantly after pressing apply on MSI afterburner. I get bluescreen with error 000000003b or something like that.
What Catalyst version and CAP did you install?
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #9 of 37
Thread Starter 
Latest once that are out right now, I believe 11.9.
K Series
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHZ ASUS P8P67 PRO Rev 3.1 GTX 970  GSkillz 8GB DDR3 1600 
Hard DriveOSMonitorPower
M500 128GB Windows 8.1 64-Bit Samsung 23" EDGE 750W 
Case
Fractal R4 
  hide details  
Reply
K Series
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHZ ASUS P8P67 PRO Rev 3.1 GTX 970  GSkillz 8GB DDR3 1600 
Hard DriveOSMonitorPower
M500 128GB Windows 8.1 64-Bit Samsung 23" EDGE 750W 
Case
Fractal R4 
  hide details  
Reply
post #10 of 37
You could try to overclock with Sapphire Trixx. Works for me and has a ULPS override or whatever it is. But then again im not running crossfire at all.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › My 6950 crash after a small oc of 5mhz :(