Overclock.net › Forums › Graphics Cards › AMD/ATI › My 6950 crash after a small oc of 5mhz :(
New Posts  All Forums:Forum Nav:

My 6950 crash after a small oc of 5mhz :( - Page 3

post #21 of 37
How come I've never disabled ULPS and my x2 6950's don't have a problem OC'ing with MSI AB?

I use Asus Smart Doctor's 'overclocking range enhancement' to be able to set the OC as high as I'd like. I then uninstall it and overclock with AB. Currently running my cards at 900/1350 1.175v.

AB was crashing my PC before and would just endlessly reboot. I ended up booting into safe mode, uninstalling AB, then re-installing once booted up regularly.
post #22 of 37
Quote:
Originally Posted by doc2142 View Post
Do I disable it for both 0000 and 0001?
Disable all the ULPS that you may see in registry, set all the ULPS to 0
iMac 2012 27"
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 Ivy Bridge Not Idea :p Nvidia GT680MX 2GB 32GB 
Hard DriveOptical DriveOSMonitor
Flash Flash None Mac OS and Windows 7 27" 
  hide details  
Reply
iMac 2012 27"
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 Ivy Bridge Not Idea :p Nvidia GT680MX 2GB 32GB 
Hard DriveOptical DriveOSMonitor
Flash Flash None Mac OS and Windows 7 27" 
  hide details  
Reply
post #23 of 37
Thread Starter 
Quote:
Originally Posted by ranger052 View Post
Disable all the ULPS that you may see in registry, set all the ULPS to 0
Ok also there one that says enableulps_en do I disable that too?

EDIT: Not en NA so enableulps_NA
Edited by doc2142 - 10/11/11 at 7:46pm
K Series
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHZ ASUS P8P67 PRO Rev 3.1 GTX 970  GSkillz 8GB DDR3 1600 
Hard DriveOSMonitorPower
M500 128GB Windows 8.1 64-Bit Samsung 23" EDGE 750W 
Case
Fractal R4 
  hide details  
Reply
K Series
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHZ ASUS P8P67 PRO Rev 3.1 GTX 970  GSkillz 8GB DDR3 1600 
Hard DriveOSMonitorPower
M500 128GB Windows 8.1 64-Bit Samsung 23" EDGE 750W 
Case
Fractal R4 
  hide details  
Reply
post #24 of 37
Quote:
Originally Posted by mikro View Post
How come I've never disabled ULPS and my x2 6950's don't have a problem OC'ing with MSI AB?

I use Asus Smart Doctor's 'overclocking range enhancement' to be able to set the OC as high as I'd like. I then uninstall it and overclock with AB. Currently running my cards at 900/1350 1.175v.

AB was crashing my PC before and would just endlessly reboot. I ended up booting into safe mode, uninstalling AB, then re-installing once booted up regularly.
Asus Smart Doctor doesn't work with some non reference design cards. But if you are using 2 XFX 6950s as OP, then it should work for him too.

Guess OP must have messed up the CCC & Afterburner Profiles and whatever is set in Registry by now.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #25 of 37
Quote:
Originally Posted by doc2142 View Post
Ok also there one that says enableulps_en do I disable that too?

EDIT: Not en NA so enableulps_NA
Not that one not
iMac 2012 27"
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 Ivy Bridge Not Idea :p Nvidia GT680MX 2GB 32GB 
Hard DriveOptical DriveOSMonitor
Flash Flash None Mac OS and Windows 7 27" 
  hide details  
Reply
iMac 2012 27"
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 Ivy Bridge Not Idea :p Nvidia GT680MX 2GB 32GB 
Hard DriveOptical DriveOSMonitor
Flash Flash None Mac OS and Windows 7 27" 
  hide details  
Reply
post #26 of 37
Quote:
Originally Posted by Ken1649 View Post
Asus Smart Doctor doesn't work with some non reference design cards. But if you are using 2 XFX 6950s as OP, then it should work for him too.

Guess OP must have messed up the CCC & Afterburner Profiles and whatever is set in Registry by now.
Probably
iMac 2012 27"
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 Ivy Bridge Not Idea :p Nvidia GT680MX 2GB 32GB 
Hard DriveOptical DriveOSMonitor
Flash Flash None Mac OS and Windows 7 27" 
  hide details  
Reply
iMac 2012 27"
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 Ivy Bridge Not Idea :p Nvidia GT680MX 2GB 32GB 
Hard DriveOptical DriveOSMonitor
Flash Flash None Mac OS and Windows 7 27" 
  hide details  
Reply
post #27 of 37
Thread Starter 
I got it to work.
The ULPS trick worked, but I didn't know that I have to full screen stress test for both gpus to work.

Thanks and +rep to everyone!
K Series
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHZ ASUS P8P67 PRO Rev 3.1 GTX 970  GSkillz 8GB DDR3 1600 
Hard DriveOSMonitorPower
M500 128GB Windows 8.1 64-Bit Samsung 23" EDGE 750W 
Case
Fractal R4 
  hide details  
Reply
K Series
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHZ ASUS P8P67 PRO Rev 3.1 GTX 970  GSkillz 8GB DDR3 1600 
Hard DriveOSMonitorPower
M500 128GB Windows 8.1 64-Bit Samsung 23" EDGE 750W 
Case
Fractal R4 
  hide details  
Reply
post #28 of 37
Thread Starter 
Holycrap my card gets to 80C on furmark. I quickly closed! thats on 1.2v 910/1300

What max temp should I be reaching with furmark?
K Series
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHZ ASUS P8P67 PRO Rev 3.1 GTX 970  GSkillz 8GB DDR3 1600 
Hard DriveOSMonitorPower
M500 128GB Windows 8.1 64-Bit Samsung 23" EDGE 750W 
Case
Fractal R4 
  hide details  
Reply
K Series
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHZ ASUS P8P67 PRO Rev 3.1 GTX 970  GSkillz 8GB DDR3 1600 
Hard DriveOSMonitorPower
M500 128GB Windows 8.1 64-Bit Samsung 23" EDGE 750W 
Case
Fractal R4 
  hide details  
Reply
post #29 of 37
Quote:
Originally Posted by doc2142 View Post
Holycrap my card gets to 80C on furmark. I quickly closed! thats on 1.2v 910/1300

What max temp should I be reaching with furmark?
80°C on Furmark is very normal. See if you can lower the temperature by increasing fan speed.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #30 of 37
Edit: Delete double post server error.
Edited by Ken1649 - 10/11/11 at 8:15pm
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › My 6950 crash after a small oc of 5mhz :(