Overclock.net › Forums › AMD › AMD Motherboards › M4A89GTD pro oisssing PCIe bandwith
New Posts  All Forums:Forum Nav:

M4A89GTD pro oisssing PCIe bandwith

post #1 of 15
Thread Starter 
SO i just checked GPU-z and it says my 275 is running at PCI-e 2.0 X4, but it says max bandwith supported is X16. With my GX 470 plugged in the 470 runs @ X16, and the 275 still runs @ X4. What can i do?
Meh Compteh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55 @ 4ghz ASUS M4A89GTD pro/usb3 ASUS GTX 470 + GTX 275 SOC Crucial ballistix tracer 1333 CL6 
Hard DriveOptical DriveOSMonitor
2xWD640 Blacks RAID0, 2TB, Dual 150gb Vrapts RAID0 LG SATA and HP IDE W7 x64 ultimate edition Old dell 
PowerCase
XFX XXX 650w A300 with a lot of mods 
  hide details  
Reply
Meh Compteh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55 @ 4ghz ASUS M4A89GTD pro/usb3 ASUS GTX 470 + GTX 275 SOC Crucial ballistix tracer 1333 CL6 
Hard DriveOptical DriveOSMonitor
2xWD640 Blacks RAID0, 2TB, Dual 150gb Vrapts RAID0 LG SATA and HP IDE W7 x64 ultimate edition Old dell 
PowerCase
XFX XXX 650w A300 with a lot of mods 
  hide details  
Reply
post #2 of 15
I have 1 of these boards I just replaced. It's still sitting on my desk...

What the problem is, you have to use the PCIE VGA Switch card that came with the board, and place that in the top PCIE slot, and place your graphics card in the bottom PCIE slot as that one is your main x16 slot.

I'll get a pic, 1 sec



Installed correctly it will look like this


Edited by Eerazer - 10/8/11 at 4:27pm
    
CPUMotherboardGraphicsRAM
AMD Phenom II 1100T X6 4.0GHz ASUS Crosshair V Formula XFX ATi Radeon 6970  Crucial 8GB DDR3 1333MHz 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60GB SSD Western Digital 500GB X2 Samsung BD-ROM DVD-RW Windows 7 X64 Ultimate HP 2510i 25" 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Corsair TX850W V2 Fractal Designs R3 Black Pearl SteelSeries Xai 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II 1100T X6 4.0GHz ASUS Crosshair V Formula XFX ATi Radeon 6970  Crucial 8GB DDR3 1333MHz 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60GB SSD Western Digital 500GB X2 Samsung BD-ROM DVD-RW Windows 7 X64 Ultimate HP 2510i 25" 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Corsair TX850W V2 Fractal Designs R3 Black Pearl SteelSeries Xai 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #3 of 15
Thread Starter 
Quote:
Originally Posted by Eerazer View Post
I have 1 of these boards I just replaced. It's still sitting on my desk...

What the problem is, you have to use the PCIE VGA Switch card that came with the board, and place that in the top PCIE slot, and place your graphics card in the bottom PCIE slot as that one is your main x16 slot.

I'll get a pic, 1 sec
but even if i have both cards plugged in (My 470 and 275) my 275 (on top) still runs @ X4.
Meh Compteh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55 @ 4ghz ASUS M4A89GTD pro/usb3 ASUS GTX 470 + GTX 275 SOC Crucial ballistix tracer 1333 CL6 
Hard DriveOptical DriveOSMonitor
2xWD640 Blacks RAID0, 2TB, Dual 150gb Vrapts RAID0 LG SATA and HP IDE W7 x64 ultimate edition Old dell 
PowerCase
XFX XXX 650w A300 with a lot of mods 
  hide details  
Reply
Meh Compteh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55 @ 4ghz ASUS M4A89GTD pro/usb3 ASUS GTX 470 + GTX 275 SOC Crucial ballistix tracer 1333 CL6 
Hard DriveOptical DriveOSMonitor
2xWD640 Blacks RAID0, 2TB, Dual 150gb Vrapts RAID0 LG SATA and HP IDE W7 x64 ultimate edition Old dell 
PowerCase
XFX XXX 650w A300 with a lot of mods 
  hide details  
Reply
post #4 of 15
You cant SLI a 275 and a 470 dude.

That's because its being used as a PhysX card, The 470 and 275 won't work together in SLI, that 257 is mostly redundant in your system, its basically doing nothing useful - because it cant.

Sorry man.

Get a second 470 and you can SLI those and you'll be running at 8x8 with that board no problem.

You see as it stands because they are incompatible, they wont share the lanes and run in 8x8 like you want them to, so your computer runs it the way it should. Your main one in x16 and basically ignores the other card and runs it a x4 so at least it works.

You can still use it as a dedicated PhysX card though to free up some of the work from your 470.
Edited by Eerazer - 10/8/11 at 4:38pm
    
CPUMotherboardGraphicsRAM
AMD Phenom II 1100T X6 4.0GHz ASUS Crosshair V Formula XFX ATi Radeon 6970  Crucial 8GB DDR3 1333MHz 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60GB SSD Western Digital 500GB X2 Samsung BD-ROM DVD-RW Windows 7 X64 Ultimate HP 2510i 25" 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Corsair TX850W V2 Fractal Designs R3 Black Pearl SteelSeries Xai 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II 1100T X6 4.0GHz ASUS Crosshair V Formula XFX ATi Radeon 6970  Crucial 8GB DDR3 1333MHz 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60GB SSD Western Digital 500GB X2 Samsung BD-ROM DVD-RW Windows 7 X64 Ultimate HP 2510i 25" 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Corsair TX850W V2 Fractal Designs R3 Black Pearl SteelSeries Xai 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #5 of 15
Thread Starter 
Quote:
Originally Posted by Eerazer View Post
You cant SLI a 275 and a 470 dude.

That's because its being used as a PhysX card, The 470 and 275 won't work together in SLI, that 257 is mostly redundant in your system, its basically doing nothing useful - because it cant.

Sorry man.

Get a second 470 and you can SLI those and you'll be running at 8x8 with that board no problem.

You see as it stands because they are incompatible, they wont share the lanes and run in 8x8 like you want them to.

So your computer runs it the way it should, your main one in x16 and basically ignores the other card and runs it a x4 so at least it works.

You can still use it as a dedicated PhysX card though to free up some of the work from your 470.
lol, i never said i was SLIing them. I just said they were both in my system , i use one to do physX/fold/more monitors, and the other to game on.
Meh Compteh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55 @ 4ghz ASUS M4A89GTD pro/usb3 ASUS GTX 470 + GTX 275 SOC Crucial ballistix tracer 1333 CL6 
Hard DriveOptical DriveOSMonitor
2xWD640 Blacks RAID0, 2TB, Dual 150gb Vrapts RAID0 LG SATA and HP IDE W7 x64 ultimate edition Old dell 
PowerCase
XFX XXX 650w A300 with a lot of mods 
  hide details  
Reply
Meh Compteh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55 @ 4ghz ASUS M4A89GTD pro/usb3 ASUS GTX 470 + GTX 275 SOC Crucial ballistix tracer 1333 CL6 
Hard DriveOptical DriveOSMonitor
2xWD640 Blacks RAID0, 2TB, Dual 150gb Vrapts RAID0 LG SATA and HP IDE W7 x64 ultimate edition Old dell 
PowerCase
XFX XXX 650w A300 with a lot of mods 
  hide details  
Reply
post #6 of 15
Ah ok... well now you know why your main one is running in x16 and your other one is running in x4 .
    
CPUMotherboardGraphicsRAM
AMD Phenom II 1100T X6 4.0GHz ASUS Crosshair V Formula XFX ATi Radeon 6970  Crucial 8GB DDR3 1333MHz 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60GB SSD Western Digital 500GB X2 Samsung BD-ROM DVD-RW Windows 7 X64 Ultimate HP 2510i 25" 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Corsair TX850W V2 Fractal Designs R3 Black Pearl SteelSeries Xai 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II 1100T X6 4.0GHz ASUS Crosshair V Formula XFX ATi Radeon 6970  Crucial 8GB DDR3 1333MHz 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60GB SSD Western Digital 500GB X2 Samsung BD-ROM DVD-RW Windows 7 X64 Ultimate HP 2510i 25" 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Corsair TX850W V2 Fractal Designs R3 Black Pearl SteelSeries Xai 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #7 of 15
Thread Starter 
Quote:
Originally Posted by Eerazer View Post
Ah ok... well now you know why your main one is running in x16 and your other one is running in x4 .
i still dont think i do
Is it because theyre not in SLI? I dont think that has anything to do with it, since on my other board it ran at X8 by X8.
Meh Compteh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55 @ 4ghz ASUS M4A89GTD pro/usb3 ASUS GTX 470 + GTX 275 SOC Crucial ballistix tracer 1333 CL6 
Hard DriveOptical DriveOSMonitor
2xWD640 Blacks RAID0, 2TB, Dual 150gb Vrapts RAID0 LG SATA and HP IDE W7 x64 ultimate edition Old dell 
PowerCase
XFX XXX 650w A300 with a lot of mods 
  hide details  
Reply
Meh Compteh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55 @ 4ghz ASUS M4A89GTD pro/usb3 ASUS GTX 470 + GTX 275 SOC Crucial ballistix tracer 1333 CL6 
Hard DriveOptical DriveOSMonitor
2xWD640 Blacks RAID0, 2TB, Dual 150gb Vrapts RAID0 LG SATA and HP IDE W7 x64 ultimate edition Old dell 
PowerCase
XFX XXX 650w A300 with a lot of mods 
  hide details  
Reply
post #8 of 15
I agree, they both should be running at x8.
Check GPU-Z for the other card and see what it's running at. Actually without the PCIE adapter both cards should be running at x8. I know I have two cards for special purposes (5870 and 6950) and they both are running at 8x. Also, if one is running at 16x and the other at 4x, swap around and see if that changes the speed. Also as a last resort, make sure you have the latest bios. I would have to check for this bios, but some bios can actually allow you to limit the bandwidth.
Edited by ghettosuperstar - 10/9/11 at 11:09am
Darkness
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 965 ASUS M4A89GTD PRO/USB3 6950 Corsair 4gb 1600 
Hard DriveOSMonitorPower
12TB plus 64gb Adata(Microcenter) Windows 7 Ultimate x64 3 24" Displays (Eyefinity) CM 1000W 
Case
HAF 932 
  hide details  
Reply
Darkness
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 965 ASUS M4A89GTD PRO/USB3 6950 Corsair 4gb 1600 
Hard DriveOSMonitorPower
12TB plus 64gb Adata(Microcenter) Windows 7 Ultimate x64 3 24" Displays (Eyefinity) CM 1000W 
Case
HAF 932 
  hide details  
Reply
post #9 of 15
If both cards were running at 8x8 that would be counter-productive and detrimental to your system.

Hence why your main card is running at x16 like it's supposed to.

It would only change to 8x8 if it were a correct SLI configuration, which it isn't.

It just makes the most sense. I am open to the possibility that I am wrong though.
Edited by Eerazer - 10/8/11 at 6:21pm
    
CPUMotherboardGraphicsRAM
AMD Phenom II 1100T X6 4.0GHz ASUS Crosshair V Formula XFX ATi Radeon 6970  Crucial 8GB DDR3 1333MHz 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60GB SSD Western Digital 500GB X2 Samsung BD-ROM DVD-RW Windows 7 X64 Ultimate HP 2510i 25" 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Corsair TX850W V2 Fractal Designs R3 Black Pearl SteelSeries Xai 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II 1100T X6 4.0GHz ASUS Crosshair V Formula XFX ATi Radeon 6970  Crucial 8GB DDR3 1333MHz 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60GB SSD Western Digital 500GB X2 Samsung BD-ROM DVD-RW Windows 7 X64 Ultimate HP 2510i 25" 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Corsair TX850W V2 Fractal Designs R3 Black Pearl SteelSeries Xai 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #10 of 15
Thread Starter 
Quote:
Originally Posted by Eerazer View Post
If both cards were running at 8x8 that would be counter-productive and detrimental to your system.

Hence why your main card is running at x16 like it's supposed to.

It would only change to 8x8 if it were a correct SLI configuration, which it isn't.

It just makes the most sense. I am open to the possibility that I am wrong though.
they should both be running at X8. SLI is a driver thing, not a motherboard thing. My mobo cares not/knows not whether or not my cards are in SLI. Also, they were working fine in X8 before . Then i RMA'd my board and its at X4.
Meh Compteh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55 @ 4ghz ASUS M4A89GTD pro/usb3 ASUS GTX 470 + GTX 275 SOC Crucial ballistix tracer 1333 CL6 
Hard DriveOptical DriveOSMonitor
2xWD640 Blacks RAID0, 2TB, Dual 150gb Vrapts RAID0 LG SATA and HP IDE W7 x64 ultimate edition Old dell 
PowerCase
XFX XXX 650w A300 with a lot of mods 
  hide details  
Reply
Meh Compteh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55 @ 4ghz ASUS M4A89GTD pro/usb3 ASUS GTX 470 + GTX 275 SOC Crucial ballistix tracer 1333 CL6 
Hard DriveOptical DriveOSMonitor
2xWD640 Blacks RAID0, 2TB, Dual 150gb Vrapts RAID0 LG SATA and HP IDE W7 x64 ultimate edition Old dell 
PowerCase
XFX XXX 650w A300 with a lot of mods 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › M4A89GTD pro oisssing PCIe bandwith