Overclock.net › Forums › Intel › Intel Motherboards › Problems with SPDIF(toslink) on ASUS Rampage III Extreme BE
New Posts  All Forums:Forum Nav:

Problems with SPDIF(toslink) on ASUS Rampage III Extreme BE - Page 2

post #11 of 13
Thread Starter 
Quote:
Originally Posted by ghettosuperstar;15267392 
It's about codecs. Did you install klite codec pack?

It's not about the codecs.

Also, tried the Thunderbolt again, seems I used the wrong sample rate before, 48Khz works and DTS/Dolby works..
Edited by frW - 10/15/11 at 10:12am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-970 @ 4GHz ASUS Rampage III Black Edition Gigabyte GTX 460 1GB SLI Corsair Vengence LP 24GB 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex 3 120GB Windows 7 Enterprise SyncMaster P2770 Microsoft Ergonomical 4000 
PowerCaseMouseMouse Pad
CoolerMaster M850 850w Fractial Design R3 - White Steelseries IKARI Steelseries 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-970 @ 4GHz ASUS Rampage III Black Edition Gigabyte GTX 460 1GB SLI Corsair Vengence LP 24GB 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex 3 120GB Windows 7 Enterprise SyncMaster P2770 Microsoft Ergonomical 4000 
PowerCaseMouseMouse Pad
CoolerMaster M850 850w Fractial Design R3 - White Steelseries IKARI Steelseries 
  hide details  
Reply
post #12 of 13
Quote:
Originally Posted by frW View Post
It's not about the codecs.

Also, tried the Thunderbolt again, seems I used the wrong sample rate before, 48Khz works and DTS/Dolby works..
Glad to see that you got it work. I forgot all about sample rates being pushed to the receiver. Some receivers can't take higher than 48khz, sorry totally forgot all about that. I will try to remember this from now on.
Darkness
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 965 ASUS M4A89GTD PRO/USB3 6950 Corsair 4gb 1600 
Hard DriveOSMonitorPower
12TB plus 64gb Adata(Microcenter) Windows 7 Ultimate x64 3 24" Displays (Eyefinity) CM 1000W 
Case
HAF 932 
  hide details  
Reply
Darkness
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 965 ASUS M4A89GTD PRO/USB3 6950 Corsair 4gb 1600 
Hard DriveOSMonitorPower
12TB plus 64gb Adata(Microcenter) Windows 7 Ultimate x64 3 24" Displays (Eyefinity) CM 1000W 
Case
HAF 932 
  hide details  
Reply
post #13 of 13
Thread Starter 
Another thing that is weird now is that there is a "clicking" sound on the analogoue headphone connection...

Might be firmware, might be drivers, might be a bad chip. No idea how to figure that one out.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-970 @ 4GHz ASUS Rampage III Black Edition Gigabyte GTX 460 1GB SLI Corsair Vengence LP 24GB 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex 3 120GB Windows 7 Enterprise SyncMaster P2770 Microsoft Ergonomical 4000 
PowerCaseMouseMouse Pad
CoolerMaster M850 850w Fractial Design R3 - White Steelseries IKARI Steelseries 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-970 @ 4GHz ASUS Rampage III Black Edition Gigabyte GTX 460 1GB SLI Corsair Vengence LP 24GB 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex 3 120GB Windows 7 Enterprise SyncMaster P2770 Microsoft Ergonomical 4000 
PowerCaseMouseMouse Pad
CoolerMaster M850 850w Fractial Design R3 - White Steelseries IKARI Steelseries 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Problems with SPDIF(toslink) on ASUS Rampage III Extreme BE