Overclock.net › Forums › Components › Sound Cards and Computer Audio › No subwoofer output? realtek
New Posts  All Forums:Forum Nav:

No subwoofer output? realtek

post #1 of 4
Thread Starter 
just added a subwoofer to my pc it is self amplified so i just pluged it into the center/sub out on my 890fx UD5 mobo went into realtek sound manager and set everything up ... when i hit the speakers to test them everything is fine and it plays the subwoofer and sees it pluged in .. but if i play music or movie it has no out put ?
post #2 of 4
what are you using to play movies with. i know when i use windows media center HT i had to manually add in the sub channel to the mix.
Home
(17 items)
 
Server
(15 items)
 
 
CPUCPUMotherboardGraphics
intel Xeon 2670 intel xeon 2670 Intel S2600CP Evga 980ti 
RAMHard DriveHard DriveOptical Drive
64gb Ecc 24x 128gb ssds  Crucial Mx1000 Asus 
OSMonitorMonitorKeyboard
Windows 10 Pro Sony XBR43X830C 43" 4K Monoprice 28" 4k Max Keyboards NightHawk X8 Custom 
PowerCaseMouseMouse Pad
Evga Supernova 850w  Norco Rpc-4224 Logitech G900 Chaos Steelseries QCK 
Audio
FIIO E7/E9 combo 
CPUCPUMotherboardRAM
Intel L5640 Intel L5640  Supermicro - X8DT3 24Gb ECC 
Hard DriveHard DriveHard DriveOS
4x 128gb ssd's raid 0 - Cache Wd Red 3tb Seagate 8tb smr - parity Unriad 6.2 
PowerCaseOtherOther
ThermalTake 700 watt  Norco 4220 HP sas expander Lsi 9211-8i 
  hide details  
Reply
Home
(17 items)
 
Server
(15 items)
 
 
CPUCPUMotherboardGraphics
intel Xeon 2670 intel xeon 2670 Intel S2600CP Evga 980ti 
RAMHard DriveHard DriveOptical Drive
64gb Ecc 24x 128gb ssds  Crucial Mx1000 Asus 
OSMonitorMonitorKeyboard
Windows 10 Pro Sony XBR43X830C 43" 4K Monoprice 28" 4k Max Keyboards NightHawk X8 Custom 
PowerCaseMouseMouse Pad
Evga Supernova 850w  Norco Rpc-4224 Logitech G900 Chaos Steelseries QCK 
Audio
FIIO E7/E9 combo 
CPUCPUMotherboardRAM
Intel L5640 Intel L5640  Supermicro - X8DT3 24Gb ECC 
Hard DriveHard DriveHard DriveOS
4x 128gb ssd's raid 0 - Cache Wd Red 3tb Seagate 8tb smr - parity Unriad 6.2 
PowerCaseOtherOther
ThermalTake 700 watt  Norco 4220 HP sas expander Lsi 9211-8i 
  hide details  
Reply
post #3 of 4
Could be in the driver settings that it doesn't automatically detect whether it's 2.0/2.1/5.1 or 7.1

Check your right bottom corner for a Realtek icon (if there isn't any, check the ones you haven't a clue what they are for )
So sexy it Hz
(8 items)
 
  
CPUMotherboardGraphicsRAM
[i7 920 D0] [Asus P6T Deluxe V2] [EVGA GTX 1070 SC Gaming ACX 3.0] [12Gb PC3-16000 Kingston HyperX T1] 
Hard DriveMonitorPowerCase
[2x120GB Vertex2] [WD6401AALS] [WD15EARS] [WD30... [Dell 3007WFP] [Acer P191w] [TX850] [Silverstone FT02-BW] 
  hide details  
Reply
So sexy it Hz
(8 items)
 
  
CPUMotherboardGraphicsRAM
[i7 920 D0] [Asus P6T Deluxe V2] [EVGA GTX 1070 SC Gaming ACX 3.0] [12Gb PC3-16000 Kingston HyperX T1] 
Hard DriveMonitorPowerCase
[2x120GB Vertex2] [WD6401AALS] [WD15EARS] [WD30... [Dell 3007WFP] [Acer P191w] [TX850] [Silverstone FT02-BW] 
  hide details  
Reply
post #4 of 4
Thread Starter 
i already updated drivers ... nothing tried going through windows media and nothing it reconized it but didnt play with music or movie
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › No subwoofer output? realtek