Overclock.net › Forums › Components › Memory › 4GB out of 6GB [Solved]
New Posts  All Forums:Forum Nav:

4GB out of 6GB [Solved]

post #1 of 4
Thread Starter 
My bios is only reading 4gb out of 6gb but memtest and cpuz see the 6gb. Any suggestions how to troubleshoot this issue?

Update:I tried updating the bios and randomly reseated the memory in different slots.
Update 2: Randomly reseated again and now shows 6GB. Currently running at default 1333MHz.
Edited by xxxitrxxx - 10/8/11 at 10:19pm
i7-2
(9 items)
 
i7
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 965 Extreme Edition 4.0GHz Asus Rampage II Extreme Revision 2.01G XFX 5970 2GB Black Edition 6GB Corsair Dominator 1600MHz 8-8-8-24 1N 1.27QPI 
Hard DriveOSMonitorPower
Vertex 120GB SSD + Kingston 64GB SSDNow Windows 7 Ultimate 64Bit HannsG 28 + SyncMaster 912N Corsair HX1050 Modular PSU 
Case
Antec Twelvehundred Custom Modded 
  hide details  
Reply
i7-2
(9 items)
 
i7
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 965 Extreme Edition 4.0GHz Asus Rampage II Extreme Revision 2.01G XFX 5970 2GB Black Edition 6GB Corsair Dominator 1600MHz 8-8-8-24 1N 1.27QPI 
Hard DriveOSMonitorPower
Vertex 120GB SSD + Kingston 64GB SSDNow Windows 7 Ultimate 64Bit HannsG 28 + SyncMaster 912N Corsair HX1050 Modular PSU 
Case
Antec Twelvehundred Custom Modded 
  hide details  
Reply
post #2 of 4
Reseat or unplug from the wall for about a minute.

Happens pretty rarely on this CHV where only detects 8 GB of RAM out of 16.
post #3 of 4
memtest each stick, take out then put in your sticks?
The Box
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k z77n-wifi evga GTX 690 Adata 2x8GB 1600mhz 
Hard DriveHard DriveCoolingOS
2tb Samsung c300 64GB h90 win 7 
MonitorKeyboardCaseMouse
crossover 2560x1600 k70 SG08 DeathAdder 
  hide details  
Reply
The Box
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k z77n-wifi evga GTX 690 Adata 2x8GB 1600mhz 
Hard DriveHard DriveCoolingOS
2tb Samsung c300 64GB h90 win 7 
MonitorKeyboardCaseMouse
crossover 2560x1600 k70 SG08 DeathAdder 
  hide details  
Reply
post #4 of 4
Thread Starter 
Quote:
Originally Posted by hammertime850 View Post
memtest each stick, take out then put in your sticks?
Randomly reseated again and now shows 6GB. Currently running at default 1333MHz.
Edited by xxxitrxxx - 10/8/11 at 10:20pm
i7-2
(9 items)
 
i7
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 965 Extreme Edition 4.0GHz Asus Rampage II Extreme Revision 2.01G XFX 5970 2GB Black Edition 6GB Corsair Dominator 1600MHz 8-8-8-24 1N 1.27QPI 
Hard DriveOSMonitorPower
Vertex 120GB SSD + Kingston 64GB SSDNow Windows 7 Ultimate 64Bit HannsG 28 + SyncMaster 912N Corsair HX1050 Modular PSU 
Case
Antec Twelvehundred Custom Modded 
  hide details  
Reply
i7-2
(9 items)
 
i7
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 965 Extreme Edition 4.0GHz Asus Rampage II Extreme Revision 2.01G XFX 5970 2GB Black Edition 6GB Corsair Dominator 1600MHz 8-8-8-24 1N 1.27QPI 
Hard DriveOSMonitorPower
Vertex 120GB SSD + Kingston 64GB SSDNow Windows 7 Ultimate 64Bit HannsG 28 + SyncMaster 912N Corsair HX1050 Modular PSU 
Case
Antec Twelvehundred Custom Modded 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › 4GB out of 6GB [Solved]