Overclock.net › Forums › Intel › Intel CPUs › Keep getting BSOD
New Posts  All Forums:Forum Nav:

Keep getting BSOD - Page 2

post #11 of 29
Quote:
Originally Posted by Ubeermench View Post
followed that guide and still cant get this to work!
you need to continue increasing the vcore, if teaking the pll and vtt hasn't helped.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #12 of 29
Thread Starter 
Quote:
Originally Posted by SeanWebster View Post
Try to loosen your RAM timings a little

Also, here are my settings for 5GHz: set vcore to manual though

Code:
Ai Tweaker
Ai Overclock Tuner: Manual
BLCK/PCIE Frequency: 100.0
Turbo Ratio: By All Cores
By All Cores: 50
Internal PLL Voltage: Disabled
Memory Frequency: Your RAM
DRAM Timing Control: Your RAM
EPU Power Saving MODE: Enabled

Ai Tweaker\\ CPU Power Management >
CPU Ratio: Auto
Enhanced Intel SpeedStep Technology: Enabled
Turbo Mode: Enabled
Long Duration Power Limit: Auto
Long Duration Maintained: Auto
Short Duration Power Limit: Auto
Additional Turbo Voltage: Auto
Primary Plane Current Limit: Auto

Ai Tweaker (in the DIGI+ VRM section)
Load-Line Calibration: Ultra High
VRM Frequency: Manual
VRM Fixed Frequency Mode: 350
Phase Control: Extreme
Duty Control: Extreme
CPU Current Capability: 140%
CPU Voltage: Offset Mode
Offset Mode Sign: +
CPU Offset Voltage: 0.05V
DRAM Voltage: Your RAM
VCCSA Voltage: Auto
VCCIO Voltage: Auto
CPU PLL Voltage: Auto
PCH Voltage: Auto
CPU Spread Spectrum: Enabled

Advanced\\ CPU Configuration >
CPU Ratio: Auto
Intel Adaptive Thermal Monitor: Enabled
Active Processor Cores: All
Limit CPUID Maximum: Disabled
Execute Disable Bit: Enabled
Intel Virtualization Technology: Enabled
Enhanced Intel SpeedStep Technology: Enabled
Turbo Mode: Enabled
CPU C1E: Enabled
CPU C3 Report: Auto
CPU C6 Report: Auto
Nothing

Quote:
Originally Posted by munaim1 View Post
you need to continue increasing the vcore, if teaking the pll and vtt hasn't helped.
already tried raising the vcore
post #13 of 29
Quote:
Originally Posted by Ubeermench View Post
Nothing



already tried raising the vcore
Okay then lets have a look at your BIOS screenshots.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #14 of 29
Quote:
Originally Posted by Ubeermench View Post
Nothing



already tried raising the vcore
What did you set it too?

Edit: munaim1 and I helping
post #15 of 29
Thread Starter 
atm everything is the same as sean's except the ram frq is set to 1333 and the vcore is at 1.43
ram timming 9-9-9-24
post #16 of 29
Raise the vcore to 1.47 or higher. Also you can try disabling c1e and cstates.
post #17 of 29
Quote:
Originally Posted by Ubeermench View Post
atm everything is the same as sean's except the ram frq is set to 1333 and the vcore is at 1.43
ram timming 9-9-9-24
In that case drop the PLL voltage all the down to 1.5v and increase it in as small increments as possible and test with prime blend.

EDIT:

Just realised I thought you were trying to stabalize 4.6ghz not 5ghz??? 5ghz may not be possible with your chip it may just require more vcore.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #18 of 29
Thread Starter 
just wanted to try 5ghz with seans setting but i want to get it stable at anything atm, preferably 4.2ghz +
post #19 of 29
Quote:
Originally Posted by Ubeermench View Post
just wanted to try 5ghz with seans setting but i want to get it stable at anything atm, preferably 4.2ghz +
bump the vcore up to 1.55(max lol) and see if you can boot then, thats what i did to hit 5.3...also disable everything in the options like usb 3 and stuff only leave internet enabled. Also diable all your start up apps in windows.

Aalso take any advise munaim1 gives...he got me to boot at 5.3 ghz!
Edited by Sean Webster - 10/9/11 at 4:51pm
post #20 of 29
Quote:
Originally Posted by Ubeermench View Post
just wanted to try 5ghz with seans setting but i want to get it stable at anything atm, preferably 4.2ghz +
have a little read at this:



Here's my quick little sandy guide:

Quote:
The only things will that will require multiple changes are the vccio (VTT), PLL voltage and vcore, refer to this:

Set the whole thing to stock and start again. This time only change the RAM to XMP (STOCK) and run prime blend for a few mintues to see that your CPU is functioning properly.

Then comes the task of determining the voltage for the multiplier, but that comes after you find the correct LLC setting for your mobo. What you want to do is set the LLC to the one that is closet to what you set it to when the cpu is under load, so for example if you set 1.35v and under load it's 1.31v and that's level 3 then you may have to increase the LLC, now depending on high your mobo works it could like so: 1 being the highest LLC and 5 being the lowest and vice versa. The objective is to keep the voltage under load as controllable as possible without it letting it spike. These LLC settings will be different amongst mobo's. For Asus mobo's the Ultra high (75%) LLC seems to work best.


Then it comes to that task of finding the actual voltage for the overclock, however before we get to that, I would advise you to reduce PLL voltage to 1.7v [B] (Scroll down or go to sandy stable club about PLL info). Then set the vcore manually to 1.25v, Leave C1E and Speedsteep enabled and run C3 and C6 on Auto if you can, if not leave them enabled. Also leave Spread spectrum enabled, if you find that it disrupts the bclk in cpu-z then just disable it.

Additional settings that you need to change from the get go, but won't need to be changed afterwards:


Can be found under advanced settings/cpu configuration:

Quote:
For Asus Mobo's
CPU Current Capability - 140%
Phase and Duty Control - Extreme
EPU Power saving - Disabled
VRM Frequency - Manual - 350
Quote:
For Asrock Mobo's
Turbo Boost Power - Manual
Short Duration Power Limit - 250
Long Duration Power Limit - 250
Core current Limit - 250
Quote:
For Biostar Mobo's
CPU Core Current max (AMP) - 150
Power Limit Value 1 & 2 - 200
Quote:
For Zotac Mobo's
Turbo Boost Power Max - 250
Turbo Boost Short Power Max - 250
IA Core current (AMP) - 200
Quote:
For Gigabyte Mobo's
Turbo Power Limit - 200
Quote:
For MSI Mobo's
Short Duration Power Limit- 250
Long Duration Power Limit - 250
Overvoltage is only needed when a particular multi (usually the high ones) doesn't boot into windows.

This should be a stepping stone to get your rig stable. With those settings you will eventually get to the point where you're stable.

Set the multi to 45 and the vcore to 1.25v and increase the vcore each time after you stress test, run a quick custom prime with these FFTs (1344 & 1792) like THIS and go back and change the vcore accordingly, bump it by one not big jumps and that goes for PLL and VCCIO (VTT) and VCORE!!!

Work your way up from there, increase multi, test with prime, if it fails up vcore, if not up the multi. Until you are satisfied with the temps and it is stable then continue upping the vcore to stabalise.


Just a note: The custom FFT's are not that consistant, making them not all that reliable, however if it works for you, then that's great. What I mean by inconsistant, is that it may pass once with the same settings but may fail the exact same run second time round. In that instance I will recommend you to run a standard blend test to find your overclock, using intervals of 15/30mins. This duration will increase when you're nearing stability. This is a lenthy process, one that takes time and patience, make sure your up to the task

Head over to the Sandy Stable Club for more info and tips


Here are the additionl info regarding PLL voltage, VCCIO and VCCSA: READ THIS & THIS

Quote:
Originally Posted by munaim1 View Post
Just thought I'd let you guys know, I have been testing the PLL voltage further and found something quite amazing. With my current stable settings including the PLL voltage around 1.7v was stable as you can see from my submission to the club. For the last 10days or so I tried messing around with the PLL, I dropped it down to 1.4v and started going up, I kept on receiving the Error 124 up until I reached 1.55v and it passed both the 1344 and 1792 test along with a few hours of prime blend. My sweet spot is at 1.55v.


One more thing, BSOD Error code 101 is usually refered to the vcore being too low, Error 124 can also be vcore, VTT (VCCIO) or even PLL voltage being to high or too low.


it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Keep getting BSOD