post #1 of 1
Thread Starter 
started properly OCing today, 1st I updated the bios to F4

set my 2x2GB 1600 CL7 1.35V ram to 6-8-6-20-24-1T and 1.575V, from experience it needs to be over 1.5 for sure, I'll fine tune that later, passed quick 20min P95 with custom 2800MB tested

Now for the CPU I set x45 @1.35V and MSLL(multi-step load line) to lvl 4

ran 64-bit P95 in-place large FFT for 28min then had BSOD 124, HWmonitor listed idle CPU vcore as 1.36, and droped to 1.32 during P95

??? so should I retry at 1.35V but just set MSLL/LLC to lvl 5 ?????

and from this I did't do this
Quote:
Make sure you DISABLE all of the following advanced CPU features (to stabilize multiplier and voltage):
C1E-DISABLE (With some boards like ASUS please keep C1E, EIST, and C3/C6 enabled at the moment, MSI and Intel boards you can turn these things off, but I am guessing Asrock will need it on as well)
EIST-DISABLE
C3, C6 States-DISABLE
CPU Thermal Monitor-DISABLE
temps are great with silver arrow set to normal in bios
idle at startup 23 31 23 26
max @ 12min was 47 56 54 52, only slightly higher before fail



EDIT:using lvl 5 the CPU is now staying at 1.36V in P95
disable C1E and EIST
left enabled C3,C6 for idle down clock

4513.4MHz is good, Ive see some with 449x with 45multi
Edited by StarDestroyer - 10/9/11 at 4:54am
purifying flames
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.6 GHz Gigabyte Z68XP-UD4 rev 1.0 sapphire 6950 2GB 4GB 1600 CL6 
Hard DriveMonitorPower
Crucial M4 128GB sata3 24" 1080p XFX 750W XXX 80+silver 
  hide details  
Reply
purifying flames
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.6 GHz Gigabyte Z68XP-UD4 rev 1.0 sapphire 6950 2GB 4GB 1600 CL6 
Hard DriveMonitorPower
Crucial M4 128GB sata3 24" 1080p XFX 750W XXX 80+silver 
  hide details  
Reply