Overclock.net › Forums › Intel › Intel - General › Shutdowns during startup, could it be the proc?
New Posts  All Forums:Forum Nav:

Shutdowns during startup, could it be the proc?

post #1 of 5
Thread Starter 
So I built a computer for my mom about a year ago, has a E6500, Gigabyte GA-G41M-Combo mobo, G.Skil 2x1GB 1066, & 400W psu that came with the Rosewill case.

Anyways, computer will turn off completely after anywhere from 1-5min after logging in, 32-bit W7. I turned on the alarm to 60*C in bios, not sure why it was turned off but anyways I turn the computer on and what do you know the alarm goes off and it turns off. And also the more I keep trying to turn it on and off the shorter time it takes for it to turn off (overheating?), but sometimes the alarm won't go off after it cools down. I checked the psu, ~12.3V, 3.3V, seems fine. Tried to run memtest86 and it turned off in the middle of that. Applied new thermal paste and cleaned it out, still turns off fairly quick.

So my question is, do you guys think this could be the processor or ram? Seemed to be overheating at first but sometimes the alarm doesn't go off and the temp seems stable around 35*C when I first turn it on. So could it be ram? Thanks.
Edited by ace_012 - 10/9/11 at 10:41am
post #2 of 5
Backup her stuff and just redo the operating system. I am a system builder and before you t/s hardware, you always redo the operating system to rule out the OS.
Darkness
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 965 ASUS M4A89GTD PRO/USB3 6950 Corsair 4gb 1600 
Hard DriveOSMonitorPower
12TB plus 64gb Adata(Microcenter) Windows 7 Ultimate x64 3 24" Displays (Eyefinity) CM 1000W 
Case
HAF 932 
  hide details  
Reply
Darkness
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 965 ASUS M4A89GTD PRO/USB3 6950 Corsair 4gb 1600 
Hard DriveOSMonitorPower
12TB plus 64gb Adata(Microcenter) Windows 7 Ultimate x64 3 24" Displays (Eyefinity) CM 1000W 
Case
HAF 932 
  hide details  
Reply
post #3 of 5
After you have ruled out OS, then you remove one memory stick and run memtest. And then you run memtest with the other stick.
Darkness
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 965 ASUS M4A89GTD PRO/USB3 6950 Corsair 4gb 1600 
Hard DriveOSMonitorPower
12TB plus 64gb Adata(Microcenter) Windows 7 Ultimate x64 3 24" Displays (Eyefinity) CM 1000W 
Case
HAF 932 
  hide details  
Reply
Darkness
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 965 ASUS M4A89GTD PRO/USB3 6950 Corsair 4gb 1600 
Hard DriveOSMonitorPower
12TB plus 64gb Adata(Microcenter) Windows 7 Ultimate x64 3 24" Displays (Eyefinity) CM 1000W 
Case
HAF 932 
  hide details  
Reply
post #4 of 5
Thread Starter 
Well I already removed 1 stick of ram then the other and both times the computer turned off. Also I figured since I started memtest86 off a bootable CD it couldn't be the OS since I never booted into the OS, and it still turned off. While I was watching memtest86 though I watched it till it got up to about 36% and was still at 0 errors so I'm really starting to think its this processor...

I have a buddy I'm gona throw his ram in it tomorrow since we know his works, and if it still have the same problem I guess I'll have to replace the processor and cross my fingers.
post #5 of 5
Gotta love troubleshooting.
Darkness
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 965 ASUS M4A89GTD PRO/USB3 6950 Corsair 4gb 1600 
Hard DriveOSMonitorPower
12TB plus 64gb Adata(Microcenter) Windows 7 Ultimate x64 3 24" Displays (Eyefinity) CM 1000W 
Case
HAF 932 
  hide details  
Reply
Darkness
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 965 ASUS M4A89GTD PRO/USB3 6950 Corsair 4gb 1600 
Hard DriveOSMonitorPower
12TB plus 64gb Adata(Microcenter) Windows 7 Ultimate x64 3 24" Displays (Eyefinity) CM 1000W 
Case
HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Shutdowns during startup, could it be the proc?