Overclock.net › Forums › Components › Memory › Settings memory speed
New Posts  All Forums:Forum Nav:

Settings memory speed

post #1 of 5
Thread Starter 
Hey Ocn,

Got my new PC all setup and for some weird reason it gave me a weird ''Memory couldnt be read" error. Figured I DL CPU-z and check the settings says its running 800 Mhz 1:6 11-11-11-28 1T.

Its a 8GB g.skill ripjaw.x 1600 mhz.

Running a i5-2500k in a ASRock extreme 3 gen 3.

Am I suposed to set the timings right or could this error mean something else ? And if so can I just go into bios and set the timings and speed to the rated speed ?
post #2 of 5
The speed is correct. It runs at 800 MHz x 2 (memory multiplier)
post #3 of 5
The speed is correct but the timings seem a little high.
post #4 of 5
Go into the bios and drop the timings to 9-9-9-24 at 1T if possible and check it each time with IBT. That should be a good starting point for your ram. We all know G.Skill ram is awesome stuff so you could probably go even lower on the timings or increase the divider to 1866MHz.
post #5 of 5
go to bios and turn XMP ,save ,reboot and set your I/O (VCCIO) and DDR voltage
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Settings memory speed