Overclock.net › Forums › Graphics Cards › AMD/ATI › 11.10 not compatible with older games?
New Posts  All Forums:Forum Nav:

11.10 not compatible with older games?

post #1 of 2
Thread Starter 
i've tried Baldur's Gate and it crashes at startup. I've also tried call of duty 2, and that crashes at startup as well.

baldur's gate was working just fine before i installed 11.10 preview 2. should i roll back to 11.9? and how do i rollback? thanks
jaden's rig
(14 items)
 
  
Reply
jaden's rig
(14 items)
 
  
Reply
post #2 of 2
I simply overwrite it with 11.9 install.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 11.10 not compatible with older games?