Overclock.net › Forums › Graphics Cards › NVIDIA › Games crash constantly?
New Posts  All Forums:Forum Nav:

Games crash constantly? - Page 2

post #11 of 29
OH, sorry i mean your mobo's BIOS, & to check your card's BIOS = right click on desktop/Personalize/Display/Adjust Resolution/Advanced Settings/Adapter Information = BIOS Information.

I don't think you need a different BIOS for GPU, but? if you need it you should be able to download one if it's available.

?It's a bit drastic & time consuming but a restore or reinstall of windows should eliminate any corruption & help to determan whether it's a hardware issue.
Edited by KEX - 10/9/11 at 8:43pm
post #12 of 29
temp or mem was my problem with the game
Wreck 'Em
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.8 Gigabyte X58A-UD3R HD6950 2gb Unlocked XMS 3x2GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
74gb Raptor/250gb wd 2x DVD-RW Windows 7 Emprex 25.5" 
KeyboardPowerCaseMouse
Saitek Corsair 850W CoolerMaster HAF Razor 
Mouse Pad
Best mousepade, Boob wrist support 
  hide details  
Reply
Wreck 'Em
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.8 Gigabyte X58A-UD3R HD6950 2gb Unlocked XMS 3x2GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
74gb Raptor/250gb wd 2x DVD-RW Windows 7 Emprex 25.5" 
KeyboardPowerCaseMouse
Saitek Corsair 850W CoolerMaster HAF Razor 
Mouse Pad
Best mousepade, Boob wrist support 
  hide details  
Reply
post #13 of 29
Thread Starter 
ok kex i'll try that when i get home from class. Also I don't think its a temp problem.. afterburner says at full load they max around 62c
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
post #14 of 29
Have you tried narrowing it down to a specific setting in Nvidia control panel? If you think it's SLI causing the problem, try only disabling SLI in Nvidia CP and see if that helps. If it does, then try the other SLI options, like force alternate frame rate 1 or 2. Some games are finicky about which option you use.

Edit: And keep in mind that you can modify NVidia CP settings for each program as well.
post #15 of 29
Quote:
Originally Posted by Arimis5226 View Post
Have you tried narrowing it down to a specific setting in Nvidia control panel? If you think it's SLI causing the problem, try only disabling SLI in Nvidia CP and see if that helps. If it does, then try the other SLI options, like force alternate frame rate 1 or 2. Some games are finicky about which option you use.

Edit: And keep in mind that you can modify NVidia CP settings for each program as well.
Yeah i have used the NVIDIA CP & nHancer for a couple of games here & there,
but you would think he would only get a couple a bugs at the most, using the default settings & not a complete crash, after ? 15Min. My son who is also playing BF3 in SLI is not having this prob, & i have never seen this happen, since my old 9800GX2 used to cook & crash.
post #16 of 29
I have 2 overclocked 580's both at 900 core and 2300mem and play bf3 fine. The game utilizes sli. Also note that the game is beta and will crash. I have had issues with crashing where I have to Restart but very very seldom. Try just the new 580 to see if it's the card. Also is your processor overclocked? Also I had to raise ioh vcore on mine by a hair to get more stability at higher clocks. Also look into getting that evga pci power thing. It can help stablize volts on the pcie. Return everything to stock. Also is your ram stable? Give some more info about other aspects of your computer
    
CPUMotherboardGraphicsRAM
Intel i7 4930k Asus Rampage IV Extreme MSI 7970 Lightning quad gskill trident 2400mhz 
Hard DriveHard DriveHard DriveOptical Drive
OCZ agility 2 Samsung spinpoint 3 1tb raid 0 sandisk extreme ultra  ASUS OEM DVD writer 
CoolingCoolingCoolingCooling
EK Supreme HF dual Laing D5 pump  XSPC dual D5 Dual bay reservoir XSPC 240 RX Rad 
CoolingCoolingCoolingOS
XSPC 360 RX Rad Ek XTX 480 ek 7970 lightning blocks x4 Windows 7 Ultimate 64b 
MonitorMonitorMonitorKeyboard
SAMSUNG BX2335 23" ACER S230HLAbii ACER S230HLAbii Das Keyboard 
PowerCaseMouse
Corsair AX1500I Corsair 900d Logitech G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 4930k Asus Rampage IV Extreme MSI 7970 Lightning quad gskill trident 2400mhz 
Hard DriveHard DriveHard DriveOptical Drive
OCZ agility 2 Samsung spinpoint 3 1tb raid 0 sandisk extreme ultra  ASUS OEM DVD writer 
CoolingCoolingCoolingCooling
EK Supreme HF dual Laing D5 pump  XSPC dual D5 Dual bay reservoir XSPC 240 RX Rad 
CoolingCoolingCoolingOS
XSPC 360 RX Rad Ek XTX 480 ek 7970 lightning blocks x4 Windows 7 Ultimate 64b 
MonitorMonitorMonitorKeyboard
SAMSUNG BX2335 23" ACER S230HLAbii ACER S230HLAbii Das Keyboard 
PowerCaseMouse
Corsair AX1500I Corsair 900d Logitech G9 
  hide details  
Reply
post #17 of 29
Thread Starter 
My CPU is stock atm, I had this weird thing happen a few days ago and my overclock went back to stock, so I just reset my cmos and once my new case gets here i'll overclock it again.

My ram should be stable, but recently I have been having some problems with it. When I play minecraft it can get unplayable for a while (0-5fps) and it only happens when ram is over 70% usage. I have 8gb of ram by the way. I might try to RMA it and see what happens, not quite sure yet.

Last night I took each GPU out and tried them seperately and ran 3dmark11 on both of them and everything seemed fine. I ran furmark a bit also, didn't actually play any games. Also the GPU's are at 950/1900/2200. I'll try to set them back to stock clocks and see if that fixes anything. I've already raised the voltage because I thought my new card could need more voltage or something for that overclock.
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
post #18 of 29
Thread Starter 
ok i've been running furmark a bit and my second gpu won't go over 55%

also I reset them back to stock clocks

 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
post #19 of 29
Try testing with one stick of RAM in the system at a time to see if that changes anything.
     
CPUGraphicsRAMHard Drive
Intel Core i5 4258U 2.4 GHz Intel Iris HD 5100 8GB Samsung 256GB SSD 
OS
OSX 10.9 Mavericks 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel Core i5 4258U 2.4 GHz Intel Iris HD 5100 8GB Samsung 256GB SSD 
OS
OSX 10.9 Mavericks 
  hide details  
Reply
post #20 of 29
Quote:
Originally Posted by KEX View Post
Yeah i have used the NVIDIA CP & nHancer for a couple of games here & there,
but you would think he would only get a couple a bugs at the most, using the default settings & not a complete crash, after ? 15Min. My son who is also playing BF3 in SLI is not having this prob, & i have never seen this happen, since my old 9800GX2 used to cook & crash.
With BF3 i had to use the Nvidia recommended settings as the AFR-1 and AFR-2 gave the game unplayable stuttering...

Ensure everything is default, apart from the following - Max performance mode, Triple Buffering, single monitor performance.

I get WAY smoother performance with the above settings and horrible performance if they're set otherwise?

It might be an SLi bridge thing too? if your gpu's are not mirroring each other in usage and mem usage, try with out the bridge?
Bench Press!
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k - 4.8Ghz - 1.45v ASRock P67 Fatal1ty Pro EVGA GTX 570 SLi (900/1800/2100) Corsair Dominator GT DDR3 PC3-12800C7 @ 2000Mhz 
Hard DriveCoolingOSMonitor
Corsair Force-3 120gb SSD + OTHERS EK HighFlow i7 CPU Blocks Win 7 Home Premium (64) Dell E248WFP + Dell S2309W 
KeyboardPowerCaseMouse
Logitech G110 Corsair TX950 Corsair 800D Razer Mamba 
Mouse Pad
Raser Vespula  
  hide details  
Reply
Bench Press!
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k - 4.8Ghz - 1.45v ASRock P67 Fatal1ty Pro EVGA GTX 570 SLi (900/1800/2100) Corsair Dominator GT DDR3 PC3-12800C7 @ 2000Mhz 
Hard DriveCoolingOSMonitor
Corsair Force-3 120gb SSD + OTHERS EK HighFlow i7 CPU Blocks Win 7 Home Premium (64) Dell E248WFP + Dell S2309W 
KeyboardPowerCaseMouse
Logitech G110 Corsair TX950 Corsair 800D Razer Mamba 
Mouse Pad
Raser Vespula  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Games crash constantly?