Overclock.net › Forums › Intel › Intel Motherboards › ASUS G73jh Ethernet issue
New Posts  All Forums:Forum Nav:

ASUS G73jh Ethernet issue

post #1 of 2
Thread Starter 
So... Whenever I plug in an ethernet cable into my G73... It hard reboots 30 seconds later by itself.

It works in safe mode, however...

I tried updating the bios from 206 to 213 but that doesn't seem to have helped.

I checked the Event logs and nothing's there except a "unplanned reboot" blah blah blah error that happens everytime windows doesn't shut down properly... But nothing about the network adapter...

Anyone else encounter this?

Wireless network connections work for both safe mode and normal boot.

Sound like a virus or something? I am running Avira if that helps.

Thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX6700 EVGA 780i SLI 9800 GT SLI 8GB 
Hard DriveOSKeyboardPower
120GB 10k Raptor Windows Vista 64-bit Logitech G15 Thermaltake 750W 
CaseMouseMouse Pad
Thermaltake Shark Razor Lachesis Rocketfish 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX6700 EVGA 780i SLI 9800 GT SLI 8GB 
Hard DriveOSKeyboardPower
120GB 10k Raptor Windows Vista 64-bit Logitech G15 Thermaltake 750W 
CaseMouseMouse Pad
Thermaltake Shark Razor Lachesis Rocketfish 
  hide details  
Reply
post #2 of 2
Thread Starter 
I turned off automatic restarts in System Properties.

So now the BSOD shows DRIVER_IRQL_NOT_LESS_OR_EQUAL
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX6700 EVGA 780i SLI 9800 GT SLI 8GB 
Hard DriveOSKeyboardPower
120GB 10k Raptor Windows Vista 64-bit Logitech G15 Thermaltake 750W 
CaseMouseMouse Pad
Thermaltake Shark Razor Lachesis Rocketfish 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX6700 EVGA 780i SLI 9800 GT SLI 8GB 
Hard DriveOSKeyboardPower
120GB 10k Raptor Windows Vista 64-bit Logitech G15 Thermaltake 750W 
CaseMouseMouse Pad
Thermaltake Shark Razor Lachesis Rocketfish 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS G73jh Ethernet issue