Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7 takes 10+ mins to boot after turning PC on 1st time in 3+ months
New Posts  All Forums:Forum Nav:

Windows 7 takes 10+ mins to boot after turning PC on 1st time in 3+ months

post #1 of 8
Thread Starter 
Honestly what is going on? This is happening to my sig rig, with a freaking raid 0 setup. The only thing that has changed with the rig in the 3 month period is that I changed the tubing and modded my case. No clicking sounds coming from any of the hard disks.

Edit: Now it just hangs whenever I try to boot intor normal mode or safe mode. Screw it I'm just gonna reinstall.
Edited by sP00N - 10/9/11 at 9:38pm
ASUS G75VW-BBK5
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-3610qm 2.3ghz ASUS Proprietary Nvidia Geforce GTX 660m 2gb 4x4gb ddr3 (16gb) 
Hard DriveHard DriveOptical DriveCooling
128gb crucial m4 ssd 1 tb 7200rpm  DVDRW ASUS Proprietary 
OSMonitorMonitorKeyboard
Windows 8.1 Pro x64 17.3" laptop display 2x Acer 23" lcds ASUS proprietary + Lenovo media keyboard 
PowerMouseMouse PadAudio
Big 'ol power brick trackpad, logitech g400 + microsoft wireless mo... none klipsch pro media 2.1 speakers 
Audio
Sennheiser HD 360 headphones 
  hide details  
Reply
ASUS G75VW-BBK5
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-3610qm 2.3ghz ASUS Proprietary Nvidia Geforce GTX 660m 2gb 4x4gb ddr3 (16gb) 
Hard DriveHard DriveOptical DriveCooling
128gb crucial m4 ssd 1 tb 7200rpm  DVDRW ASUS Proprietary 
OSMonitorMonitorKeyboard
Windows 8.1 Pro x64 17.3" laptop display 2x Acer 23" lcds ASUS proprietary + Lenovo media keyboard 
PowerMouseMouse PadAudio
Big 'ol power brick trackpad, logitech g400 + microsoft wireless mo... none klipsch pro media 2.1 speakers 
Audio
Sennheiser HD 360 headphones 
  hide details  
Reply
post #2 of 8
lots of updates needed?
1 of Many
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.7ghz BIOSTAR TP67XE EVGA GTX680 2GB 2x 4GB Rip Jaws @ 1600mhz 
Hard DriveOptical DriveCoolingOS
500gb SSD & 1tb WD Black & 3tb WD Green ASUS dvd & ASUS BR Corsair H60 Windows 7 Home Premium 
MonitorKeyboardPowerCase
LG 23" 3D 120hz & ACER 23" LED 120hz Ducky Shine 3 Corsair HX750 CM Scout 
Mouse
Razer Ourobos 
  hide details  
Reply
1 of Many
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.7ghz BIOSTAR TP67XE EVGA GTX680 2GB 2x 4GB Rip Jaws @ 1600mhz 
Hard DriveOptical DriveCoolingOS
500gb SSD & 1tb WD Black & 3tb WD Green ASUS dvd & ASUS BR Corsair H60 Windows 7 Home Premium 
MonitorKeyboardPowerCase
LG 23" 3D 120hz & ACER 23" LED 120hz Ducky Shine 3 Corsair HX750 CM Scout 
Mouse
Razer Ourobos 
  hide details  
Reply
post #3 of 8
Is there an external usb device plugged in?
post #4 of 8
your boot list priority might be reading your os boot drive last
Wreck 'Em
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.8 Gigabyte X58A-UD3R HD6950 2gb Unlocked XMS 3x2GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
74gb Raptor/250gb wd 2x DVD-RW Windows 7 Emprex 25.5" 
KeyboardPowerCaseMouse
Saitek Corsair 850W CoolerMaster HAF Razor 
Mouse Pad
Best mousepade, Boob wrist support 
  hide details  
Reply
Wreck 'Em
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.8 Gigabyte X58A-UD3R HD6950 2gb Unlocked XMS 3x2GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
74gb Raptor/250gb wd 2x DVD-RW Windows 7 Emprex 25.5" 
KeyboardPowerCaseMouse
Saitek Corsair 850W CoolerMaster HAF Razor 
Mouse Pad
Best mousepade, Boob wrist support 
  hide details  
Reply
post #5 of 8
Quote:
Originally Posted by SeanWebster View Post
Is there an external usb device plugged in?
that's actually a good idea! sometimes if i leave my external hdd plugged in, turning on and off takes forever!
1 of Many
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.7ghz BIOSTAR TP67XE EVGA GTX680 2GB 2x 4GB Rip Jaws @ 1600mhz 
Hard DriveOptical DriveCoolingOS
500gb SSD & 1tb WD Black & 3tb WD Green ASUS dvd & ASUS BR Corsair H60 Windows 7 Home Premium 
MonitorKeyboardPowerCase
LG 23" 3D 120hz & ACER 23" LED 120hz Ducky Shine 3 Corsair HX750 CM Scout 
Mouse
Razer Ourobos 
  hide details  
Reply
1 of Many
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.7ghz BIOSTAR TP67XE EVGA GTX680 2GB 2x 4GB Rip Jaws @ 1600mhz 
Hard DriveOptical DriveCoolingOS
500gb SSD & 1tb WD Black & 3tb WD Green ASUS dvd & ASUS BR Corsair H60 Windows 7 Home Premium 
MonitorKeyboardPowerCase
LG 23" 3D 120hz & ACER 23" LED 120hz Ducky Shine 3 Corsair HX750 CM Scout 
Mouse
Razer Ourobos 
  hide details  
Reply
post #6 of 8
I would check bios settings, if not, maybe a windows 7 repair might help..........might.
Boinzy
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2Ghz Gigabyte GA-Z77-DS3H  XFX R9 280x TDFD 3GB G.SKILL Ripjaws X Series 8GB (2 x 4GB) 
Hard DriveHard DriveOptical DriveCooling
TOSHIBA X300 HDWE160XZSTA 6TB 7200 RPM Samsung 850 Evo 250GB Asus DRW-24B1ST Cooler Master 212+ 
OSMonitorKeyboardPower
Windows 10 Pro 64 bit Acer GN246HL Nixeus Moda Pro Mechanical Keyboard Cherry MX B... Antec Earthwatts 650W 
CaseMouseAudio
Thermaltake Chaser A41 Logitech G400 Bose Companion 2 
  hide details  
Reply
Boinzy
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2Ghz Gigabyte GA-Z77-DS3H  XFX R9 280x TDFD 3GB G.SKILL Ripjaws X Series 8GB (2 x 4GB) 
Hard DriveHard DriveOptical DriveCooling
TOSHIBA X300 HDWE160XZSTA 6TB 7200 RPM Samsung 850 Evo 250GB Asus DRW-24B1ST Cooler Master 212+ 
OSMonitorKeyboardPower
Windows 10 Pro 64 bit Acer GN246HL Nixeus Moda Pro Mechanical Keyboard Cherry MX B... Antec Earthwatts 650W 
CaseMouseAudio
Thermaltake Chaser A41 Logitech G400 Bose Companion 2 
  hide details  
Reply
post #7 of 8
Start/run/msconfig - startup

Clear pretty much everything, unless you need it.
Prometheus
(14 items)
 
  
Reply
Prometheus
(14 items)
 
  
Reply
post #8 of 8
Thread Starter 
BIOS settings are fine. I can get to the F8 menu pretty quick, but once I boot up normally or start up safe mode it just draws a blank. Also it's not connected to the internet at the moment so it hasn't had a chance to pull updates.
ASUS G75VW-BBK5
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-3610qm 2.3ghz ASUS Proprietary Nvidia Geforce GTX 660m 2gb 4x4gb ddr3 (16gb) 
Hard DriveHard DriveOptical DriveCooling
128gb crucial m4 ssd 1 tb 7200rpm  DVDRW ASUS Proprietary 
OSMonitorMonitorKeyboard
Windows 8.1 Pro x64 17.3" laptop display 2x Acer 23" lcds ASUS proprietary + Lenovo media keyboard 
PowerMouseMouse PadAudio
Big 'ol power brick trackpad, logitech g400 + microsoft wireless mo... none klipsch pro media 2.1 speakers 
Audio
Sennheiser HD 360 headphones 
  hide details  
Reply
ASUS G75VW-BBK5
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-3610qm 2.3ghz ASUS Proprietary Nvidia Geforce GTX 660m 2gb 4x4gb ddr3 (16gb) 
Hard DriveHard DriveOptical DriveCooling
128gb crucial m4 ssd 1 tb 7200rpm  DVDRW ASUS Proprietary 
OSMonitorMonitorKeyboard
Windows 8.1 Pro x64 17.3" laptop display 2x Acer 23" lcds ASUS proprietary + Lenovo media keyboard 
PowerMouseMouse PadAudio
Big 'ol power brick trackpad, logitech g400 + microsoft wireless mo... none klipsch pro media 2.1 speakers 
Audio
Sennheiser HD 360 headphones 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7 takes 10+ mins to boot after turning PC on 1st time in 3+ months