New Posts  All Forums:Forum Nav:

No sound

post #1 of 10
Thread Starter 
I just built the rig in my sig. And I just now hooked up some old speakers, and I have no sound. Device manager shows my sound card as working properly. But still no sound, any ideas? I am plugged in to the green port on the IO panel.
Fire-Starter
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320E 4.6Ghz 1.380v "Load" Crosshair V Formula-Z Sapphire R9 290 Tri-X OC 1100/1400 16GB Trident-X 2400 2x8 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX-100 SSD 256GB OS/Programs/Games WD-Black 2TB Games/Programs WD-Green 3TB Data/Backup ASUS 24X DVD Burner 
CoolingOSMonitorKeyboard
Cryorig R1-Ultimate Win 7 Ultimate x64 Auria 23.5 1080 Microsoft 
PowerCaseMouseAudio
Rosewill Photon 850W Phanteks Enthoo Luxe Razor Deathadder Real-Tech HD Audio 7.1 (Onboard) 
  hide details  
Reply
Fire-Starter
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320E 4.6Ghz 1.380v "Load" Crosshair V Formula-Z Sapphire R9 290 Tri-X OC 1100/1400 16GB Trident-X 2400 2x8 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX-100 SSD 256GB OS/Programs/Games WD-Black 2TB Games/Programs WD-Green 3TB Data/Backup ASUS 24X DVD Burner 
CoolingOSMonitorKeyboard
Cryorig R1-Ultimate Win 7 Ultimate x64 Auria 23.5 1080 Microsoft 
PowerCaseMouseAudio
Rosewill Photon 850W Phanteks Enthoo Luxe Razor Deathadder Real-Tech HD Audio 7.1 (Onboard) 
  hide details  
Reply
post #2 of 10
Stupid question here, you turned the sound up via sndvol.exe and on the speakers... Do they need an external power source and are they actually on?

comps
post #3 of 10
tryed the speakers on a other computer and look in your sound card settings some option is not muted or enabled?
600T Awesomeness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K 4.3 GHz @ 1.22v MSI Z77A-G43 GeForce GTX 570 Twin Frozr II Corsair Vengeance LP 8 GB DDR3-1600 Kit 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB SSD - Barracuda Green 2TB Noctua NH-D14 Windows 7 Ultimate 64-bit Samsung SyncMaster 2333HD 
KeyboardPowerCaseMouse
Logitech G510 Gaming keyboard Corsair HX750W Corsair 600T Logitech G9x Gaming Laser Mouse 
  hide details  
Reply
600T Awesomeness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K 4.3 GHz @ 1.22v MSI Z77A-G43 GeForce GTX 570 Twin Frozr II Corsair Vengeance LP 8 GB DDR3-1600 Kit 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB SSD - Barracuda Green 2TB Noctua NH-D14 Windows 7 Ultimate 64-bit Samsung SyncMaster 2333HD 
KeyboardPowerCaseMouse
Logitech G510 Gaming keyboard Corsair HX750W Corsair 600T Logitech G9x Gaming Laser Mouse 
  hide details  
Reply
post #4 of 10
Thread Starter 
The lights on my Sub/speaker are both on. The mute is off. Unfortunately no other pc to test on. And yes the volumes are up from task bar and in sound control.
Fire-Starter
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320E 4.6Ghz 1.380v "Load" Crosshair V Formula-Z Sapphire R9 290 Tri-X OC 1100/1400 16GB Trident-X 2400 2x8 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX-100 SSD 256GB OS/Programs/Games WD-Black 2TB Games/Programs WD-Green 3TB Data/Backup ASUS 24X DVD Burner 
CoolingOSMonitorKeyboard
Cryorig R1-Ultimate Win 7 Ultimate x64 Auria 23.5 1080 Microsoft 
PowerCaseMouseAudio
Rosewill Photon 850W Phanteks Enthoo Luxe Razor Deathadder Real-Tech HD Audio 7.1 (Onboard) 
  hide details  
Reply
Fire-Starter
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320E 4.6Ghz 1.380v "Load" Crosshair V Formula-Z Sapphire R9 290 Tri-X OC 1100/1400 16GB Trident-X 2400 2x8 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX-100 SSD 256GB OS/Programs/Games WD-Black 2TB Games/Programs WD-Green 3TB Data/Backup ASUS 24X DVD Burner 
CoolingOSMonitorKeyboard
Cryorig R1-Ultimate Win 7 Ultimate x64 Auria 23.5 1080 Microsoft 
PowerCaseMouseAudio
Rosewill Photon 850W Phanteks Enthoo Luxe Razor Deathadder Real-Tech HD Audio 7.1 (Onboard) 
  hide details  
Reply
post #5 of 10
Make sure your sound card is selected under playback devices.
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5 Asrock P67 Extreme4 Gigabyte GTX 560 ti SOC GSkill Ripjaw 16GB PC1600 
Hard DriveOptical DriveOSMonitor
Crucial M4 128GB, 3x500GB Hitachi LG DVD Burner Windows 7 Ultimate 64 ASUS MS246H 1080p 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Toughpower 750w Termaltake Armor Logitech MX 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5 Asrock P67 Extreme4 Gigabyte GTX 560 ti SOC GSkill Ripjaw 16GB PC1600 
Hard DriveOptical DriveOSMonitor
Crucial M4 128GB, 3x500GB Hitachi LG DVD Burner Windows 7 Ultimate 64 ASUS MS246H 1080p 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Toughpower 750w Termaltake Armor Logitech MX 
  hide details  
Reply
post #6 of 10
Thread Starter 
Quote:
Originally Posted by mikysee View Post
Make sure your sound card is selected under playback devices.
Device manager shows 2 items under sound.

AMD HD audio Device
Realtek HD audio

Not sure why there is 2 listed.

Under playback devices I have

AMD HDMI Output (not plugged in)
Speakers-Realtek HD Audio/Default device
Realtek Digital Output-Realtek HD Audio-ready
Fire-Starter
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320E 4.6Ghz 1.380v "Load" Crosshair V Formula-Z Sapphire R9 290 Tri-X OC 1100/1400 16GB Trident-X 2400 2x8 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX-100 SSD 256GB OS/Programs/Games WD-Black 2TB Games/Programs WD-Green 3TB Data/Backup ASUS 24X DVD Burner 
CoolingOSMonitorKeyboard
Cryorig R1-Ultimate Win 7 Ultimate x64 Auria 23.5 1080 Microsoft 
PowerCaseMouseAudio
Rosewill Photon 850W Phanteks Enthoo Luxe Razor Deathadder Real-Tech HD Audio 7.1 (Onboard) 
  hide details  
Reply
Fire-Starter
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320E 4.6Ghz 1.380v "Load" Crosshair V Formula-Z Sapphire R9 290 Tri-X OC 1100/1400 16GB Trident-X 2400 2x8 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX-100 SSD 256GB OS/Programs/Games WD-Black 2TB Games/Programs WD-Green 3TB Data/Backup ASUS 24X DVD Burner 
CoolingOSMonitorKeyboard
Cryorig R1-Ultimate Win 7 Ultimate x64 Auria 23.5 1080 Microsoft 
PowerCaseMouseAudio
Rosewill Photon 850W Phanteks Enthoo Luxe Razor Deathadder Real-Tech HD Audio 7.1 (Onboard) 
  hide details  
Reply
post #7 of 10
You have two devices because one is for hdmi and the other is for you onboard sound.
Edited by mikysee - 10/10/11 at 6:43am
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5 Asrock P67 Extreme4 Gigabyte GTX 560 ti SOC GSkill Ripjaw 16GB PC1600 
Hard DriveOptical DriveOSMonitor
Crucial M4 128GB, 3x500GB Hitachi LG DVD Burner Windows 7 Ultimate 64 ASUS MS246H 1080p 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Toughpower 750w Termaltake Armor Logitech MX 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5 Asrock P67 Extreme4 Gigabyte GTX 560 ti SOC GSkill Ripjaw 16GB PC1600 
Hard DriveOptical DriveOSMonitor
Crucial M4 128GB, 3x500GB Hitachi LG DVD Burner Windows 7 Ultimate 64 ASUS MS246H 1080p 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Toughpower 750w Termaltake Armor Logitech MX 
  hide details  
Reply
post #8 of 10
Thread Starter 
Quote:
Originally Posted by mikysee View Post
You have two devices because one is for hdmi and the other is for you onboard sound.
That makes sense. Inside Playback devices (speakers) say (default device). Which sounds rite I believe.
Edited by pshootr - 10/10/11 at 6:54am
Fire-Starter
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320E 4.6Ghz 1.380v "Load" Crosshair V Formula-Z Sapphire R9 290 Tri-X OC 1100/1400 16GB Trident-X 2400 2x8 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX-100 SSD 256GB OS/Programs/Games WD-Black 2TB Games/Programs WD-Green 3TB Data/Backup ASUS 24X DVD Burner 
CoolingOSMonitorKeyboard
Cryorig R1-Ultimate Win 7 Ultimate x64 Auria 23.5 1080 Microsoft 
PowerCaseMouseAudio
Rosewill Photon 850W Phanteks Enthoo Luxe Razor Deathadder Real-Tech HD Audio 7.1 (Onboard) 
  hide details  
Reply
Fire-Starter
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320E 4.6Ghz 1.380v "Load" Crosshair V Formula-Z Sapphire R9 290 Tri-X OC 1100/1400 16GB Trident-X 2400 2x8 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX-100 SSD 256GB OS/Programs/Games WD-Black 2TB Games/Programs WD-Green 3TB Data/Backup ASUS 24X DVD Burner 
CoolingOSMonitorKeyboard
Cryorig R1-Ultimate Win 7 Ultimate x64 Auria 23.5 1080 Microsoft 
PowerCaseMouseAudio
Rosewill Photon 850W Phanteks Enthoo Luxe Razor Deathadder Real-Tech HD Audio 7.1 (Onboard) 
  hide details  
Reply
post #9 of 10
Quote:
Originally Posted by pshootr View Post
That makes sense. Inside Playback devices (speakers) say (default device). Which sounds rite I believe.
yes

and if you dont have another PC try the speakers using your mobile phone if it has a 3.5mm jack , it will work

otherwise go to Realtek HD Audio Manager and do Connectors re tasking
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055t GIGABYTE 870A-UD3 ASUS EAH 5830 Direct CU Kingmax 1339.4 2GB (X2) 
Hard DriveHard DriveCoolingOS
WD Blue Sandisk SSD Ultra II Tt Contac29 Windows7 64bit Ultimate 
MonitorPowerCase
Samsung SyncMaster BX2350 IKONIK Gaia 500W Tt V4 Black Edition 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055t GIGABYTE 870A-UD3 ASUS EAH 5830 Direct CU Kingmax 1339.4 2GB (X2) 
Hard DriveHard DriveCoolingOS
WD Blue Sandisk SSD Ultra II Tt Contac29 Windows7 64bit Ultimate 
MonitorPowerCase
Samsung SyncMaster BX2350 IKONIK Gaia 500W Tt V4 Black Edition 
  hide details  
Reply
post #10 of 10
Thread Starter 
Thanks alot guys for the help. It turned out my speakers were bad. I bought new speakers and all is fine.

Thanks
Fire-Starter
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320E 4.6Ghz 1.380v "Load" Crosshair V Formula-Z Sapphire R9 290 Tri-X OC 1100/1400 16GB Trident-X 2400 2x8 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX-100 SSD 256GB OS/Programs/Games WD-Black 2TB Games/Programs WD-Green 3TB Data/Backup ASUS 24X DVD Burner 
CoolingOSMonitorKeyboard
Cryorig R1-Ultimate Win 7 Ultimate x64 Auria 23.5 1080 Microsoft 
PowerCaseMouseAudio
Rosewill Photon 850W Phanteks Enthoo Luxe Razor Deathadder Real-Tech HD Audio 7.1 (Onboard) 
  hide details  
Reply
Fire-Starter
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320E 4.6Ghz 1.380v "Load" Crosshair V Formula-Z Sapphire R9 290 Tri-X OC 1100/1400 16GB Trident-X 2400 2x8 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX-100 SSD 256GB OS/Programs/Games WD-Black 2TB Games/Programs WD-Green 3TB Data/Backup ASUS 24X DVD Burner 
CoolingOSMonitorKeyboard
Cryorig R1-Ultimate Win 7 Ultimate x64 Auria 23.5 1080 Microsoft 
PowerCaseMouseAudio
Rosewill Photon 850W Phanteks Enthoo Luxe Razor Deathadder Real-Tech HD Audio 7.1 (Onboard) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio