Overclock.net › Forums › Components › Memory › G.Skill stick not showing up
New Posts  All Forums:Forum Nav:

G.Skill stick not showing up

post #1 of 6
Thread Starter 
OK so i just got my G.Skills in and running smooth: These Ones
i go and run CPU-z and wouldn't you know it, one of my sticks ins't showing up (see sig for validation).

i go and check in computer > properties and it says:
memory: 16gigs(12 avail)

should i boot each stick and check that they are working or is there something else i am not seeing

thanks in advance guys
post #2 of 6
It looks like both slots 3 and 4 have issues, if you look 1 and 2 say (12800) for the speed but slot 3 says (0). I would try swapping the sticks in 1 and 2 with 3 and 4 then see if that changes anything otherwise I would be inclined to think there is an issue with your motherboard. You might also check the NB setting to see if it has anything weird set for the channels or interleaving.
Sandy Thunder
(18 items)
 
QuickSilver X1
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3930k C1 4.6GHz @1.344v Sabertooth X79 2x EVGA GTX 560 Ti SC SLI 900/2106 Dominator 1866 16GB 9-10-9-27 
Hard DriveHard DriveCoolingOS
Crucial M4 64GB 'Cuda 320GB XSPC Rasa 750 RX240 push/pull + Alphacool UT60 ... Win 7 Pro x64 
MonitorMonitorMonitorKeyboard
Asus VE198D 19" Samsung 920NW 19" Samsung 906BW 19" Logitech G510s 
PowerCaseMouseMouse Pad
Corsair HX850M Carbide 400R Cyborg M.M.O. 7 Corsair MM200 
AudioOther
Bose Music Monitor Nuforce Icon HDP 
CPUMotherboardGraphicsRAM
Phenom II x6 1090T BE Sabertooth 990FX Radeon HD 5770 1GB Corsair Veangence Blue 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 1TB  Lite ON 16x DVD-R/RW ThermalRight Silver Arrow Windows 7 Professional 64 bit 
MonitorKeyboardPowerCase
Syncmaster 921BW 19" & Syncmaster 965 19" and S... Apple aluminum wired keyboard Corsair TX650 Silverstone TJ05 with window and thermal contro... 
MouseMouse PadAudio
logitech mx air None Monsoon MM-700 
  hide details  
Reply
Sandy Thunder
(18 items)
 
QuickSilver X1
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3930k C1 4.6GHz @1.344v Sabertooth X79 2x EVGA GTX 560 Ti SC SLI 900/2106 Dominator 1866 16GB 9-10-9-27 
Hard DriveHard DriveCoolingOS
Crucial M4 64GB 'Cuda 320GB XSPC Rasa 750 RX240 push/pull + Alphacool UT60 ... Win 7 Pro x64 
MonitorMonitorMonitorKeyboard
Asus VE198D 19" Samsung 920NW 19" Samsung 906BW 19" Logitech G510s 
PowerCaseMouseMouse Pad
Corsair HX850M Carbide 400R Cyborg M.M.O. 7 Corsair MM200 
AudioOther
Bose Music Monitor Nuforce Icon HDP 
CPUMotherboardGraphicsRAM
Phenom II x6 1090T BE Sabertooth 990FX Radeon HD 5770 1GB Corsair Veangence Blue 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 1TB  Lite ON 16x DVD-R/RW ThermalRight Silver Arrow Windows 7 Professional 64 bit 
MonitorKeyboardPowerCase
Syncmaster 921BW 19" & Syncmaster 965 19" and S... Apple aluminum wired keyboard Corsair TX650 Silverstone TJ05 with window and thermal contro... 
MouseMouse PadAudio
logitech mx air None Monsoon MM-700 
  hide details  
Reply
post #3 of 6
Quote:
should i boot each stick and check that they are working or is there something else i am not seeing
Yes try that, if they are fine try just switching up the positions of them. Also check for a bios update. If that still don't work the RMA the mobo.
Le Main Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
  hide details  
Reply
Le Main Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
  hide details  
Reply
post #4 of 6
Thread Starter 
christ,
alright thanks for the helps dudes, ill keep you updated
rep+ for now though
post #5 of 6
Thread Starter 
everything is working great now.
switched to sticks around and running 100%
thanks again guys
post #6 of 6
No problem, glad to hear it!
Le Main Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
  hide details  
Reply
Le Main Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › G.Skill stick not showing up