Overclock.net › Forums › Intel › Intel Motherboards › q9550 EO 4.0GHZ overclocking problems
New Posts  All Forums:Forum Nav:

q9550 EO 4.0GHZ overclocking problems

post #1 of 7
Thread Starter 
i had a stable overclock of 4.0GHZ with my q9550 and P5Q Pro Turbo motherboard and 2x2GB 1066 ram. Now that i added more ram for battlefield 3 totalling 4x2GB 1066 ddr2, i cant get a stable system. i know that this board is moody with all ram slots loaded up, so i need some suggestions.
When my DRAM voltage in BIOS is set to AUTO @ 943mhz i can boot into windows and run prime for about 20 minutes but get an error on one core. When i change the DRAM voltage to the rams specs (2.2V) i cant even post. Whats the deal? i know this problem is ram related.

My timings are 5-5-5-18 (manually set) (5-5-5-15 is default)
DRAM Voltage set to AUTO so i can boot
Kingston HyperX DDR2 8500
OCZ Platinum DDR2 8500

any ideas?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3770k Asus P8Z77-V LX Gigabyte WindForce HD 7950 8 GB DDR3 HyperX 1600 
Hard DriveOptical DriveOSMonitor
2x320WD CavBlue RAID 0 Short Stroked/1TB Hitachi LG DVD/RW Win 7 64bit Dell 22" 
KeyboardPowerCaseMouse
HP Ultra 750W Cooler Master HP 
Mouse Pad
D.A.R.E. 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3770k Asus P8Z77-V LX Gigabyte WindForce HD 7950 8 GB DDR3 HyperX 1600 
Hard DriveOptical DriveOSMonitor
2x320WD CavBlue RAID 0 Short Stroked/1TB Hitachi LG DVD/RW Win 7 64bit Dell 22" 
KeyboardPowerCaseMouse
HP Ultra 750W Cooler Master HP 
Mouse Pad
D.A.R.E. 
  hide details  
Reply
post #2 of 7
Clock skews?

EDIT: What about NB Voltage?
Swag box m8
(13 items)
 
7 x BL460c
(6 items)
 
 
CPUMotherboardGraphicsRAM
2500K Asus P8P67 Sapphire HD 5770 2x8GB Corsair 1333MHz 
Hard DriveMonitorMonitorPower
Corsair Force 3 120GB Aoc F22S+ Aoc F22S+ Powercool 850W 80+ 
Case
NZXT Phantom 
CPUCPUMotherboardRAM
Xeon E5520  Xeon E5520  BL460c G6 12GB ECC DDR3 
Hard DriveOS
1TB of SAN Server 2008 R2 
  hide details  
Reply
Swag box m8
(13 items)
 
7 x BL460c
(6 items)
 
 
CPUMotherboardGraphicsRAM
2500K Asus P8P67 Sapphire HD 5770 2x8GB Corsair 1333MHz 
Hard DriveMonitorMonitorPower
Corsair Force 3 120GB Aoc F22S+ Aoc F22S+ Powercool 850W 80+ 
Case
NZXT Phantom 
CPUCPUMotherboardRAM
Xeon E5520  Xeon E5520  BL460c G6 12GB ECC DDR3 
Hard DriveOS
1TB of SAN Server 2008 R2 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by overclocker23578 View Post
Clock skews?

EDIT: What about NB Voltage?
northbridge delay 100ps
and nb voltage at 1.4 ( i know its high but trying to get stable)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3770k Asus P8Z77-V LX Gigabyte WindForce HD 7950 8 GB DDR3 HyperX 1600 
Hard DriveOptical DriveOSMonitor
2x320WD CavBlue RAID 0 Short Stroked/1TB Hitachi LG DVD/RW Win 7 64bit Dell 22" 
KeyboardPowerCaseMouse
HP Ultra 750W Cooler Master HP 
Mouse Pad
D.A.R.E. 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3770k Asus P8Z77-V LX Gigabyte WindForce HD 7950 8 GB DDR3 HyperX 1600 
Hard DriveOptical DriveOSMonitor
2x320WD CavBlue RAID 0 Short Stroked/1TB Hitachi LG DVD/RW Win 7 64bit Dell 22" 
KeyboardPowerCaseMouse
HP Ultra 750W Cooler Master HP 
Mouse Pad
D.A.R.E. 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by SiskMan View Post
i had a stable overclock of 4.0GHZ with my q9550 and P5Q Pro Turbo motherboard and 2x2GB 1066 ram. Now that i added more ram for battlefield 3 totalling 4x2GB 1066 ddr2, i cant get a stable system. i know that this board is moody with all ram slots loaded up, so i need some suggestions.
When my DRAM voltage in BIOS is set to AUTO @ 943mhz i can boot into windows and run prime for about 20 minutes but get an error on one core. When i change the DRAM voltage to the rams specs (2.2V) i cant even post. Whats the deal? i know this problem is ram related.

My timings are 5-5-5-18 (manually set) (5-5-5-15 is default)
DRAM Voltage set to AUTO so i can boot
Kingston HyperX DDR2 8500
OCZ Platinum DDR2 8500

any ideas?

First your motherboard is not capable of running more than 460MHz FSB with a C2Q stable in P95..

Second. you have even got things worse as those motherboards do have problem running 8GB of RAM while high FSB OCing..

Check out Asus P5Q Pro Turbo owners club here on OCN CLICK HERE


On 1st page you would find my template for overclocking a Q9550 @ up to 3.9GHz (460MHz FSB) with proper stability test methodology..

Also you would find turrican 9's note on OCing with 8GB of RAM installed..

CHEERS..
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by KingT View Post
First your motherboard is not capable of running more than 460MHz FSB with a C2Q stable in P95..

Second. you have even got things worse as those motherboards do have problem running 8GB of RAM while high FSB OCing..

Check out Asus P5Q Pro Turbo owners club here on OCN CLICK HERE


On 1st page you would find my template for overclocking a Q9550 @ up to 3.9GHz (460MHz FSB) with proper stability test methodology..

Also you would find turrican 9's note on OCing with 8GB of RAM installed..

CHEERS..
thanks for the advise and link. it was stable with 4gb ram though, i used it all the time with no issues
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3770k Asus P8Z77-V LX Gigabyte WindForce HD 7950 8 GB DDR3 HyperX 1600 
Hard DriveOptical DriveOSMonitor
2x320WD CavBlue RAID 0 Short Stroked/1TB Hitachi LG DVD/RW Win 7 64bit Dell 22" 
KeyboardPowerCaseMouse
HP Ultra 750W Cooler Master HP 
Mouse Pad
D.A.R.E. 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3770k Asus P8Z77-V LX Gigabyte WindForce HD 7950 8 GB DDR3 HyperX 1600 
Hard DriveOptical DriveOSMonitor
2x320WD CavBlue RAID 0 Short Stroked/1TB Hitachi LG DVD/RW Win 7 64bit Dell 22" 
KeyboardPowerCaseMouse
HP Ultra 750W Cooler Master HP 
Mouse Pad
D.A.R.E. 
  hide details  
Reply
post #6 of 7
Try the system with the new ram on its own and see if it's stable. If it is then you know all the ram is ok and the cpu is stable, you just have a problem with either ram compatibility (seeing that you're using two different kits), or the northbridge being extra stressed due to the added ram. In this case you can try increasing the NB voltage a couple notches to see if it helps.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Gigabyte G1 Gaming Z170 XFX 290 (Reference) Corsair Vengeance  
Hard DriveHard DriveHard DriveCooling
Samsung 850 Evo Western Digital Red Samsung F3  Corsair H100 
MonitorPowerCaseMouse
Dell 2713HM Corsair 1000W Corsair 540 air Razer Deathadder 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Gigabyte G1 Gaming Z170 XFX 290 (Reference) Corsair Vengeance  
Hard DriveHard DriveHard DriveCooling
Samsung 850 Evo Western Digital Red Samsung F3  Corsair H100 
MonitorPowerCaseMouse
Dell 2713HM Corsair 1000W Corsair 540 air Razer Deathadder 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by SiskMan View Post
i had a stable overclock of 4.0GHZ with my q9550 and P5Q Pro Turbo motherboard and 2x2GB 1066 ram. Now that i added more ram for battlefield 3 totalling 4x2GB 1066 ddr2, i cant get a stable system. i know that this board is moody with all ram slots loaded up, so i need some suggestions.
When my DRAM voltage in BIOS is set to AUTO @ 943mhz i can boot into windows and run prime for about 20 minutes but get an error on one core. When i change the DRAM voltage to the rams specs (2.2V) i cant even post. Whats the deal? i know this problem is ram related.

My timings are 5-5-5-18 (manually set) (5-5-5-15 is default)
DRAM Voltage set to AUTO so i can boot
Kingston HyperX DDR2 8500
OCZ Platinum DDR2 8500

any ideas?
I think you need matching RAM kits.
game rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 Pro MSI 7970 2x2GB G Skill Ripjaw X 1600 CL6 
Hard DriveCoolingCoolingCooling
samsung 830 XSPC RX360 XSPC Raystorm EK 7970 
OSMonitorKeyboardPower
Windows 7 LG W2240 Ducky Corsair AX 850 
CaseMouse
Switch 810 Razer Naga 
  hide details  
Reply
game rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 Pro MSI 7970 2x2GB G Skill Ripjaw X 1600 CL6 
Hard DriveCoolingCoolingCooling
samsung 830 XSPC RX360 XSPC Raystorm EK 7970 
OSMonitorKeyboardPower
Windows 7 LG W2240 Ducky Corsair AX 850 
CaseMouse
Switch 810 Razer Naga 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › q9550 EO 4.0GHZ overclocking problems