Overclock.net › Forums › Intel › Intel - General › Computer freezing *solved*
New Posts  All Forums:Forum Nav:

Computer freezing *solved*

post #1 of 12
Thread Starter 
*It was my mobo*

Hi guys,
I need your opinions on this one. My computer has been freezing during gaming for the past couple of weeks.

The screen just randomly freezes and goes to about 0-0.01 FPS, meanwhile the audio is looping or chopped.

After the freezing it sometimes recovers, sometimes just crashes to desktop.
After it has CTD, I can see that the CPU has spiked to 100% while it has frozen.

Sometimes, when it has recovered/CTD, programs inside the OS start getting nonresponsive and at some point I can only move the mouse, so I have to reboot.

I only play a handful of games and I've seen problems with BF:BC2 and APB as I mainly play those.

Sometimes the problem occurs in about half a hour, sometimes I can play a couple hours without issues (then I just close the game).

At times I can also voice chat while my computer is "nearly frozen" in Skype for a certain period of time (the other person hears me as well).

Some info:
*Formatted 2 days ago.
*Using 11.9 drivers
*No overclock at the moment
*RAID-0 has been reset before the format
*HD Tune's long scan showed no signs of bad sectors
*Ran memtest for 9 hours, no errors
*GPU idle 45C, load 75-80C
*CPU temps aren't even worth mentioning

This is looking pretty bad to me. Any thoughts?
PSU? Mobo? Drivers?

If an admin finds that this post should be moved to another category, please feel free to do it.
Edited by Karlz3r - 10/10/11 at 2:59pm
Nerfed
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4~5.0 GHz ASUS P8Z68-V/GEN3 Gigabyte 7770 OC 1GB G.Skill Sniper 2x4GB DDR3-1600 1.25V 
Hard DriveHard DriveHard DriveCooling
Corsair M4 128GB Seagate 7200.14 3TB (RAID-1) Toshiba DT01ACA300 3TB (RAID-1) Silver Arrow 
OSMonitorPowerCase
W7 64 24" Dell E248WFP Antec EarthWatts Green 380W (80+ Bronze) Enermax iVektor 
Mouse
Logitech G9 
  hide details  
Reply
Nerfed
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4~5.0 GHz ASUS P8Z68-V/GEN3 Gigabyte 7770 OC 1GB G.Skill Sniper 2x4GB DDR3-1600 1.25V 
Hard DriveHard DriveHard DriveCooling
Corsair M4 128GB Seagate 7200.14 3TB (RAID-1) Toshiba DT01ACA300 3TB (RAID-1) Silver Arrow 
OSMonitorPowerCase
W7 64 24" Dell E248WFP Antec EarthWatts Green 380W (80+ Bronze) Enermax iVektor 
Mouse
Logitech G9 
  hide details  
Reply
post #2 of 12
You certanly got a weird problem there. But maybe it's not your PC, which games are we talking about?
Minecraft Slayer
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4GHz for now ASUS P8Z68-V Gigabyte GTX 560Ti 1GB 8GB TeamElite 1333Mhz DDR3 
Hard DriveOptical DriveCoolingOS
Crucial M4 Atapi iHAS 124B - for obvious reasons :3 Noctua NH-D14 Windows 7 x64 
MonitorKeyboardPowerCase
LG Flatron W2442PE + Samsung SyncMaster 206BW Logitech K200 :P Seasonic S12G 550W Chieftec Big Tower 
MouseMouse Pad
Logitech MX518 Razer Golatius Control 
  hide details  
Reply
Minecraft Slayer
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4GHz for now ASUS P8Z68-V Gigabyte GTX 560Ti 1GB 8GB TeamElite 1333Mhz DDR3 
Hard DriveOptical DriveCoolingOS
Crucial M4 Atapi iHAS 124B - for obvious reasons :3 Noctua NH-D14 Windows 7 x64 
MonitorKeyboardPowerCase
LG Flatron W2442PE + Samsung SyncMaster 206BW Logitech K200 :P Seasonic S12G 550W Chieftec Big Tower 
MouseMouse Pad
Logitech MX518 Razer Golatius Control 
  hide details  
Reply
post #3 of 12
Thread Starter 
Thanks for that out, I guess I forgot to add that while writing the post.
Edited OP.
Nerfed
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4~5.0 GHz ASUS P8Z68-V/GEN3 Gigabyte 7770 OC 1GB G.Skill Sniper 2x4GB DDR3-1600 1.25V 
Hard DriveHard DriveHard DriveCooling
Corsair M4 128GB Seagate 7200.14 3TB (RAID-1) Toshiba DT01ACA300 3TB (RAID-1) Silver Arrow 
OSMonitorPowerCase
W7 64 24" Dell E248WFP Antec EarthWatts Green 380W (80+ Bronze) Enermax iVektor 
Mouse
Logitech G9 
  hide details  
Reply
Nerfed
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4~5.0 GHz ASUS P8Z68-V/GEN3 Gigabyte 7770 OC 1GB G.Skill Sniper 2x4GB DDR3-1600 1.25V 
Hard DriveHard DriveHard DriveCooling
Corsair M4 128GB Seagate 7200.14 3TB (RAID-1) Toshiba DT01ACA300 3TB (RAID-1) Silver Arrow 
OSMonitorPowerCase
W7 64 24" Dell E248WFP Antec EarthWatts Green 380W (80+ Bronze) Enermax iVektor 
Mouse
Logitech G9 
  hide details  
Reply
post #4 of 12
For Bad Company 2, check if you have any overlay programs (MSI Afterburner) running, because my game also froze if I had Afterburner on.
About APB I am not sure because I never really played it that much
Minecraft Slayer
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4GHz for now ASUS P8Z68-V Gigabyte GTX 560Ti 1GB 8GB TeamElite 1333Mhz DDR3 
Hard DriveOptical DriveCoolingOS
Crucial M4 Atapi iHAS 124B - for obvious reasons :3 Noctua NH-D14 Windows 7 x64 
MonitorKeyboardPowerCase
LG Flatron W2442PE + Samsung SyncMaster 206BW Logitech K200 :P Seasonic S12G 550W Chieftec Big Tower 
MouseMouse Pad
Logitech MX518 Razer Golatius Control 
  hide details  
Reply
Minecraft Slayer
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4GHz for now ASUS P8Z68-V Gigabyte GTX 560Ti 1GB 8GB TeamElite 1333Mhz DDR3 
Hard DriveOptical DriveCoolingOS
Crucial M4 Atapi iHAS 124B - for obvious reasons :3 Noctua NH-D14 Windows 7 x64 
MonitorKeyboardPowerCase
LG Flatron W2442PE + Samsung SyncMaster 206BW Logitech K200 :P Seasonic S12G 550W Chieftec Big Tower 
MouseMouse Pad
Logitech MX518 Razer Golatius Control 
  hide details  
Reply
post #5 of 12
Thread Starter 
Not using any overlay programs.
Nerfed
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4~5.0 GHz ASUS P8Z68-V/GEN3 Gigabyte 7770 OC 1GB G.Skill Sniper 2x4GB DDR3-1600 1.25V 
Hard DriveHard DriveHard DriveCooling
Corsair M4 128GB Seagate 7200.14 3TB (RAID-1) Toshiba DT01ACA300 3TB (RAID-1) Silver Arrow 
OSMonitorPowerCase
W7 64 24" Dell E248WFP Antec EarthWatts Green 380W (80+ Bronze) Enermax iVektor 
Mouse
Logitech G9 
  hide details  
Reply
Nerfed
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4~5.0 GHz ASUS P8Z68-V/GEN3 Gigabyte 7770 OC 1GB G.Skill Sniper 2x4GB DDR3-1600 1.25V 
Hard DriveHard DriveHard DriveCooling
Corsair M4 128GB Seagate 7200.14 3TB (RAID-1) Toshiba DT01ACA300 3TB (RAID-1) Silver Arrow 
OSMonitorPowerCase
W7 64 24" Dell E248WFP Antec EarthWatts Green 380W (80+ Bronze) Enermax iVektor 
Mouse
Logitech G9 
  hide details  
Reply
post #6 of 12
Does it do the same thing while listening to music and using the computer casually? (browsing). I had a simialar problem and it was the mobo.

Have you tried changing your SATA data cable?
:D
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K [4.5ghz] Asus P8Z77 V-Pro Asus GTX 760 2X4gb Corsair XMS3 1600mhz 
Hard DriveHard DriveCoolingOS
WD Blue 1TB EZEX X 2 [RAID 0] [WD Black 640GB][2 X WD Blue 1TB EZEX] Corsair H80i Windows 7 64bit 
MonitorPowerCase
Dell Ultrasharp 23" Corsair CX430W v2 Corsair Graphite 600T 
  hide details  
Reply
:D
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K [4.5ghz] Asus P8Z77 V-Pro Asus GTX 760 2X4gb Corsair XMS3 1600mhz 
Hard DriveHard DriveCoolingOS
WD Blue 1TB EZEX X 2 [RAID 0] [WD Black 640GB][2 X WD Blue 1TB EZEX] Corsair H80i Windows 7 64bit 
MonitorPowerCase
Dell Ultrasharp 23" Corsair CX430W v2 Corsair Graphite 600T 
  hide details  
Reply
post #7 of 12
might be driver conflict. with your sound card maybe?

try disabling it and play the games again. worth a try.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #8 of 12
Thread Starter 
Quote:
Originally Posted by chip94 View Post
Does it do the same thing while listening to music and using the computer casually? (browsing). I had a simialar problem and it was the mobo.
Have you tried changing your SATA data cable?
I don't think I've noticed it appearing during simple browsing/chatting, but when the CPU(GPU) get stressed for a while, the problem starts to occur. Since I don't do long renderings or similar things, I'm not sure if it appears that way.

I just opened two fresh SATA cables from a sealed bag and will be replacing them in a minute.


Quote:
Originally Posted by rdr09 View Post
might be driver conflict. with your sound card maybe?
try disabling it and play the games again. worth a try.
The problem occurs when on Windows' generic sound drivers and also with the drivers recommended on ASUS' website, so it has to be something else.
Nerfed
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4~5.0 GHz ASUS P8Z68-V/GEN3 Gigabyte 7770 OC 1GB G.Skill Sniper 2x4GB DDR3-1600 1.25V 
Hard DriveHard DriveHard DriveCooling
Corsair M4 128GB Seagate 7200.14 3TB (RAID-1) Toshiba DT01ACA300 3TB (RAID-1) Silver Arrow 
OSMonitorPowerCase
W7 64 24" Dell E248WFP Antec EarthWatts Green 380W (80+ Bronze) Enermax iVektor 
Mouse
Logitech G9 
  hide details  
Reply
Nerfed
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4~5.0 GHz ASUS P8Z68-V/GEN3 Gigabyte 7770 OC 1GB G.Skill Sniper 2x4GB DDR3-1600 1.25V 
Hard DriveHard DriveHard DriveCooling
Corsair M4 128GB Seagate 7200.14 3TB (RAID-1) Toshiba DT01ACA300 3TB (RAID-1) Silver Arrow 
OSMonitorPowerCase
W7 64 24" Dell E248WFP Antec EarthWatts Green 380W (80+ Bronze) Enermax iVektor 
Mouse
Logitech G9 
  hide details  
Reply
post #9 of 12
It's hard to pinpoint the problem, because you pretty much ruled most of the suspects out already... Make sure you don't have any programs running in the background.

But I am also suspicious about the graphics card. Did you OC it or anything? Are the colors weird when it crashes to desktop?
Minecraft Slayer
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4GHz for now ASUS P8Z68-V Gigabyte GTX 560Ti 1GB 8GB TeamElite 1333Mhz DDR3 
Hard DriveOptical DriveCoolingOS
Crucial M4 Atapi iHAS 124B - for obvious reasons :3 Noctua NH-D14 Windows 7 x64 
MonitorKeyboardPowerCase
LG Flatron W2442PE + Samsung SyncMaster 206BW Logitech K200 :P Seasonic S12G 550W Chieftec Big Tower 
MouseMouse Pad
Logitech MX518 Razer Golatius Control 
  hide details  
Reply
Minecraft Slayer
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4GHz for now ASUS P8Z68-V Gigabyte GTX 560Ti 1GB 8GB TeamElite 1333Mhz DDR3 
Hard DriveOptical DriveCoolingOS
Crucial M4 Atapi iHAS 124B - for obvious reasons :3 Noctua NH-D14 Windows 7 x64 
MonitorKeyboardPowerCase
LG Flatron W2442PE + Samsung SyncMaster 206BW Logitech K200 :P Seasonic S12G 550W Chieftec Big Tower 
MouseMouse Pad
Logitech MX518 Razer Golatius Control 
  hide details  
Reply
post #10 of 12
Thread Starter 
markothevrba, the card has never shown signs of artifacting.
I've only OCd the card when doing bench runs for 3DMark.

Thanks everybody for your contribution. I just spent over 30 mins observing the motherboard and I think found the cause.. I'm going to call this *solved*.
Nerfed
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4~5.0 GHz ASUS P8Z68-V/GEN3 Gigabyte 7770 OC 1GB G.Skill Sniper 2x4GB DDR3-1600 1.25V 
Hard DriveHard DriveHard DriveCooling
Corsair M4 128GB Seagate 7200.14 3TB (RAID-1) Toshiba DT01ACA300 3TB (RAID-1) Silver Arrow 
OSMonitorPowerCase
W7 64 24" Dell E248WFP Antec EarthWatts Green 380W (80+ Bronze) Enermax iVektor 
Mouse
Logitech G9 
  hide details  
Reply
Nerfed
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4~5.0 GHz ASUS P8Z68-V/GEN3 Gigabyte 7770 OC 1GB G.Skill Sniper 2x4GB DDR3-1600 1.25V 
Hard DriveHard DriveHard DriveCooling
Corsair M4 128GB Seagate 7200.14 3TB (RAID-1) Toshiba DT01ACA300 3TB (RAID-1) Silver Arrow 
OSMonitorPowerCase
W7 64 24" Dell E248WFP Antec EarthWatts Green 380W (80+ Bronze) Enermax iVektor 
Mouse
Logitech G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Computer freezing *solved*